Subject: [AVT] Question on mixed operation of RTP/AVP and RTP/AVPF profiles?

From: "Desineni, Harikishan" <[email-masked]>
Date: Wed, 25 Jan 2006 15:11:14 -0800

This is a question on draft-ietf-avt-rtcp-feedback-11.txt:

Is it allowed to have one party operate each media stream under a
different RTP profile?

For example: Audio with RTP/AVP and Video with RTP/AVPF (SDP would
advertise different profile for each media)

Thanks,

Hari

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Randell Jesup <[email-masked]>
Date: 31 Jan 2006 17:15:08 -0500

>advertise different profile for each media)

        Yes.  :-)

-- 
Randell Jesup, Worldgate (developers of the Ojo videophone), ex-Amiga OS team
[email-masked]