Subject: Re: [AVT] Milestones past due

From: Colin Perkins <[email-masked]>
Date: Tue, 3 Jan 2006 12:19:15 +0000

Alan,

On 18 Dec 2005, at 19:27, Alan Clark wrote:
> Following the last AVT meeting a considerable amount of rework is  
> needed incorporate changes to the RTCP XR MIB and align the RTP and  
> RTCP XR MIBs.  I plan to do this over the Christmas break and get  
> new drafts out in early January

Okay - I propose to change the milestones to be:

Aug 2006  Submit RTCP XR MIB for Proposed Standard
Aug 2006  Submit update of RTP MIB for Proposed or Draft Standard

Colin

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Tue, 3 Jan 2006 12:19:46 +0000

Ladan,

On 17 Dec 2005, at 00:20, Ladan Gharai wrote:
> I am currently revising draft-ietf-avt-tfrc-profile-05 according to  
> on going discussions on the mailing list. Once all changes have  
> been made and have been agreed upon, I hope to have the draft  
> complete the AVT Last Call before the march IETF meeting.

Thanks. We'll change the milestone to be:

Mar 2006  Submit RTP Profile for TFRC for Proposed Standard

Colin