Subject: [AVT] I-D ACTION:draft-ietf-avt-rtp-eac3-00.txt

From: [email-masked]
Date: Thu, 16 Feb 2006 15:50:01 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Working Group of the IETF.

	Title		: RTP Payload Format for E-AC-3 Audio

	Author(s)	: B. Link
	Filename	: draft-ietf-avt-rtp-eac3-00.txt
	Pages		: 18
	Date		: 2006-2-16
	
This document describes an RTP payload format for transporting
Enhanced AC-3 (E-AC-3) encoded audio data.  E-AC-3 is a high quality,
multichannel audio coding format and is an extension of the AC-3
audio coding format, which is used in US HDTV, DVD, cable and
satellite television and other media.  E-AC-3 is an optional audio
format in US and world-wide digital television and high definition
DVD formats.  The RTP payload format as presented in this document
includes support for data fragmentation.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-eac3-00.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-avt-rtp-eac3-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-avt-rtp-eac3-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Link, Brian" <[email-masked]>
Date: Tue, 21 Feb 2006 15:26:13 -0800

Dear AVT Colleagues,

I've recently submitted an I-D for an RTP payload format for carrying
Enhanced AC-3 audio. See the quoted email below for the URL. 

I'll appreciate any comments or feedback about this draft. A reference
to this payload format is needed for the DVB document TR 102 005
covering IPTV, so I'll be grateful if anyone concerned could review the
draft soon.

Best regards,
Brian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Thursday, February 16, 2006 12:50 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [AVT] I-D ACTION:draft-ietf-avt-rtp-eac3-00.txt 
> 
> This document describes an RTP payload format for 
> transporting Enhanced AC-3 (E-AC-3) encoded audio data.  
> E-AC-3 is a high quality, multichannel audio coding format 
> and is an extension of the AC-3 audio coding format, which is 
> used in US HDTV, DVD, cable and satellite television and 
> other media.  E-AC-3 is an optional audio format in US and 
> world-wide digital television and high definition DVD 
> formats.  The RTP payload format as presented in this 
> document includes support for data fragmentation.
> 
> 
> To remove yourself from the I-D Announcement list, send a 
> message to [email-masked] with the word 
> unsubscribe in the body of the message.  
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then
> http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 

-----------------------------------------
This message (including any attachments) may contain confidential
information intended for a specific individual and purpose.  If you
are not the intended recipient, delete this message.  If you are
not the intended recipient, disclosing, copying, distributing, or
taking any action based on this message is strictly prohibited.