Subject: [AVT] Slides for the AVT 11:00 header-extension presentation?

From: lazzaro <[email-masked]>
Date: Sat, 15 Jul 2006 10:36:45 -0700

Hi everyone,

	Slides for:

11:00   RTP Header Extensions                               (Casner, 15)
         draft-ietf-avt-rtp-hdrext-03.txt

	do not appear on the IETF agenda website -- if
slides were in fact used, if they could put them up that
would be great.  From what I understand from Steve's
emails to the list, he was discussing a reconsideration
of going forward with formalizing header extension usage
in RTP ... given the impact this would have on ongoing
work, it would be good to know if a consensus developed
at the meeting on this issue.

	Thanks,

---
John Lazzaro
http://www.cs.berkeley.edu/~lazzaro
lazzaro [at] cs [dot] berkeley [dot] edu
---

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Sat, 15 Jul 2006 14:19:16 -0400

> at the meeting on this issue.

There were no slides used. The audio recording of the session is at  
ftp://limestone.uoregon.edu/pub/videolab/media/ietf66/ietf66-ch8-fri- 
am.mp3

We'll also try to summarise for the minutes, but that will take time  
to do.

Colin