Subject: [AVT] RTCP HR editing meeting - Thursday morning

From: "Alan Clark" <[email-masked]>
Date: Wed, 12 Jul 2006 17:14:51 -0400

We are convening an RTCP HR editing meeting on Thursday 13th  - if anyone
would like to participate, we will meet by the IETF registration desk at
9.30am. We "may" also use this session to discuss comments to the RTCP XR
Video Metrics draft and to discuss the application of the RTCP XR/ RTP MIBs
to multicast/conferencing.
 
Alan Clark

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Alan Clark" <[email-masked]>
Date: Thu, 13 Jul 2006 09:46:33 -0400

Yes

Alan

> -----Original Message-----
> From: Colin Perkins [mailto:[email-masked]] 
> Sent: Thursday, July 13, 2006 8:04 AM
> To: Alan Clark
> Cc: [email-masked]
> Subject: Re: [AVT] RTCP HR editing meeting - Thursday morning
> 
> Alan,
> 
> On 12 Jul 2006, at 17:14, Alan Clark wrote:
> > We are convening an RTCP HR editing meeting on Thursday 13th  - if 
> > anyone would like to participate, we will meet by the IETF 
> > registration desk at 9.30am. We "may" also use this session 
> to discuss 
> > comments to the RTCP XR Video Metrics draft and to discuss the 
> > application of the RTCP XR/ RTP MIBs to multicast/conferencing.
> 
> I assume you'll report back on the results on this during the 
> AVT session on Friday?
> 
> Colin
>

---

From: Colin Perkins <[email-masked]>
Date: Thu, 13 Jul 2006 08:04:19 -0400

Alan,

On 12 Jul 2006, at 17:14, Alan Clark wrote:
> registration desk at 9.30am. We "may" also use this session to  
> discuss comments to the RTCP XR Video Metrics draft and to discuss  
> the application of the RTCP XR/ RTP MIBs to multicast/conferencing.

I assume you'll report back on the results on this during the AVT  
session on Friday?

Colin