Subject: [AVT] HDREXT (again!)

From: Tom Taylor <[email-masked]>
Date: Mon, 25 Feb 2008 09:42:09 -0500

Cullen has returned the HDREXT draft to the Working Group because we have failed
to exhibit consensus on the registration requirements for header extensions.
Recall that the last time we posed the question, only Magnus replied.

Please, we desperately need people to express their opinions. This time the 
question is very simple:

Do you find that the current text in draft-ietf-avt-hdrext-14.txt regarding 
naming of header extensions and registration requirements is acceptable? Reply 
YES or NO.

Tom Taylor

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
http://www.ietf.org/mailman/listinfo/avt

---

From: Stephan Wenger <[email-masked]>
Date: Mon, 25 Feb 2008 17:12:38 +0100

YES.
Stephan

---

From: Randell Jesup <[email-masked]>
Date: Mon, 25 Feb 2008 11:45:55 -0500

>naming of header extensions and registration requirements is acceptable? Reply 

YES

-- 
Randell Jesup, Worldgate (developers of the Ojo videophone), ex-Amiga OS team
[email-masked]
"The fetters imposed on liberty at home have ever been forged out of the weapons
provided for defence against real, pretended, or imaginary dangers from abroad."
		- James Madison, 4th US president (1751-1836)

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 25 Feb 2008 18:38:36 +0100

YES

Cheers

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Colin Perkins <[email-masked]>
Date: Mon, 25 Feb 2008 18:17:58 +0000

On 25 Feb 2008, at 14:42, Tom Taylor wrote:
> Cullen has returned the HDREXT draft to the Working Group because  
> we have failed to exhibit consensus on the registration  
> requirements for header extensions.
> Please, we desperately need people to express their opinions. This  
> time the  question is very simple:
>
> Do you find that the current text in draft-ietf-avt-hdrext-14.txt  
> regarding  naming of header extensions and registration  
> requirements is acceptable? Reply YES or NO.

YES.

-- 
Colin Perkins
http://csperkins.org/

---

From: Stefan Döhla <[email-masked]>
Date: Tue, 26 Feb 2008 13:02:08 +0100

YES.

-- 
Dipl.-Ing. Stefan Döhla     | Email: [email-masked]
Multimedia Transport        | Phone: +49 (0)9131 776 3014
Audio Department            | Fax:   +49 (0)9131 776 398
Fraunhofer IIS              |
Am Wolfmantel 33            |
91058 Erlangen, Germany     | Web:   http://www.iis.fraunhofer.de/amm