Subject: [AVT] Held messages

From: Tom Taylor <[email-masked]>
Date: Fri, 08 Feb 2008 21:50:50 -0500

I had to manually release the last two messages from the moderation queue, 
Ye-Kui's because it was too long (and had too many recipients) and Randell's 
because it had too many recipients. Randell made a good point, and HTML adds an 
amazing amount of bytes. Please bear in mind that you are sending your messages 
to an IETF list.

Tom
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
http://www.ietf.org/mailman/listinfo/avt

---

From: <[email-masked]>
Date: Sat, 9 Feb 2008 13:17:53 +0200

OK, I will resend the message with plain text and fewer recipients. 

BR, YK 

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext Tom Taylor
>Sent: Saturday, February 09, 2008 4:51 AM
>To: IETF AVT WG
>Subject: [AVT] Held messages
>
>I had to manually release the last two messages from the 
>moderation queue, Ye-Kui's because it was too long (and had 
>too many recipients) and Randell's because it had too many 
>recipients. Randell made a good point, and HTML adds an 
>amazing amount of bytes. Please bear in mind that you are 
>sending your messages to an IETF list.
>
>Tom

---

From: "Even, Roni" <[email-masked]>
Date: Sun, 10 Feb 2008 08:51:58 +0200

Hi,

I started this problem, when I sent the design team meeting summary I
gave the list of all participants. The others just responded to the
email.

Roni

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tom
> Taylor
> because it had too many recipients. Randell made a good point, and
HTML
> adds an