Subject: [AVT] FW: I-D ACTION:draft-wang-avt-rfc3984bis-00.txt

From: <[email-masked]>
Date: Wed, 20 Feb 2008 17:51:06 +0200

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] 
>Sent: Wednesday, February 20, 2008 2:11 AM
>To: [email-masked]
>Subject: I-D ACTION:draft-wang-avt-rfc3984bis-00.txt 
>
>A New Internet-Draft is available from the on-line 
>Internet-Drafts directories.
>
>
>	Title		: RTP Payload Format for H.264 Video
>	Author(s)	: Y. Wang, S. Wenger, M. Hannuksela, T. 
>Stockhammer, M. Westerlund
>	Filename	: draft-wang-avt-rfc3984bis-00.txt
>	Pages		: 86
>	Date		: 2008-2-14
>	
>This memo describes an RTP Payload format for the ITU-T 
>   Recommendation H.264 video codec and the technically identical 
>   ISO/IEC International Standard 14496-10 video codec.  The 
>RTP payload 
>   format allows for packetization of one or more Network Abstraction 
>   Layer Units (NALUs), produced by an H.264 video encoder, in 
>each RTP 
>   payload.  The payload format has wide applicability, as it supports 
>   applications from simple low bit-rate conversational usage, to 
>   Internet video streaming with interleaved transmission, to high bit-
>   rate video-on-demand. 
>
>   This memo intends to obsolete RFC 3984. 
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-wang-avt-rfc3984bis-00.txt
>
>To remove yourself from the I-D Announcement list, send a message to 
>[email-masked] with the word unsubscribe in the body of 
>the message. 
>You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
>to change your subscription settings.
>
>Internet-Drafts are also available by anonymous FTP. Login with the 
>username "anonymous" and a password of your e-mail address. After 
>logging in, type "cd internet-drafts" and then 
>"get draft-wang-avt-rfc3984bis-00.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html 
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>	[email-masked].
>In the body type:
>	"FILE /internet-drafts/draft-wang-avt-rfc3984bis-00.txt".
>	
>NOTE:	The mail server at ietf.org can return the document in
>	MIME-encoded form by using the "mpack" utility.  To use this
>	feature, insert the command "ENCODING mime" before the "FILE"
>	command.  To decode the response(s), you will need "munpack" or
>	a MIME-compliant mail reader.  Different MIME-compliant 
>mail readers
>	exhibit different behavior, especially when dealing with
>	"multipart" MIME messages (i.e. documents which have been split
>	up into multiple messages), so check your local documentation on
>	how to manipulate these messages.
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
http://www.ietf.org/mailman/listinfo/avt

---

From: "Thomas Schierl" <[email-masked]>
Date: Wed, 20 Feb 2008 17:09:15 +0100

Hi Ye-Kui,

Since the formatting of draft-wang-avt-rfc3984bis-00.txt seems to be
different from rfc3984.txt, it is not possible to highlight the actual
changes with diff tools.

Thomas

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Wednesday, February 20, 2008 4:51 PM
> To: [email-masked]
> Subject: [AVT] FW: I-D ACTION:draft-wang-avt-rfc3984bis-00.txt
>
>
>
> >A New Internet-Draft is available from the on-line Internet-Drafts
> >directories.
> >
> >
> >   ISO/IEC International Standard 14496-10 video codec.  The RTP
> >payload
> >   Layer Units (NALUs), produced by an H.264 video encoder, in each
> RTP
> >logging in, type "cd internet-drafts" and then "get
> >draft-wang-avt-rfc3984bis-00.txt".
> >
> >http://www.ietf.org/shadow.html or
> >ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >
> >	a MIME-compliant mail reader.  Different MIME-compliant mail
> readers

----
Visit us at

OFC 2008 / San Diego, California, USA / 26 - 28 February 2008 / Booth 411/415
http://www.ofcnfoec.org

CeBIT 2008 / Hannover, Germany / 4-9 March 2008 / Hall 9, Booth B36
http://www.cebit.de
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
http://www.ietf.org/mailman/listinfo/avt

---

From: <[email-masked]>
Date: Wed, 20 Feb 2008 18:18:06 +0200

All the changes are mentioned in Section 17. Using the diff tools you
can see the changes to the main body. A different format (the boiler
template) than RFC 3984 must be used for draft submission, otherwise it
won't fit the submission requirements. 

BR, YK 

>From: ext Thomas Schierl [mailto:[email-masked]] 
>Sent: Wednesday, February 20, 2008 6:09 PM
>To: Wang Ye-Kui (Nokia-NRC/Tampere); [email-masked]
>Subject: RE: [AVT] FW: I-D ACTION:draft-wang-avt-rfc3984bis-00.txt
>
>Hi Ye-Kui,
>
>Since the formatting of draft-wang-avt-rfc3984bis-00.txt seems 
>to be different from rfc3984.txt, it is not possible to 
>highlight the actual changes with diff tools.
>
>Thomas
>
>> >[email-masked] with the word unsubscribe in the body 
>> >of the message.
>> >You can also visit 
>> >https://www1.ietf.org/mailman/listinfo/I-D-announce
>OFC 2008 / San Diego, California, USA / 26 - 28 February 2008 
>/ Booth 411/415 http://www.ofcnfoec.org
>
>CeBIT 2008 / Hannover, Germany / 4-9 March 2008 / Hall 9, 
>Booth B36 http://www.cebit.de
>

---

From: Tom Taylor <[email-masked]>
Date: Wed, 20 Feb 2008 12:58:56 -0500

Some sites won't accept certain attachments, including the URL IETF-Announce 
attaches. We got more than our usual quota of bounces as a result of this 
posting. May I suggest that if you do forward a draft announcement, you trim the 
part at the bottom starting at:
"Below is the data which will enable a MIME compliant mail reader
 >Internet-Draft."

>> 	Filename	: draft-wang-avt-rfc3984bis-00.txt
...