Subject: [AVT] making draft-sollaud-avt-rtp-g711wb-00 a WG item

From: "Even, Roni" <[email-masked]>
Date: Mon, 17 Mar 2008 10:49:59 +0200

Hi,

Are there any objections to make the draft a WG item. Please let us know till March 25th.

This payload is in final approval at the ITU. 

http://www.ietf.org/internet-drafts/draft-sollaud-avt-rtp-g711wb-00.txt

The International Telecommunication Union (ITU-T) Recommendation G.711.1 is an embedded wideband extension of the Recommendation G.711 audio codec.  This document specifies a payload format for  packetization of G.711.1 encoded audio signals into the Real-time Transport Protocol (RTP).

Thanks

Roni Even

AVT co-chair

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: "Even, Roni" <[email-masked]>
Date: Mon, 31 Mar 2008 15:08:28 +0300

Hi,

This draft is accepted as a WG item. Please submit it as one

Regards

Roni Even

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Even, Roni
Sent: Monday, March 17, 2008 10:50 AM
To: [email-masked]
Cc: [email-masked]; Colin Perkins
Subject: [AVT] making draft-sollaud-avt-rtp-g711wb-00 a WG item

Hi,

 

 

Thanks

Roni Even

AVT co-chair