Subject: [AVT] Timestamp in UEMCLIP

From: Michael Pevzner <[email-masked]>
Date: Thu, 6 Mar 2008 14:24:38 +0200

Hello,

The RTP UEMCLIP 04 draft defines the timestamp considerations in the following way:

"In cases where the audio sampling rate can change

during a session, the RTP timestamp rate MUST equal to the maximum
rate (in Hz) given in the mode range (see Section 6.2.1)."

Does this mean that the timestamp increment of the transmitted stream may differ from the
timestamp increment of the received stream?

Michael Pevzner

AudioCodes Ltd.

________________________________
This email and any files transmitted with it are confidential material. They are intended solely for the use of the designated individual or entity to whom they are addressed. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, use, distribution or copying of this communication is strictly prohibited and may be unlawful.

If you have received this email in error please immediately notify the sender and delete or destroy any copy of this message
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: yusuke hiwasaki <[email-masked]>
Date: Tue, 11 Mar 2008 10:01:43 +0900

Hi,

> Does this mean that the timestamp increment of the transmitted
> stream may differ from the timestamp increment of the received
> stream?

If you mean that whether the clock-rate of the sent and received
stream of a media type in a session can differ or not (asymmetric RTP
clock rate for a payload type), then the answer would be "no".

Best regards,
yusuke
--
============
Yusuke Hiwasaki, NTT Cyber Space Labs.
[email-masked]
Tel: +81-422-59-4815 (Fax: +81-422-60-7811)

At Thu, 6 Mar 2008 14:24:38 +0200,
Michael Pevzner wrote:
> ~In cases where the audio sampling rate can change
> 
> rate (in Hz) given in the mode range (see Section 6.2.1).~
> 
> ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
> This email and any files transmitted with it are confidential material. They
> are intended solely for the use of the designated individual or entity to whom
> they are addressed. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, use, distribution
> or copying of this communication is strictly prohibited and may be unlawful.
> 
> If you have received this email in error please immediately notify the sender
> and delete or destroy any copy of this message
> 
>