Subject: [AVT] a short extension of the WGLC on draft-ietf-avt-post-repair-rtcp-xr-01

From: "Roni Even" <[email-masked]>
Date: Fri, 10 Oct 2008 10:55:19 +0200

Hi,

The WGLC has passed but there were no comments. I do not feel comfortable
with this situation and would appreciate even comments like " I reviewed the
draft and it is ready for publication"

I would like to extend the WGLC on
http://tools.ietf.org/html/draft-ietf-avt-post-repair-rtcp-xr-01 by one more
week

This document defines a new report block type within the framework of  RTP
Control Protocol (RTCP) Extended Reports (XR).  

Please send any comments to the list by October 16th

Thanks

Roni Even

AVT co-chair

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Thu, 16 Oct 2008 23:05:30 +0100

Roni,

On 10 Oct 2008, at 09:55, Roni Even wrote:
> The WGLC has passed but there were no comments. I do not feel  
> comfortable with this situation and would appreciate even comments  
> like " I reviewed the draft and it is ready for publication"
>
>
>
> I would like to extend the WGLC on http://tools.ietf.org/html/draft- 
> ietf-avt-post-repair-rtcp-xr-01 by one more week
>
>
>
> This document defines a new report block type within the framework  
> of  RTP Control Protocol (RTCP) Extended Reports (XR).
>
>
>

I have reviewed this draft, and believe it ready for publication once  
the clarifications suggested by Geoff Hunt have been incorporated.

-- 
Colin Perkins
http://csperkins.org/