Subject: [AVT] draft-ietf-avt-post-repair-rtcp-xr-03

From: <[email-masked]>
Date: Fri, 24 Oct 2008 12:10:02 +0100

Ali, All,

I'm happy that you have addressed all of my technical comments on the
draft. The following is slightly odd phrasing, maybe an editorial:

"...methods that can do partially recover the missing data..."

Best regards
Geoff

Geoff Hunt 
BT Design

Tel: 01473 608325
Email: [email-masked]
Web: www.bt.com
This email contains BT information, which may be privileged or
confidential.
It is meant only for the individual(s) or entity named above. If you are
not the intended
recipient, note that disclosing, copying, distributing or using this
information
is prohibited. If you have received this email in error, please let me
know immediately
on the email address above. Thank you.
We monitor our email system, and may record your emails.
British Telecommunications plc
Registered office: 81 Newgate Street London EC1A 7AJ
Registered in England no: 1800000

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Fri, 24 Oct 2008 14:47:09 -0700

Hi Geoff,

Yeah, I must have missed it. I will fix it after I wait for any
remaining comments over the weekend.

Thanks,
-acbegen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, October 24, 2008 4:10 AM
> To: Ali C. Begen (abegen); Dong Hsu (dohsu); Michael Lague (mlague);
> [email-masked]
> Subject: draft-ietf-avt-post-repair-rtcp-xr-03
> 
> Ali, All,
>