Subject: [AVT] RTCP Tools

From: "Shambhuling" <[email-masked]>
Date: Fri, 3 Oct 2008 11:50:29 +0530

Hi,
    Are there any freely availabe RTCP testing tools? So that these tools can be used to genarate/frame RTCP Packets. I searched in the Google, but i am finding only RTP related tools. 

Rgds,
Shambhu

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 3 Oct 2008 08:24:52 -0400

The rtptools parse and generate RTP and RTCP. (<ad>http://www.cs.columbia.edu/irt/software/rtptools/ 
</ad>)

On Oct 3, 2008, at 2:20 AM, Shambhuling wrote:

> Hi,
>     Are there any freely availabe RTCP testing tools? So that these  
> tools can be used to genarate/frame RTCP Packets. I searched in the  
> Google, but i am finding only RTP related tools.
>
> Rgds,
> Shambhu