Subject: [AVT] RTP sequence wrap

From: Ivar Lumi <[email-masked]>
Date: Tue, 09 Dec 2008 14:59:49 +0200

Hi,

After reading around, i failed to get answer to this:
If sequence number is wrapped around, will be next value 0 or 1 ?

I hope some one can help me out ..

Thanks
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: "Alfred E. Heggestad" <[email-masked]>
Date: Tue, 09 Dec 2008 14:18:16 +0100

> If sequence number is wrapped around, will be next value 0 or 1 ?

most likely the next value after 0xffff will be 0x0000

/alfred