Subject: Re: [AVT] draft-westerlund-avt-rtp-gsm-hr-00.txt

From: Magnus Westerlund <[email-masked]>
Date: Mon, 08 Dec 2008 13:10:42 +0100

Hi,

We request that this is made a WG item. There is quite some
time-pressure on getting this published from 3GPP.

Cheers

Magnus

Ingemar Johansson S skrev:
> Hi
> 
> The draft
> http://www.ietf.org/internet-drafts/draft-westerlund-avt-rtp-gsm-hr-00.txt
> was submitted 2008-10-24.
> The document specifies the RTP payload format for packetization of
> the GSM Half-Rate speech codec.
> 
> Comments on this draft are welcome
> 
> Regards
> Ingemar
> ******************************************* 
> Ingemar Johansson 
> Senior Research Engineer, IETF "nethead" 
> EAB/TVP - Multimedia Technologies 
> Ericsson Research Ericsson AB 
> Box 920 S-971 28 Luleå, Sweden 
> Tel: +46 (0)8 4043042 
> ECN: 850-43042 
> Mobile: +46 (0)730 783289 
> ******************************************* 
> 

-- 

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: "Roni Even" <[email-masked]>
Date: Mon, 8 Dec 2008 14:38:37 +0200

Magnus,
I noticed the following drafts
ftp://ftp.dit.upm.es/mirrors/ftp.ripe.net/internet-drafts/draft-wang-avt-rtp
-gsm-hr-00.txt
And
http://sunsite.mff.cuni.cz/MIRRORS/ftp.rfc-editor.org/internet-drafts/draft-
rocky-avt-rtp-gsm-hr-00.txt which for some reason do not appear on the AVT
page in the tools.ietf.org

What is the relation, maybe you should contact the authors which look the
same to me

Roni Even
AVT co-chair

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ingemar Johansson S
Sent: Wednesday, November 26, 2008 10:46 AM
To: [email-masked]
Cc: Magnus Westerlund
Subject: [AVT] draft-westerlund-avt-rtp-gsm-hr-00.txt

Hi

The draft

Regards
Ingemar

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 08 Dec 2008 14:18:01 +0100

> What is the relation, maybe you should contact the authors which look the

The current draft builds on those two drafts. Please note that Wang is a
follow up on the rocky draft. We tried contacting the authors but did
not received any answer from them. As this was an urgent matter for 3GPP
we made our own version based on theirs and what the 3GPP WGs had agreed
on.

Cheers

Magnus Westerlund