Subject: Re: [AVT] Additional WGLC review of 3984bis and SVC drafts

From: Colin Perkins <[email-masked]>
Date: Mon, 2 Mar 2009 16:52:24 +0000

On 23 Feb 2009, at 21:31, Tom Taylor wrote:
> We will have a one-week additional WGLC review of the latest  
> versions of the 3984bis and SVC drafts:
>
> draft-ietf-avt-rtp-rfc3984bis-03.txt, and
> draft-ietf-avt-rtp-svc-17.txt
>
> Please send any further comments to the authors and the list.

The changes look fine to me.

-- 
Colin Perkins
http://csperkins.org/

---

From: Ye-Kui Wang <[email-masked]>
Date: Fri, 06 Mar 2009 23:17:24 -0500

I have just submitted draft-ietf-avt-rtp-rfc3984bis-04.txt and
draft-ietf-avt-rtp-svc-18.txt. 

The only change in draft-ietf-avt-rtp-rfc3984bis-04.txt compared to -03 is
in reponse to Jonathan Lennox's comments, as discussed in the mailing list
on March 2. No other comments have been received during the additional WGLC
review. 

The only change in draft-ietf-avt-rtp-svc-18.txt compared to -17 is a small
correction in Fig. 3, to make SEI NAL units byte aligned in the example. The
error was found by Alex Eleftheriadis, a co-author of this draft. No comment
has been received during the additional WGLC review. 

Can these two drafts now be sent for publication?

BR, YK 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Tom Taylor
> Sent: Monday, February 23, 2009 4:32 PM
> To: IETF AVT WG
> Subject: [AVT] Additional WGLC review of 3984bis and SVC drafts
> 
> Thanks,
> Tom Taylor
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>