Subject: Re: [AVT] iPhone streaming Internet-Draft posted

From: Greg Herlein <[email-masked]>
Date: Wed, 13 May 2009 06:05:06 -0700

Hi David,

I addressed some technical questions on May 7 and have had no response from
anyone at Apple.  Is this spec under active development at Apple?

Greg

On Tue, May 12, 2009 at 9:24 PM, David Singer <[email-masked]> wrote:

> Hi, Ross. Thanks for looking at the spec.
>
> On May 5, 2009, at 8:39 AM, Ross Finlayson wrote:
>
>  We appreciate feedback on the protocol.
>>>
>>
>> Rather than invent yet another protocol, why not just implement a RTSP/RTP
>> client on the iPhone instead?
>>
>
> Distributing media as discrete files over HTTP gives content providers a
> cost-effective way to scale to high demand by using existing CDN and HTTP
> caching infrastructure.
>
> With this goal in mind, we're looking for technical feedback on the
> specification.
>
> thanks, nice to hear from you,
>
> --
> David Singer
> Multimedia Standards, Apple Inc.
>
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>

-- 
Greg Herlein
www.herlein.com

---

From: Alex Giladi <[email-masked]>
Date: Wed, 13 May 2009 13:16:25 -0400

David,
But why not re-use RTSP, just embedding it into HTTP?
Alex.

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 14 May 2009 09:14:40 -0400

Dear Dave;

> With this goal in mind, we're looking for technical feedback on the

To reverse engineer this, does this mean that you are trying to tailor this
to
cloud CDNs ?

Regards
Marshall