Subject: Re: [AVT] Adopting Rapid Acquisition of Multicast RTP Sessions (RAMS) as a working group item

From: Colin Perkins <[email-masked]>
Date: Fri, 1 May 2009 10:24:11 +0100

I support this draft being adopted as a working group item, since  
there's clearly interest in the work.

Colin

On 30 Apr 2009, at 21:12, Roni Even wrote:
> Hi,
> I would like to ask if there is interest to adopt Rapid Acquisition  
> of Multicast RTP Sessions (RAMS) as a working group item. The  
> suggestion is to start the work usinghttp://tools.ietf.org/html/draft-versteeg-avt-rapid-synchronization-for-rtp-03 
>  as the initial text for the work.
>
> I would also like to suggest that Bill Versteeg will be the editor  
> of the WG document if adopted.
>
> Please send any feedback to the mailing list by Friday May 8th. If  
> there will be a consensus we will accept this topic and have the  
> above draft as the initial document.
>
> Thanks
> Roni Even
> AVT co-chair
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

-- 
Colin Perkins
http://csperkins.org/

---

From: "Bill Ver Steeg (versteb)" <[email-masked]>
Date: Fri, 1 May 2009 13:39:46 -0400

It probably goes without saying, but I am very interested in moving this
work forward.
 
Bill verSteeg

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Roni Even
Sent: Thursday, April 30, 2009 4:13 PM
To: [email-masked]
Cc: 'Tom Taylor'
Subject: [AVT] Adopting Rapid Acquisition of Multicast RTP Sessions
(RAMS)as a working group item

Hi,

I would like to ask if there is interest to adopt Rapid Acquisition of
Multicast RTP Sessions (RAMS) as a working group item. The suggestion is
to start the work using
http://tools.ietf.org/html/draft-versteeg-avt-rapid-synchronization-for-
rtp-03 as the initial text for the work.

I would also like to suggest that Bill Versteeg will be the editor of
the WG document if adopted.

Please send any feedback to the mailing list by Friday May 8th. If there
will be a consensus we will accept this topic and have the above draft
as the initial document.

Thanks

Roni Even

AVT co-chair

---

From: Orit Levin <[email-masked]>
Date: Fri, 1 May 2009 10:56:34 -0700

As a co-author of one of the earlier drafts on this subject, I support the adoption of the draft as a new WG item. It incorporates most of the requirements discussed and agreed upon so far and can also serve as a solid basis for extensions to the mechanism going forward.

Thanks,
Orit Levin.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Thursday, April 30, 2009 1:13 PM
To: [email-masked]
Cc: 'Tom Taylor'
Subject: [AVT] Adopting Rapid Acquisition of Multicast RTP Sessions (RAMS) as a working group item

Hi,
I would like to ask if there is interest to adopt Rapid Acquisition of Multicast RTP Sessions (RAMS) as a working group item. The suggestion is to start the work using http://tools.ietf.org/html/draft-versteeg-avt-rapid-synchronization-for-rtp-03 as the initial text for the work.

I would also like to suggest that Bill Versteeg will be the editor of the WG document if adopted.

Please send any feedback to the mailing list by Friday May 8th. If there will be a consensus we will accept this topic and have the above draft as the initial document.

Thanks
Roni Even
AVT co-chair

---

From: David R Oran <[email-masked]>
Date: Fri, 1 May 2009 14:01:51 -0400

>  as the initial text for the work.
For my part, yes.

> of the WG document if adopted.
This is fne too.

---

From: Peilin YANG <[email-masked]>
Date: Mon, 04 May 2009 13:48:26 +0800

Hi,

It is a good thing to adopt this draft as a working group item.

Regards,

Peilin

******************************************************************************************
 This email and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained here in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this email in error, please notify the sender by phone or email
 immediately and delete it!
 *****************************************************************************************

----- 原邮件 -----
发件人: Roni Even <[email-masked]>
日期: 星期五, 五月 1日, 2009 上午4:14
主题: [AVT] Adopting Rapid Acquisition of Multicast RTP Sessions (RAMS)	as a working group item
收件人: [email-masked]
抄送: 'Tom Taylor' <[email-masked]>

> Multicast RTP Sessions (RAMS) as a working group item. The 
> suggestion is to
> start the work using
> http://tools.ietf.org/html/draft-versteeg-avt-rapid-
> synchronization-for-rtp-
> 03 as the initial text for the work.
> 
> 
> 
> therewill be a consensus we will accept this topic and have the 
> above draft as
> the initial document.
> 
> 
> 
> Thanks
> 
> Roni Even
> 
> AVT co-chair
> 
>

---

From: [email-masked]
Date: Mon, 04 May 2009 09:03:57 +0200

Yes, I support it.

--
Thomas Schierl
--------------
Fraunhofer HHI

Roni Even wrote:

Hi,

I would like to ask if there is interest to
adopt Rapid
Acquisition of
Multicast RTP Sessions (RAMS) as a working group item. The suggestion
is to
start the work using http://tools.ietf.org/html/draft-versteeg-avt-rapid-synchronization-for-rtp-03
as the initial text for the work.

I
would also like to suggest that Bill Versteeg will be the editor of the
WG
document if adopted.

Please
send any feedback to the mailing list by Friday May 8th. If
there will be a consensus we will accept this topic and have the above
draft as
the initial document.

Thanks

Roni
Even

AVT
co-chair

----

Visit us at

KIOSK EUROPE EXPO 2009 / May 5-7 / Essen, Germany / Hall 1.0, Booth 3A.21

http://www.kioskeurope-expo.com/

ANGACable 2009 / May 26-28 / Cologne, Germay / Hall 10.2, Booth K15

http://www.angacable.com

---

From: Xavier Marjou <[email-masked]>
Date: Mon, 4 May 2009 09:13:43 +0200

I also support it.

Cheers,
Xavier

On Mon, May 4, 2009 at 9:03 AM,  <[email-masked]> wrote:
> Multicast RTP Sessions (RAMS) as a working group item. The suggestion is to
> start the work using
> http://tools.ietf.org/html/draft-versteeg-avt-rapid-synchronization-for-rtp-03
> will be a consensus we will accept this topic and have the above draft as
> the initial document.
>
>
>
> Thanks
>
> Roni Even
>
> AVT co-chair
>

---

From: Zou ZiXuan <[email-masked]>
Date: Mon, 04 May 2009 15:15:05 +0800

Hi, 

         I support it to be a working group item.

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Roni Even
Sent: Friday, May 01, 2009 4:13 AM
To: [email-masked]
Cc: 'Tom Taylor'
Subject: [AVT] Adopting Rapid Acquisition of Multicast RTP Sessions
(RAMS) as a working group item

Hi,

Thanks

Roni Even

AVT co-chair