Subject: [AVT] Calling for comments on changes to RAMS draft 00

From: Roni Even <[email-masked]>
Date: Mon, 01 Jun 2009 17:15:10 +0300

Bill,
Are you going to add all the comments from the rdiff.

Also please send this email not under the above subject since it does not
describe the purpose of the email

Roni

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bill
Ver Steeg (versteb)
Sent: Friday, May 29, 2009 10:40 PM
To: [email-masked]
Subject: Re: [AVT] Adopting Rapid Acquisition of Multicast RTP
Sessions(RAMS) as a working group item

Fellow AVT folks-

We are continuing to solicit comments on the RAMS design points identified
in Ali's email from May 15 (diff enclosed). We have received some valuable
feedback. We hope to have a new draft mid next week, and will incorporate
comments that we receive through Monday or Tuesday in that draft.

Thanks in advance

Bill VerSteeg

-----Original Message-----
From: Ali C. Begen (abegen)
Sent: Friday, May 15, 2009 1:32 PM
To: Roni Even; Bill Ver Steeg (versteb); [email-masked]
Subject: RE: [AVT] Adopting Rapid Acquisition of Multicast RTP
Sessions(RAMS) as a working group item

Hi Roni, All,

Here is a diff for sections 7 and 13. 

Comments are welcome.
-acbegen

---

From: "Bill Ver Steeg (versteb)" <[email-masked]>
Date: Tue, 2 Jun 2009 14:14:05 -0400

Roni-

Yes, we plan to add all of the comments from the diff. I will be sure to
update the "subject line" when we do.

Bvs

-----Original Message-----
From: Roni Even [mailto:[email-masked]] 
Sent: Monday, June 01, 2009 10:15 AM
To: Bill Ver Steeg (versteb); [email-masked]
Subject: Calling for comments on changes to RAMS draft 00

Bill,

Also please send this email not under the above subject since it does
not describe the purpose of the email

Roni

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bill Ver Steeg (versteb)
Sent: Friday, May 29, 2009 10:40 PM
To: [email-masked]
Subject: Re: [AVT] Adopting Rapid Acquisition of Multicast RTP
Sessions(RAMS) as a working group item

Fellow AVT folks-

We are continuing to solicit comments on the RAMS design points
identified in Ali's email from May 15 (diff enclosed). We have received
some valuable feedback. We hope to have a new draft mid next week, and
will incorporate comments that we receive through Monday or Tuesday in
that draft.

Thanks in advance

Bill VerSteeg

-----Original Message-----
From: Ali C. Begen (abegen)
Sent: Friday, May 15, 2009 1:32 PM
To: Roni Even; Bill Ver Steeg (versteb); [email-masked]
Subject: RE: [AVT] Adopting Rapid Acquisition of Multicast RTP

Hi Roni, All,

Comments are welcome.
-acbegen

---

From: Roni Even <[email-masked]>
Date: Wed, 03 Jun 2009 12:52:03 +0300

Hi Bill,
I looked at the diff file, the content looks fine to me. The changes in
section 7 about the extensions (adding 7.1.1) were not clear editorially so
I will review the section after you submit the new draft.

Do you intend also to start working on the NAT traversal section and add
clarification to the SDP example based on the email thread with Jose Rey.

Regards
Roni

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bill
Ver Steeg (versteb)
Sent: Tuesday, June 02, 2009 9:14 PM
To: Roni Even; [email-masked]
Subject: Re: [AVT] Calling for comments on changes to RAMS draft 00

Roni-

Bvs

-----Original Message-----
From: Roni Even [mailto:[email-masked]] 
Sent: Monday, June 01, 2009 10:15 AM
To: Bill Ver Steeg (versteb); [email-masked]
Subject: Calling for comments on changes to RAMS draft 00

Bill,

Roni

-----Original Message-----

Fellow AVT folks-

Thanks in advance

Bill VerSteeg

-----Original Message-----
From: Ali C. Begen (abegen)
Sent: Friday, May 15, 2009 1:32 PM
To: Roni Even; Bill Ver Steeg (versteb); [email-masked]
Subject: RE: [AVT] Adopting Rapid Acquisition of Multicast RTP

Hi Roni, All,

Comments are welcome.
-acbegen

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: "Bill Ver Steeg (versteb)" <[email-masked]>
Date: Wed, 3 Jun 2009 10:58:59 -0400

We definitely are working on NAT and SDP. We have been searching for
innovative NAT solutions, but I think we are realizing that this is
well-trodden ground. The NAT section will lay out how the normal NAT
methods apply to the RAMS transactions. There is some subtlety around
how the port number that the RAMS-R transactions goes to, as well as
some interaction with RTP/RTCP muxing. We will try expose these points
in enough detail to avoid the common pitfalls around port usage.

Bill VerSteeg

-----Original Message-----
From: Roni Even [mailto:[email-masked]] 
Sent: Wednesday, June 03, 2009 5:52 AM
To: Bill Ver Steeg (versteb); [email-masked]
Subject: RE: [AVT] Calling for comments on changes to RAMS draft 00

Hi Bill,
I looked at the diff file, the content looks fine to me. The changes in
section 7 about the extensions (adding 7.1.1) were not clear editorially
so I will review the section after you submit the new draft.

Do you intend also to start working on the NAT traversal section and add
clarification to the SDP example based on the email thread with Jose
Rey.

Regards
Roni

-----Original Message-----

Roni-

Bvs

-----Original Message-----
From: Roni Even [mailto:[email-masked]]
Sent: Monday, June 01, 2009 10:15 AM
To: Bill Ver Steeg (versteb); [email-masked]
Subject: Calling for comments on changes to RAMS draft 00

Bill,

Roni

-----Original Message-----

Fellow AVT folks-

Thanks in advance

Bill VerSteeg

-----Original Message-----
From: Ali C. Begen (abegen)
Sent: Friday, May 15, 2009 1:32 PM
To: Roni Even; Bill Ver Steeg (versteb); [email-masked]
Subject: RE: [AVT] Adopting Rapid Acquisition of Multicast RTP

Hi Roni, All,

Comments are welcome.
-acbegen

---

From: Roni Even <[email-masked]>
Date: Wed, 03 Jun 2009 22:30:18 +0300

Bill,
The draft should not go to new NAT traversal solution. My thinking is that
it should explain the problem, my personal view is that the major problem is
for the unicast RTP port on the receiver and reference RTP/RTCP mux and STUN
or ICE as options to address the issue. 

Roni

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bill
Ver Steeg (versteb)
Sent: Wednesday, June 03, 2009 5:59 PM
To: Roni Even; [email-masked]
Subject: Re: [AVT] Calling for comments on changes to RAMS draft 00

Bill VerSteeg

-----Original Message-----
From: Roni Even [mailto:[email-masked]] 
Sent: Wednesday, June 03, 2009 5:52 AM
To: Bill Ver Steeg (versteb); [email-masked]
Subject: RE: [AVT] Calling for comments on changes to RAMS draft 00

Hi Bill,

Regards
Roni

-----Original Message-----

Roni-

Bvs

-----Original Message-----
From: Roni Even [mailto:[email-masked]]
Sent: Monday, June 01, 2009 10:15 AM
To: Bill Ver Steeg (versteb); [email-masked]
Subject: Calling for comments on changes to RAMS draft 00

Bill,

Roni

-----Original Message-----

Fellow AVT folks-

Thanks in advance

Bill VerSteeg

-----Original Message-----
From: Ali C. Begen (abegen)
Sent: Friday, May 15, 2009 1:32 PM
To: Roni Even; Bill Ver Steeg (versteb); [email-masked]
Subject: RE: [AVT] Adopting Rapid Acquisition of Multicast RTP

Hi Roni, All,

Comments are welcome.
-acbegen