Subject: [AVT] FW: [dispatch] Wideband audio codec proposal dispatched as a regular BOF

From: Roni Even <[email-masked]>
Date: Thu, 11 Jun 2009 10:06:34 +0300

FYI

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Gonzalo Camarillo
Sent: Thursday, June 11, 2009 9:15 AM
To: DISPATCH
Subject: [dispatch] Wideband audio codec proposal dispatched as a regular
BOF

Folks,

there have been significant list discussions on whether or not the IETF 
should be working on the topics proposed in the email below:

http://www.ietf.org/mail-archive/web/dispatch/current/msg00080.html

As a way forward, we have decided to organize the face-to-face 
discussions around this topic in Stockholm as a regular BOF (i.e., 
outside DISPATCH). We believe that, given the nature of the questions 
that need to be answered, this topic will benefit from discussions from 
a wide range of people. Organizing the meeting as a regular BOF ensures 
such discussions. A regular BOF also provides more time for discussions.

Therefore, from now on, please use the following mailing list (instead 
of the DISPATCH list) for discussions on this topic:

   [email-masked]

Thanks,

Gonzalo
DISPATCH co-chair
_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch

---

From: "Sandy (Alexander) MacInnis" <[email-masked]>
Date: Thu, 11 Jun 2009 06:37:05 -0700

How does one join the [email-masked] mailing list?

I searched the IETF mailing lists and could not find it. There are working groups, other lists, and announcement lists, none of which contain codec.

--Sandy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Thursday, June 11, 2009 3:07 AM
To: [email-masked]
Subject: [AVT] FW: [dispatch] Wideband audio codec proposal dispatched as a regular BOF

FYI

-----Original Message-----

Folks,

   [email-masked]

Thanks,

Gonzalo
DISPATCH co-chair

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: "Paola Bungaro (pbungaro)" <[email-masked]>
Date: Thu, 11 Jun 2009 16:22:00 +0200

See https://www.ietf.org/mailman/listinfo/codec

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Sandy (Alexander) MacInnis
> Sent: 11 June 2009 14:37
> To: [email-masked]
> Subject: Re: [AVT] FW: [dispatch] Wideband audio codec 
> proposal dispatched as a regular BOF
> 
> I searched the IETF mailing lists and could not find it. 
> There are working groups, other lists, and announcement 
> lists, none of which contain codec.
> 
> --Sandy
> 
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Gonzalo Camarillo
> Subject: [dispatch] Wideband audio codec proposal dispatched 
> as a regular BOF
> 
> Folks,
> 
> there have been significant list discussions on whether or 
> not the IETF should be working on the topics proposed in the 
> email below:
> 
> As a way forward, we have decided to organize the 
> face-to-face discussions around this topic in Stockholm as a 
> regular BOF (i.e., outside DISPATCH). We believe that, given 
> the nature of the questions that need to be answered, this 
> topic will benefit from discussions from a wide range of 
> people. Organizing the meeting as a regular BOF ensures such 
> discussions. A regular BOF also provides more time for discussions.
> 
> Therefore, from now on, please use the following mailing list 
> (instead of the DISPATCH list) for discussions on this topic:
> 
>    [email-masked]
> 
> Thanks,
> 
> Gonzalo
> DISPATCH co-chair

---

From: Roni Even <[email-masked]>
Date: Thu, 11 Jun 2009 18:05:48 +0300

https://www.ietf.org/mailman/listinfo/codec

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sandy
(Alexander) MacInnis
Sent: Thursday, June 11, 2009 4:37 PM
To: [email-masked]
Subject: Re: [AVT] FW: [dispatch] Wideband audio codec proposal dispatched
as a regular BOF

I searched the IETF mailing lists and could not find it. There are working
groups, other lists, and announcement lists, none of which contain codec.

--Sandy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni
Even
Sent: Thursday, June 11, 2009 3:07 AM
To: [email-masked]
Subject: [AVT] FW: [dispatch] Wideband audio codec proposal dispatched as a
regular BOF

FYI

-----Original Message-----

Folks,

   [email-masked]

Thanks,

Gonzalo
DISPATCH co-chair

---

From: David Singer <[email-masked]>
Date: Thu, 11 Jun 2009 08:22:41 -0700

>https://www.ietf.org/mailman/listinfo/codec

should be on <https://datatracker.ietf.org/list/nonwg/>, surely.

-- 
David Singer
Multimedia Standards, Apple Inc.