Subject: Re: [AVT] Accpeting the port mapping between unicast and multicast RTP sessions as WG item

From: Roni Even <[email-masked]>
Date: Fri, 26 Feb 2010 12:34:15 +0200

Hi,

There is a strong consensus to accept this topic  as a WG item based on
Ali's draft. 

Ali please submit it as an AVT document

There is also a need to expedite the work and since there are issues that
were raised on the mailing list, maybe we should try for a breakout session
in Anaheim.

What do people think, do you think that all issues can be resolved during
the AVT sessions or do you feel we need a breakout session

BR

Roni Even

AVT co-chair 

From: Roni Even [mailto:[email-masked]] 
Sent: Friday, February 19, 2010 7:44 PM
To: [email-masked]'
Cc: 'Ali C. Begen (abegen)'; 'DRAGE, Keith (Keith)'; 'Tom Taylor'
Subject: Accpeting the port mapping between unicast and multicast RTP
sessions as WG item

Hi,

The topic of port mapping between unicast and multicast RTP sessions is
required for the unicast based rapid acquisition of multicast sessions
(RAMS).  This work was discussed in the last IETF meetings and there was an
agreement that it is an important for RAMS also on the mailing list.

We would like to accept this topic as a WG item and use
http://tools.ietf.org/html/draft-begen-avt-ports-for-ucast-mcast-rtp-02  as
a the initial document.

Please give any feedback till February 26th.

Thanks

Roni Even AVT co-chair

---

From: "Bill Ver Steeg (versteb)" <[email-masked]>
Date: Fri, 26 Feb 2010 09:41:50 -0600

I am willing to participate in a break out session, if that would help
move the ball forward. Let's try to schedule the break out session
early-mid week, and have the port mapping AVT sessions after the
break-out.

Bill VerSteeg

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Roni Even
Sent: Friday, February 26, 2010 5:34 AM
To: 'Roni Even'; [email-masked]
Cc: 'Tom Taylor'; 'DRAGE,Keith (Keith)'
Subject: Re: [AVT] Accpeting the port mapping between unicast and
multicast RTP sessions as WG item

Hi,

There is also a need to expedite the work and since there are issues
that were raised on the mailing list, maybe we should try for a breakout
session in Anaheim.

What do people think, do you think that all issues can be resolved
during the AVT sessions or do you feel we need a breakout session

BR

Roni Even

AVT co-chair 

Hi,

The topic of port mapping between unicast and multicast RTP sessions is
required for the unicast based rapid acquisition of multicast sessions
(RAMS).  This work was discussed in the last IETF meetings and there was
an agreement that it is an important for RAMS also on the mailing list.

We would like to accept this topic as a WG item and use
http://tools.ietf.org/html/draft-begen-avt-ports-for-ucast-mcast-rtp-02
as a the initial document.

Thanks

Roni Even AVT co-chair

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Fri, 26 Feb 2010 07:55:15 -0800

This sounds like a good plan to me.

-acbegen

> -----Original Message-----
Bill Ver Steeg (versteb)
> Sent: Friday, February 26, 2010 10:42 AM
> To: Roni Even; [email-masked]
> Cc: Tom Taylor; DRAGE,Keith (Keith)
multicastRTP sessions as WG item
> I am willing to participate in a break out session, if that would help
move the ball forward. Let's
> try to schedule the break out session early-mid week, and have the
port mapping AVT sessions after the
Roni Even
> 
> 
> 
> Hi,
> 
> There is a strong consensus to accept this topic  as a WG item based
on Ali's draft.
> There is also a need to expedite the work and since there are issues
that were raised on the mailing
> list, maybe we should try for a breakout session in Anaheim.
> 
during the AVT sessions or do you
> feel we need a breakout session
> 
> 
> 
> BR
> 
> Roni Even
> 
> AVT co-chair
> 
> 
> 
sessions as WG item
> 
> 
> 
> Hi,
> 
> The topic of port mapping between unicast and multicast RTP sessions
is required for the unicast based
> rapid acquisition of multicast sessions (RAMS).  This work was
discussed in the last IETF meetings and
> there was an agreement that it is an important for RAMS also on the
mailing list.
> We would like to accept this topic as a WG item and use
http://tools.ietf.org/html/draft-begen-avt-
> ports-for-ucast-mcast-rtp-02  as a the initial document.
> 
> 
>

---

From: "VAN CAENEGEM Tom" <[email-masked]>
Date: Fri, 26 Feb 2010 20:45:10 +0100

OK for me, but I will arrive in Anaheim on monday evening March 22.. so
please, if possible, do not schedule this session on Monday?
Regards
Tom

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bill Ver Steeg (versteb)
Sent: vrijdag 26 februari 2010 16:42
To: Roni Even; [email-masked]
Cc: Tom Taylor; DRAGE Keith
Subject: Re: [AVT] Accpeting the port mapping between unicast and
multicastRTP sessions as WG item

Bill VerSteeg

Hi,

BR

Roni Even

AVT co-chair 

Hi,

Thanks

Roni Even AVT co-chair