Subject: [AVT] Keith Drage is joining as an AVT chair

From: Robert Sparks <[email-masked]>
Date: Wed, 10 Feb 2010 14:35:02 -0600

All -

Keith Drage is joining as an AVT co-chair with Roni Even.

Tom Taylor is taking on the AVT Secretary role.

Please welcome Keith, and help me thank Tom and Roni for their  
continued efforts in helping AVT succeed.

RjS

---

From: David R Oran <[email-masked]>
Date: Wed, 10 Feb 2010 15:43:02 -0500

Super. 
Welcome to the funny farm, Keith!

On Feb 10, 2010, at 3:35 PM, Robert Sparks wrote:

> Please welcome Keith, and help me thank Tom and Roni for their continued efforts in helping AVT succeed.
> 
> RjS
> 
> 
> 
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt