Subject: Re: [AVT] Accpeting the port mapping between unicast and multicast RTP sessions as WG item

From: Roni Even <[email-masked]>
Date: Fri, 26 Feb 2010 12:27:15 +0200

Hi,

There is a strong consensus to accept this topic  as a WG item based on
Ali's draft. 

Ali please submit it as an AVT document

There is also a need to expedite the work and since there are issues that
were raised on the mailing list, maybe we should try for a breakout session
in Anaheim.

What do people think, do you think that all issues can be resolved during
the AVT sessions or do you feel we need a breakout session

BR

Roni Even

AVT co-chair 

From: Roni Even [mailto:[email-masked]] 
Sent: Friday, February 19, 2010 7:44 PM
To: [email-masked]'
Cc: 'Ali C. Begen (abegen)'; 'DRAGE, Keith (Keith)'; 'Tom Taylor'
Subject: Accpeting the port mapping between unicast and multicast RTP
sessions as WG item

Hi,

The topic of port mapping between unicast and multicast RTP sessions is
required for the unicast based rapid acquisition of multicast sessions
(RAMS).  This work was discussed in the last IETF meetings and there was an
agreement that it is an important for RAMS also on the mailing list.

We would like to accept this topic as a WG item and use
http://tools.ietf.org/html/draft-begen-avt-ports-for-ucast-mcast-rtp-02  as
a the initial document.

Please give any feedback till February 26th.

Thanks

Roni Even AVT co-chair

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Fri, 26 Feb 2010 09:00:42 -0800

Hi Roni,

I submitted the WG version, which includes a few changes for mostly
clarification purposes since the last version was submitted a few weeks
ago. It also has a few new references suggested by folks in the list.

-acbegen

> -----Original Message-----
> From: Roni Even [mailto:[email-masked]]
> Sent: Friday, February 26, 2010 5:27 AM
> To: 'Roni Even'; [email-masked]
> Cc: Ali C. Begen (abegen); 'DRAGE, Keith (Keith)'; 'Tom Taylor'
> Subject: RE: Accpeting the port mapping between unicast and multicast
RTP sessions as WG item
> 
> Hi,
> 
> There is a strong consensus to accept this topic  as a WG item based
on Ali's draft.
> There is also a need to expedite the work and since there are issues
that were raised on the mailing
> list, maybe we should try for a breakout session in Anaheim.
> 
> What do people think, do you think that all issues can be resolved
during the AVT sessions or do you
> feel we need a breakout session
> 
> 
> 
> BR
> 
> Roni Even
> 
> AVT co-chair
> 
> 
> 
sessions as WG item
> 
> 
> 
> Hi,
> 
> The topic of port mapping between unicast and multicast RTP sessions
is required for the unicast based
> rapid acquisition of multicast sessions (RAMS).  This work was
discussed in the last IETF meetings and
> there was an agreement that it is an important for RAMS also on the
mailing list.
> We would like to accept this topic as a WG item and use
http://tools.ietf.org/html/draft-begen-avt-
> ports-for-ucast-mcast-rtp-02  as a the initial document.
> 
> 
>