Subject: [AVT] I-D Action:draft-ietf-avt-rtp-h264-rcdo-05.txt

From: [email-masked]
Date: Tue, 23 Feb 2010 03:30:02 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Working Group of the IETF.

	Title           : RTP Payload Format for H.264 RCDO Video
	Author(s)       : T. Kristensen, P. Luthi
	Filename        : draft-ietf-avt-rtp-h264-rcdo-05.txt
	Pages           : 24
	Date            : 2010-02-23

This document describes an RTP Payload format for the Reduced-
Complexity Decoding Operation (RCDO) for H.264 Baseline profile
bitstreams, as specified in ITU-T Recommendation H.241.  RCDO reduces
the decoding cost and resource consumption of the video processing.
The RCDO RTP Payload format is based on the H.264 RTP Payload format.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-h264-rcdo-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Tom Kristensen <[email-masked]>
Date: Tue, 23 Feb 2010 12:59:11 +0100

> The RCDO RTP Payload format is based on the H.264 RTP Payload format.

Updated according to WGLC comments.

Pending change: Update the media subtype definition, based on the
decision on whether to verbatim copy parameters RFC3984 or simply
reference the unchanged parameters.

-- Tom

-- 
# TANDBERG R&D
## http://www.tandberg.com
### http://folk.uio.no/tomkri/

---

From: Colin Perkins <[email-masked]>
Date: Thu, 25 Feb 2010 16:51:52 +0000

> reference the unchanged parameters.

Given the number of parameters, I suggest that it would be better to  
do this by reference, if possible.

-- 
Colin Perkins
http://csperkins.org/

---

From: Roni Even <[email-masked]>
Date: Fri, 26 Feb 2010 07:14:10 +0200

Hi Colin,
This is my preference too but I am not sure how to do it in the IANA
registry. I hope we can resolve it in Anaheim.
Roni Even
AVT co-chair 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Colin Perkins
> Sent: Thursday, February 25, 2010 6:52 PM
> To: Tom Kristensen
> Cc: Tom Kristensen; IETF AVT WG
> Subject: Re: [AVT] I-D Action:draft-ietf-avt-rtp-h264-rcdo-05.txt
> 
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt