Subject: [AVT] My question about the JPEG compression

From: Hanin Al issa <[email-masked]>
Date: Fri, 19 Mar 2010 08:49:34 +0000

Hi 

   In the RFC [2035]  , it is not 100% clear to me the basic JPEG compression pipeline , so I would like to understand it better and I hope that I will get your help .
  
    My question is :  
    Can we assume that the JPEG method is scalable from lossless to lossy copmression ?? 
     If the answer is "yes" , can I know which step in the JPEG coding is considered as a lossy process .
 
      Sorry if the answer exists in the Memo , I read it quickly but I didn't find the answer .

Regards 
Haneen Mahmoud .

Your E-mail and More On-the-Go. Get Windows Live Hotmail Free. Sign up now.
 		 	   		  
_________________________________________________________________
Hotmail: Powerful Free email with security by Microsoft.
https://signup.live.com/signup.aspx?id=60969

---

From: David Singer <[email-masked]>
Date: Fri, 19 Mar 2010 10:12:36 -0400

I think you are (a) asking the wrong group of people (the IETF did not design JPEG, the JPEG group did) and (b) these are very basic questions about image compression which would be better answered by consulting an introduction to image compression in general and JPEG in particular.

On Mar 19, 2010, at 4:49 , Hanin Al issa wrote:

> Hotmail: Powerful Free email with security by Microsoft. Get it now. _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

David Singer
Multimedia and Software Standards, Apple Inc.