Subject: [AVT] draft-ietf-avt-srtp-ekt-00 and MIKEY

From: "Fischer, Kai" <[email-masked]>
Date: Fri, 26 Mar 2010 09:41:14 +0100

Hi Dan,
I have heard that you are looking for someone contributing to the MIKEY parts of the ID. I'm not in Anaheim and I didn't participate in the AVT session remotely, but I'm volunteering to provide content to the relevant sections.
 
Kai

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 26 Mar 2010 09:51:45 -0700

> I have heard that you are looking for someone contributing to 
> the MIKEY parts of the ID. I'm not in Anaheim and I didn't 
> participate in the AVT session remotely, but I'm volunteering 
> to provide content to the relevant sections.

Great, thanks!  We will coordinate off-line.

-d

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 26 Mar 2010 18:13:59 +0100

Thanks,

I assume Dan will follow through on the best way of inputting that help.

regards

Keith 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Fischer, Kai
> Sent: Friday, March 26, 2010 8:41 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [AVT] draft-ietf-avt-srtp-ekt-00 and MIKEY
> 
> Hi Dan,
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>