Subject: [AVT] IPR considerations on draft-ietf-avt-rapid-acquisition-for-rtp-08

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 25 Mar 2010 02:08:42 +0100

(As WG cochair)

There are a number of IPR declarations on the above document. All of these are in conformance with the appropriate RFCs on IPR. Some of these offer terms that may be summarised as "royalty free" and others as "FRAND".

At the WG meeting today we took a sense of the WG which was substantially in favour of continuing the work with the currently documented solution even with the current status of IPR declarations.

This mail is to confirm that decision on the mailing list. So if you consider your voice has not already been taken into account in the show of hands in the meeting room, or in the jabber room, then please send the chairs a mail with your position. If you wish to change an already indicated postion, then ditto.

regards

Keith

---

From: Colin Perkins <[email-masked]>
Date: Thu, 25 Mar 2010 20:07:42 +0000

On 25 Mar 2010, at 01:08, DRAGE, Keith (Keith) wrote:
> (As WG cochair)
>
> There are a number of IPR declarations on the above document. All of  
> these are in conformance with the appropriate RFCs on IPR. Some of  
> these offer terms that may be summarised as "royalty free" and  
> others as "FRAND".

For reference, I believe the relevant IPR declarations are:

https://datatracker.ietf.org/ipr/990/
https://datatracker.ietf.org/ipr/1024/
https://datatracker.ietf.org/ipr/1025/
https://datatracker.ietf.org/ipr/1128/
https://datatracker.ietf.org/ipr/1269/
https://datatracker.ietf.org/ipr/1200/

> At the WG meeting today we took a sense of the WG which was  
> substantially in favour of continuing the work with the currently  
> documented solution even with the current status of IPR declarations.
>
> This mail is to confirm that decision on the mailing list. So if you  
> consider your voice has not already been taken into account in the  
> show of hands in the meeting room, or in the jabber room, then  
> please send the chairs a mail with your position. If you wish to  
> change an already indicated postion, then ditto.
>
> regards
>
> Keith

-- 
Colin Perkins
http://csperkins.org/

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 25 Mar 2010 21:10:38 +0100

Correct, and people should read these rather than rely on my summary of what they contain.

regards

Keith 

> -----Original Message-----
> From: Colin Perkins [mailto:[email-masked]] 
> Sent: Thursday, March 25, 2010 8:08 PM
> To: DRAGE, Keith (Keith)
> Cc: [email-masked]
> Subject: Re: [AVT] IPR considerations on 
> draft-ietf-avt-rapid-acquisition-for-rtp-08
> 
> > these offer terms that may be summarised as "royalty free" 
> and others 
> > as "FRAND".
> 
> > show of hands in the meeting room, or in the jabber room, 
> then please 
> > send the chairs a mail with your position. If you wish to change an 
> > already indicated postion, then ditto.
> >
> > regards
> >
> > Keith
> 
> 
> --
> Colin Perkins
> http://csperkins.org/
> 
> 
> 
>