Subject: [AVT] reference to preamble in draft-ietf-avt-rapid-acquisition-for-rtp-08

From: Roni Even <[email-masked]>
Date: Mon, 29 Mar 2010 08:52:14 +0300

Hi,

The current draft refers to draft-begen-avt-rtp-mpeg2ts-preamble in a couple
of places. Since the group has not decided on direction I suggest to either
add reference also to draft-xia-avt-mpeg2ts-preamble or to not have any
reference and mention that preamble payload will be specified in a separate
document

Roni Even

As individual

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 29 Mar 2010 12:17:19 +0200

At the moment I suspect it is appropriate to leave out the reference altogether and replace it with a paragraph starting "OPEN ISSUE".

regards

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Monday, March 29, 2010 6:52 AM
To: [email-masked]; 'Ali C. Begen (abegen)'
Subject: [AVT] reference to preamble in draft-ietf-avt-rapid-acquisition-for-rtp-08

Hi,
The current draft refers to draft-begen-avt-rtp-mpeg2ts-preamble in a couple of places. Since the group has not decided on direction I suggest to either add reference also to draft-xia-avt-mpeg2ts-preamble or to not have any reference and mention that preamble payload will be specified in a separate document
Roni Even
As individual

---

From: "VAN CAENEGEM Tom" <[email-masked]>
Date: Tue, 30 Mar 2010 11:23:53 +0200

Well, my opinion has always been to leave out any MPEG2 TS preamble
text/reference out of the draft, because RAMS is supposed to be payload
neutral. Any future MPEG2 TS preamble RFC/I-D should refer to the RAMS
draft and not the other way around!
With one exception in the RAMS draft text, whenever the preamble is
mentioned, it is without "MPEG2 TS". So, I think we can keep all
preamble text in the RAMS draft, and simply delete the MPEG2 TS preamble
references, but suggest to remove the line in bullet 4 section 6.2:
 
Such an
        example is discussed in [I-D.begen-avt-rtp-mpeg2ts-preamble
<http://64.170.98.42/html/draft-ietf-avt-rapid-acquisition-for-rtp-08#re
f-I-D.begen-avt-rtp-mpeg2ts-preamble> ] for
        transmitting the payload-specific information for MPEG2
        Transport Streams.

This way, no open issue remains on this topic in the RAMS draft. 
Regards,
Tom
________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
DRAGE Keith
Sent: maandag 29 maart 2010 12:17
To: Roni Even; [email-masked]; 'Ali C.Begen (abegen)'
Subject: Re: [AVT] reference to preamblein
draft-ietf-avt-rapid-acquisition-for-rtp-08

At the moment I suspect it is appropriate to leave out the reference
altogether and replace it with a paragraph starting "OPEN ISSUE".
 
regards
 
Keith

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Roni Even
	Sent: Monday, March 29, 2010 6:52 AM
	To: [email-masked]; 'Ali C. Begen (abegen)'
	Subject: [AVT] reference to preamble in
draft-ietf-avt-rapid-acquisition-for-rtp-08

	Hi,

	The current draft refers to draft-begen-avt-rtp-mpeg2ts-preamble
in a couple of places. Since the group has not decided on direction I
suggest to either add reference also to draft-xia-avt-mpeg2ts-preamble
or to not have any reference and mention that preamble payload will be
specified in a separate document

	Roni Even

	As individual

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 30 Mar 2010 08:44:32 -0700

The hope was to reach a consensus on the preamble, but did not happen. So, I am fine to remove the specific references. Based on an offline suggestion, I am planning to include the mpeg2-ts specific related issues in the rams considerations draft.

-acbegen 

> -----Original Message-----
> From: VAN CAENEGEM Tom [mailto:[email-masked]]
> Sent: Tuesday, March 30, 2010 5:24 AM
> To: DRAGE Keith; Roni Even; [email-masked]; Ali C. Begen (abegen)
> Subject: RE: [AVT] reference to preamblein draft-ietf-avt-rapid-acquisition-for-rtp-08
> 
> Well, my opinion has always been to leave out any MPEG2 TS preamble text/reference out of the draft,
> because RAMS is supposed to be payload neutral. Any future MPEG2 TS preamble RFC/I-D should refer to
> the RAMS draft and not the other way around!
> With one exception in the RAMS draft text, whenever the preamble is mentioned, it is without "MPEG2
> TS". So, I think we can keep all preamble text in the RAMS draft, and simply delete the MPEG2 TS
> preamble references, but suggest to remove the line in bullet 4 section 6.2:
> 
> Such an
>         example is discussed in [I-D.begen-avt-rtp-mpeg2ts-preamble <http://64.170.98.42/html/draft-
> ietf-avt-rapid-acquisition-for-rtp-08#ref-I-D.begen-avt-rtp-mpeg2ts-preamble> ] for
> From: [email-masked] [mailto:[email-masked]] On Behalf Of DRAGE Keith
> Subject: Re: [AVT] reference to preamblein draft-ietf-avt-rapid-acquisition-for-rtp-08
> 
> 
> 	The current draft refers to draft-begen-avt-rtp-mpeg2ts-preamble in a couple of places. Since
> the group has not decided on direction I suggest to either add reference also to draft-xia-avt-
> mpeg2ts-preamble or to not have any reference and mention that preamble payload will be specified in a
> separate document
> 
> 
> 	Roni Even
> 
> 
> 	As individual
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
>