Subject: [AVT] Requests for agenda time in Anaheim - IETF 77

From: Roni Even <[email-masked]>
Date: Tue, 02 Mar 2010 16:05:01 +0200

Hi,

If you wish to have agenda time at the upcoming meeting in Anaheim , please
send an agenda request to the chairs.

The major focus in the meeting will be on the RAMS draft, Port mapping draft
and MPEG2-TS preamble drafts. These three topics are needed to finish the
first stage of RAMS.

We will use the rest of the time for other presentations giving priority
based on the AVT milestones and open issues. 

We have two time slots:

Wednesday, Afternoon Session I 1300-1500

Room Name: Palos Verdes

Thursday, Afternoon Session II 1510-1610 

Room Name: California D

 

Thanks
Roni Even and Keith Drage
AVT Chairs

---

From: Qin Wu <[email-masked]>
Date: Wed, 03 Mar 2010 11:09:44 +0800

Hi,chairs:
I would like to request one timeslot to discuss the following Id:
draft-wu-avt-retransmission-supression-rtp, 10min, 
"Proposal for an extension to RTCP for Storm Suppression of RTP Stream" 

Regards!
-Qin
  ----- Original Message ----- 
  From: Roni Even 
  To: [email-masked] 
  Cc: [email-masked] 
  Sent: Tuesday, March 02, 2010 10:05 PM
  Subject: [AVT] Requests for agenda time in Anaheim - IETF 77

  Hi,

  If you wish to have agenda time at the upcoming meeting in Anaheim , please send an agenda request to the chairs.

  The major focus in the meeting will be on the RAMS draft, Port mapping draft and MPEG2-TS preamble drafts. These three topics are needed to finish the first stage of RAMS.

  We will use the rest of the time for other presentations giving priority based on the AVT milestones and open issues. 

  We have two time slots:

  Room Name: Palos Verdes

  Room Name: California D

   

 ThanksRoni Even and Keith DrageAVT Chairs  

------------------------------------------------------------------------------

  _______________________________________________
  Audio/Video Transport Working Group
  [email-masked]
  https://www.ietf.org/mailman/listinfo/avt