Subject: [AVT] I-D Action:draft-ietf-avt-rfc3016bis-00.txt

From: [email-masked]
Date: Fri, 2 Apr 2010 05:00:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Working Group of the IETF.

	Title           : RTP Payload Format for MPEG-4 Audio/Visual Streams
	Author(s)       : M. Schmidt, et al.
	Filename        : draft-ietf-avt-rfc3016bis-00.txt
	Pages           : 32
	Date            : 2010-04-02

This document describes Real-Time Transport Protocol (RTP) payload
formats for carrying each of MPEG-4 Audio and MPEG-4 Visual
bitstreams without using MPEG-4 Systems.  For the purpose of directly
mapping MPEG-4 Audio/Visual bitstreams onto RTP packets, it provides
specifications for the use of RTP header fields and also specifies
fragmentation rules.  It also provides specifications for Media Type
registration and the use of Session Description Protocol (SDP).

Comments are solicited and should be addressed to the working group's
mailing list at [email-masked] and/or the author(s).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-avt-rfc3016bis-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Bont, Frans de" <[email-masked]>
Date: Fri, 2 Apr 2010 15:19:55 +0200

Hi all,

We have submitted a slightly updated version of draft-schmidt-avt-rfc3016bis-03
as a WG document, accordingly the request of the AVT chairs dated March 16th.
A link to this Internet-Draft can be found in the announcement.

Changes with respect to the -03 version are:
- In section 5.4.8, the value of the config parameter has been corrected
- In section 5.4.10 an additional audio signaling example has been added
- The reference to MPEG-4 Video has been updated
- The nits have been addressed.

Your comments are welcome!

Best regards,
Frans

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 2010 Apr 02 2:00 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [AVT] I-D Action:draft-ietf-avt-rfc3016bis-00.txt
>
> This document describes Real-Time Transport Protocol (RTP) payload formats for
> carrying each of MPEG-4 Audio and MPEG-4 Visual bitstreams without using MPEG-
> 4 Systems.  For the purpose of directly mapping MPEG-4 Audio/Visual bitstreams
> onto RTP packets, it provides specifications for the use of RTP header fields
> and also specifies fragmentation rules.  It also provides specifications for
> Media Type registration and the use of Session Description Protocol (SDP).
>
> Comments are solicited and should be addressed to the working group's mailing
> list at [email-masked] and/or the author(s).
>
> implementation to automatically retrieve the ASCII version of the Internet-
> Draft.

The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.