Subject: [AVT] [Technical Errata Reported] RFC5760 (2116)

From: RFC Errata System <[email-masked]>
Date: Mon, 5 Apr 2010 04:16:08 -0700 (PDT)

The following errata report has been submitted for RFC5760,
"RTP Control Protocol (RTCP) Extensions for Single-Source Multicast Sessions with Unicast Feedback".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5760&eid=2116

--------------------------------------
Type: Technical
Reported by: Alfred Hoenes <[email-masked]>

Section: B.4, pg.64

Original Text
-------------
      The packet fields will contain the values:

|     Header distribution Block
|     Distribution Type:                       1
      Number of Data Buckets:                  16
      Multiplicative Factor:                   9
      Packet Length field:                     5 (5 * 4 => 20 bytes)
|     Minimum Data Value:                      0
|     Maximum Data Value:                      39
|     Data Bucket values:                      (each value is 16-bits)

Corrected Text
--------------
      The packet fields will contain the values:

|     RSI reoprt fixed header;
|     -- Sub-report Block --
|     Sub-Report Block Type:                   4 (Loss distribution)
      Number of Data Buckets:                  16
      Multiplicative Factor:                   9
      Packet Length field:                     5 (5 * 4 => 20 bytes)
|     Minimum Distribution Value:              0
|     Maximum Distribution Value:              39
|     Data Bucket values:                      (each value is 4 bits)

Notes
-----
Rationale: See preceding reort, eid=2115 !

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5760 (draft-ietf-avt-rtcpssm-19)
--------------------------------------
Title               : RTP Control Protocol (RTCP) Extensions for Single-Source Multicast Sessions with Unicast Feedback
Publication Date    : February 2010
Author(s)           : J. Ott, J. Chesterfield, E. Schooler
Category            : PROPOSED STANDARD
Source              : Audio/Video Transport
Area                : Real-time Applications and Infrastructure
Stream              : IETF
Verifying Party     : IESG

---

From: Alfred Hönes <[email-masked]>
Date: Mon, 5 Apr 2010 13:31:29 +0200 (MESZ)

RFC-Editor / Verifier:
Please correct the typo in the 2nd line of the Corrected Text:
   s/reoprt/report/

Thank!
  Alfred.

------  original report ------

The following errata report has been submitted for RFC5760,
"RTP Control Protocol (RTCP) Extensions for Single-Source Multicast
Sessions with Unicast Feedback".

Section: B.4, pg.64

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------