Subject: [AVT] Audio to discuss monitoring architecture for RTP

From: <[email-masked]>
Date: Wed, 25 Aug 2010 11:09:00 +0100

All

At the Maastricht AVT meeting discussion on draft-hunt-avt-monarch-01 there was a proposal for a call to discuss and agree what is required in a monitoring architecture for RTP. Depending on what is agreed on this call, there may be further calls to progress the work.

I would like to propose an initial 1 hour call starting at some time between 12:00 and 15:00 UTC on Tuesday 14th September. Within this window, I will choose a best-fit start time depending on participants' time zones and preferences. [I believe 12:00 UTC is 05:00 US West Coast, 08:00 US East Coast, 13:00 UK, 14:00 Central European, 14:00 Israel (DST ends 12-Sep), 16:30 India, 19:00 China.]

If you are interested in participating in this call, please email me direct no later than 6th September to let me know your preferred start time and any suggestions for specific topics you would like to discuss on the call. I will send out the best-fit start time, dial-in details and an initial agenda no later than 8th September

Thanks
Geoff Hunt

---

From: Qin Wu <[email-masked]>
Date: Wed, 25 Aug 2010 19:12:54 +0800

Hi, Geoff:
I support this monitoring architecture work and would like to join this call.  12:00 UTC is my preferred start time.
the topics I am interested in would be 
1) Scope of RTP monitoring architecture
2) how to take video quality metric into account in the monitoring architecture. 

Regards!
-Qin
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, August 25, 2010 6:09 PM
Subject: [AVT] Audio to discuss monitoring architecture for RTP

> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: Roni Even <[email-masked]>
Date: Tue, 31 Aug 2010 08:03:35 +0300

Hi Geoff,
I will be on vacation September 12th till 16th. I will try to join but not
sure. 
I will be in Central Europe time zone

Roni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Wednesday, August 25, 2010 1:09 PM
> To: [email-masked]
> At the Maastricht AVT meeting discussion on draft-hunt-avt-monarch-01
> there was a proposal for a call to discuss and agree what is required
> in a monitoring architecture for RTP. Depending on what is agreed on
> this call, there may be further calls to progress the work.
> 
> I would like to propose an initial 1 hour call starting at some time
> between 12:00 and 15:00 UTC on Tuesday 14th September. Within this
> window, I will choose a best-fit start time depending on participants'
> time zones and preferences. [I believe 12:00 UTC is 05:00 US West
> Coast, 08:00 US East Coast, 13:00 UK, 14:00 Central European, 14:00
> Israel (DST ends 12-Sep), 16:30 India, 19:00 China.]
> 
> If you are interested in participating in this call, please email me
> direct no later than 6th September to let me know your preferred start
> time and any suggestions for specific topics you would like to discuss
> on the call. I will send out the best-fit start time, dial-in details
> and an initial agenda no later than 8th September
> 
> Thanks
> Geoff Hunt