Subject: [AVT] Audio to discuss monitoring architecture for RTP

From: <[email-masked]>
Date: Wed, 8 Sep 2010 15:28:56 +0100

All

(The To: list have indicated interest already, but if you're interested in this topic then please join)

This initial call will be at 12:00 UTC next Tuesday, September 14th - this was the only time for which any preference was expressed.

The participant passcode is 94479758#

The UK dial-in numbers are +44 (0)20 7819 6110 or +44 (0)870 850 2117

Freephone or local dial-in numbers are available in most countries - if your location is not listed here, mail me and I will respond with a freephone or local number if one is available:

Canada	18004571024
China		108008521234 (Netcom), 108001521234 (Telecom)
France	0800970060
Germany	08000003671
USA		18668392071 (also 17183541290 East Coast and 14089616586 West Coast)

The proposed agenda is:

1. Agenda bashing
2. Scene setting
   - Current chartered work
   - Existing drafts and previous work
3. What must be defined in an architecture?
   - candidate topics
      - transport metrics?
	- application metrics?
      - how to choose re-usable metrics
      - source stream identification
      - measurement point identification (where/what)
      - measurement correlation keys
      - destination entities
      - delivery methods
      - packaging of metrics (compact? re-usable?)
      - security
4. How much of this is within AVT remit?
5. Proposal for scope of AVT deliverable
6. Next steps

Please let me know any proposals for changes or additions in advance of the call, if possible

Thanks
Geoff

If you have received this email in error, please let me know immediately
on the email address above. Thank you.
We monitor our email system, and may record your emails. 
British Telecommunications plc
Registered office: 81 Newgate Street London EC1A 7AJ
Registered in England no: 1800000

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 14 Sep 2010 12:49:10 +0200

Just a couple of formal things that I will repeat on the call.

Firstly this call is not a formal AVT meeting, so does not form part of the decision making process of the AVT WG. Therefore the meeting will not report anything in the IETF proceedings, and so on. This should not be a hindrance, as I don't think this meeting is about making decisions, but rather gaining an understanding of the directions forward.

Secondly, the IETF Note Well does not need to apply. It is up to the participants on the call whether they want to informally adopt the conventions of the Note Well for the call. I suggest that they do, as then the contents of the call can be summarised to the IETF AVT list in full.

Which brings us to requesting someone to make notes of the call, and then post those notes, with these formal issues included, to the AVT list.

regards

Keith 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Wednesday, September 08, 2010 3:29 PM
> To: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: [AVT] Audio to discuss monitoring architecture for RTP
> 
> All
> 
> (The To: list have indicated interest already, but if you're 
> interested in this topic then please join)
> 
> This initial call will be at 12:00 UTC next Tuesday, 
> September 14th - this was the only time for which any 
> preference was expressed.
> 
> Freephone or local dial-in numbers are available in most 
> countries - if your location is not listed here, mail me and 
> I will respond with a freephone or local number if one is available:
> 
> Canada	18004571024
> 5. Proposal for scope of AVT deliverable 6. Next steps
> 
> If you have received this email in error, please let me know 
> immediately on the email address above. Thank you.
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>