Subject: Re: [AVT] Where next on: draft-begen-avt-token-for-portmapping

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 15 Nov 2010 17:31:12 -0800

Hi Keith,

There are a few outstanding comments on -03 from Jonathan, Magnus and Colin (relatively minor fixes). Rather than doing a -04 revision, we would like to first convert the existing version (-03) to a WG document unless you received any objection(s).

Once we do that, we will do quick a revision to address the remaining comments.

Assuming we have a green light, please let us know whether you want us to replace the existing WG draft (draft draft-ietf-avt-ports-for-ucast-mcast-rtp-02) or create a new WG document named "draft-ietf-avt-token-for-portmapping-00".

-acbegen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
> Sent: Monday, November 08, 2010 11:28 PM
> To: [email-masked]
> Subject: [AVT] Where next on: draft-begen-avt-token-for-portmapping
> 
> (As working group co-chair)
> 
> The chairs are currently judging that working group consensus is the direction of adopting draft-begen-avt-token-for-
> portmapping in place of the current working group draft draft-ietf-avt-ports-for-ucast-mcast-rtp.
> 
> If any member of the working group has concern with this, then please post a response to the list and the chairs, outlining
> that concern. Please do this by Monday 15th November - if you consider you need more time, then please mail the chairs
> before then.
> 
> 
> Assuming that WG concensus is to adopt this document, the working group chairs would like to move swiftly to WGLC. In
> order to do that, we seek confirmation of the following from members of the WG:
> 
> -	the -01 version of draft-begen-avt-token-for-portmapping was missing a fair amount of material that was still
> relevant from the working group draft. -02 is claimed to correct this. Please review the original WG draft and indicate if
> there is other material that should now be in the latest version begen draft.
> 
> -	concerns were raised against the -02 version of draft-begen-avt-token-for-portmapping in regard to the security
> considerations. -03 claims to address this. Please verify that this is so.
> 
> -	please look at -03 and see if there is text that should be included that is missing, and whether there are any open
> issues (these have to be closed before WGLC).
> 
> We have some some mails addressing some of thesw questions on the list already and we assume that the editors will update
> the begen draft in line with those comments and other comments.
> 
> regards
> 
> Keith
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 16 Nov 2010 15:14:36 +0100

I have received no comments, but I have to have a discussion with Roni as to whether we ask you to use the existing working group document name or whether we use a new one.

So if you want to make these changes visible, there is no cost in upissuing the author draft.

Keith

> From: Ali C. Begen (abegen) [mailto:[email-masked]] 
> Sent: Tuesday, November 16, 2010 1:31 AM
> To: DRAGE, Keith (Keith); [email-masked]
> Subject: RE: [AVT] Where next on: 
> draft-begen-avt-token-for-portmapping
> 
> Hi Keith,
> 
> There are a few outstanding comments on -03 from Jonathan, 
> Magnus and Colin (relatively minor fixes). Rather than doing 
> a -04 revision, we would like to first convert the existing 
> version (-03) to a WG document unless you received any objection(s).
> 
> Assuming we have a green light, please let us know whether 
> you want us to replace the existing WG draft (draft 
> draft-ietf-avt-ports-for-ucast-mcast-rtp-02) or create a new 
> WG document named "draft-ietf-avt-token-for-portmapping-00".
> 
> -acbegen
> 
> > From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of 
> > DRAGE, Keith (Keith)
> > The chairs are currently judging that working group 
> consensus is the 
> > direction of adopting draft-begen-avt-token-for- 
> portmapping in place of the current working group draft 
> draft-ietf-avt-ports-for-ucast-mcast-rtp.
> > 
> > If any member of the working group has concern with this, 
> then please 
> > post a response to the list and the chairs, outlining that concern. 
> > Please do this by Monday 15th November - if you consider 
> you need more time, then please mail the chairs before then.
> > 
> > 
> > Assuming that WG concensus is to adopt this document, the working 
> > group chairs would like to move swiftly to WGLC. In order 
> to do that, we seek confirmation of the following from 
> members of the WG:
> > 
> > -	the -01 version of 
> draft-begen-avt-token-for-portmapping was missing a fair 
> amount of material that was still
> > relevant from the working group draft. -02 is claimed to 
> correct this. 
> > Please review the original WG draft and indicate if there 
> is other material that should now be in the latest version 
> begen draft.
> > 
> > -	concerns were raised against the -02 version of 
> draft-begen-avt-token-for-portmapping in regard to the security
> > -	please look at -03 and see if there is text that should 
> be included that is missing, and whether there are any open
> > We have some some mails addressing some of thesw questions 
> on the list 
> > already and we assume that the editors will update the 
> begen draft in line with those comments and other comments.
> > 
> > regards
> > 
> > Keith