Subject: [AVT] Where next on: draft-begen-avt-token-for-portmapping

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 9 Nov 2010 05:28:20 +0100

(As working group co-chair)

The chairs are currently judging that working group consensus is the direction of adopting draft-begen-avt-token-for-portmapping in place of the current working group draft draft-ietf-avt-ports-for-ucast-mcast-rtp.

If any member of the working group has concern with this, then please post a response to the list and the chairs, outlining that concern. Please do this by Monday 15th November - if you consider you need more time, then please mail the chairs before then.

Assuming that WG concensus is to adopt this document, the working group chairs would like to move swiftly to WGLC. In order to do that, we seek confirmation of the following from members of the WG:

-	the -01 version of draft-begen-avt-token-for-portmapping was missing a fair amount of material that was still relevant from the working group draft. -02 is claimed to correct this. Please review the original WG draft and indicate if there is other material that should now be in the latest version begen draft.

-	concerns were raised against the -02 version of draft-begen-avt-token-for-portmapping in regard to the security considerations. -03 claims to address this. Please verify that this is so.

-	please look at -03 and see if there is text that should be included that is missing, and whether there are any open issues (these have to be closed before WGLC).

We have some some mails addressing some of thesw questions on the list already and we assume that the editors will update the begen draft in line with those comments and other comments.

regards

Keith

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 16 Nov 2010 15:55:47 +0100

(As AVT co-chair)

I have no indications of concerns with adopting the begen draft in place of the existing working group draft.

Therefore the working group has adopted the new text.

I will have a quick exchange with my cochair as to whether we take a new name for the draft, or reuse the existing working group draft name, and then we will get Ali to provide a working group version.

regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of DRAGE, Keith (Keith)
> Sent: Tuesday, November 09, 2010 4:28 AM
> To: [email-masked]
> Subject: [AVT] Where next on: draft-begen-avt-token-for-portmapping
> 
> The chairs are currently judging that working group consensus 
> is the direction of adopting 
> draft-begen-avt-token-for-portmapping in place of the current 
> working group draft draft-ietf-avt-ports-for-ucast-mcast-rtp.
> 
> If any member of the working group has concern with this, 
> then please post a response to the list and the chairs, 
> outlining that concern. Please do this by Monday 15th 
> November - if you consider you need more time, then please 
> mail the chairs before then.
> 
> Assuming that WG concensus is to adopt this document, the 
> working group chairs would like to move swiftly to WGLC. In 
> order to do that, we seek confirmation of the following from 
> members of the WG:
> 
> -	the -01 version of 
> draft-begen-avt-token-for-portmapping was missing a fair 
> amount of material that was still relevant from the working 
> group draft. -02 is claimed to correct this. Please review 
> the original WG draft and indicate if there is other material 
> that should now be in the latest version begen draft.
> 
> -	concerns were raised against the -02 version of 
> draft-begen-avt-token-for-portmapping in regard to the 
> security considerations. -03 claims to address this. Please 
> verify that this is so.
> 
> -	please look at -03 and see if there is text that should 
> be included that is missing, and whether there are any open 
> issues (these have to be closed before WGLC).
> 
> We have some some mails addressing some of thesw questions on 
> the list already and we assume that the editors will update 
> the begen draft in line with those comments and other comments.
> 
> regards
> 
> Keith
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>