Subject: [AVT] Reviews of draft-ietf-avt-multicast-acq-rtcp-xr

From: dohsu <[email-masked]>
Date: Mon, 08 Nov 2010 11:51:28 -0500

The following are the comments on the draft of Multicast Acquisition Report
Block Type for RTCP Extended Reports
[draft-ietf-avt-multicast-ac-rtcp-xr-01]:
 
1. One of the sentences in Abstract section is a little bit confusing. ³One
approach to reduce this delay is to use an auxiliary unicast RTP session
with a retransmission server to receive a burst stream that facilitates
rapid acquisition of the multicast stream.² You might want to re-word it to
make it clear.
 
2. It could be useful to add a reference for RTP Control Protocol (RTCP)
Extended Reports (XR) in Abstract section.
 
3.  At the end of page 3, you might add the phase of ³to collect the
information² at the end of the sentence of ³RTP receivers that use a
different method Š may also use this report.²
 
4. It will be nice to present the format of the entire MA report block
diagram before Section 4.1.
 
5. At the end of Section 4.2, it states that ³the support for extensions is
OPTIONAL.²  Since the individual TLVs explain which ones are mandatory in
which conditions and which are optional, I don¹t think we need this
sentence.
 
This document is ready for publication and the comments can be fixed after
the IETF last call.
 
Regards,
 
-- Dong Hsu
Cisco Systems, Inc
1414 Massachusetts Avenue
Boxborough, MA 01719
(978) 936 - 0010

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 9 Nov 2010 04:09:55 +0100

There will be another version before publication request, because some of the text needs fixing anyway.

Please discuss and address these in that version, assuming you can resolve in that time.

regards

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of dohsu
Sent: Monday, November 08, 2010 4:51 PM
To: [email-masked]
Subject: [AVT] Reviews of draft-ietf-avt-multicast-acq-rtcp-xr

The following are the comments on the draft of Multicast Acquisition Report Block Type for RTCP Extended Reports [draft-ietf-avt-multicast-ac-rtcp-xr-01]:

1. One of the sentences in Abstract section is a little bit confusing. “One approach to reduce this delay is to use an auxiliary unicast RTP session with a retransmission server to receive a burst stream that facilitates rapid acquisition of the multicast stream.” You might want to re-word it to make it clear.

2. It could be useful to add a reference for RTP Control Protocol (RTCP) Extended Reports (XR) in Abstract section.

3.  At the end of page 3, you might add the phase of “to collect the information” at the end of the sentence of “RTP receivers that use a different method … may also use this report.”

4. It will be nice to present the format of the entire MA report block diagram before Section 4.1.

5. At the end of Section 4.2, it states that “the support for extensions is OPTIONAL.”  Since the individual TLVs explain which ones are mandatory in which conditions and which are optional, I don’t think we need this sentence.

This document is ready for publication and the comments can be fixed after the IETF last call.

Regards,

-- Dong Hsu
Cisco Systems, Inc