Subject: [AVT] IDMS - Going forward

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Thu, 11 Nov 2010 07:46:20 +0100

Hi All,

At the AVT WG meeting on monday I was pleased to see support for our
IDMS internet-draft. I though there were some interesting comments,
especially the suggestion to seperate the XR block in a
client-originated block and a server-originated block. I am very
interested in a more in-depth discussion on this topic and would like to
invite you all to share your ideas on this here. 

Another topic we will be looking into is the potential problem of
different clients using different NTP servers. Any suggestions on this
are also appreciated. 

Regards,

Ray van Brandenburg
This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/disclaimer/email.html

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Thu, 11 Nov 2010 15:37:23 +0800

Before I review will you do a revision? Could you also send me the related material offline from etsi?

-acbegen

On Nov 11, 2010, at 2:48 PM, "Brandenburg, R. (Ray) van" <[email-masked]> wrote:

> Hi All,
> 
> At the AVT WG meeting on monday I was pleased to see support for our IDMS internet-draft. I though there were some interesting comments, especially the suggestion to seperate the XR block in a client-originated block and a server-originated block. I am very interested in a more in-depth discussion on this topic and would like to invite you all to share your ideas on this here.
> 
> Another topic we will be looking into is the potential problem of different clients using different NTP servers. Any suggestions on this are also appreciated.
> 
> Regards,
> 
> Ray van Brandenburg
> 
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt