Subject: [AVT] RTP Payload Format for the CELT codec for Proposed Standard

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 9 Nov 2010 05:55:38 +0100

(As AVT WG cochair)

We currently have a milestone for a payload format for the CELT codec.

This draft originally targetted to fill this milestone was draft-valin-celt-rtp-profile

The original authors have indicated that they do not wish to proceed with this. If anyone else wants to pick this work up, or has an interest in the work continuing, then please indicate so to the chairs.

In the absence of any further interest we will cancel the milestone.

Please respond by Monday 15th November if do not wish to cancel the milestone.

regards

Keith

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 16 Nov 2010 15:31:11 +0100

(As WG co-chair)

I have received no responses on this, so I conclude that there is no interest in this specific work.

I will have the milestone removed.

regards

Keith 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of DRAGE, Keith (Keith)
> Sent: Tuesday, November 09, 2010 4:56 AM
> To: [email-masked]
> Subject: [AVT] RTP Payload Format for the CELT codec for 
> Proposed Standard
> 
> (As AVT WG cochair)
> 
> The original authors have indicated that they do not wish to 
> proceed with this. If anyone else wants to pick this work up, 
> or has an interest in the work continuing, then please 
> indicate so to the chairs.
> 
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>