Subject: [AVT] Raw notes from AVT sessions

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 11 Nov 2010 15:59:16 +0100

I attach the raw notes from our notetakers for the two AVT sessions. I have not yet been through these to see if they record everything I have in my handwritten notes I made during the session, or Roni's own notes.

They will form the basis of the session notes that I will pull together in the next few days.

If you see something missing that you think should be recorded, then send me a mail and I'll happily review it for inclusion.

You will get a chance to review the combined notes when they appear.

regards

Keith

---

From: Roni Even <[email-masked]>
Date: Thu, 11 Nov 2010 17:40:40 +0200

Hi Keith

Thursday:

On the two audio level draft. You asked if one and or two documents.
Roni: These are two since each stands by itself you can do one and not the
other
Jonathan Agreed.

On the vbr draft. Colin said it can be informational or BCP. Cullen said
informational.

About:  "J.Lennox there is some mess reg. IANA registry see his draft." It
is see his email to the list.  Roni: I checked with previous chairs and we
will respond on the list and decide what to do with these registries.

On multicast short time synch (the French lady is Hassnaa). There is
preference for RTSP solution. author to check and see if there are issues
there.

Monday

"Colin Perkins: individual draft about some SRTP extension (the
  scribe didn't get which) should also be considered. Roni: it was not
  WG item, I may have missed it." This is about the Guidelines for the use
of Variable Bit Rate Audio with Secure RTP

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> DRAGE, Keith (Keith)
> Sent: Thursday, November 11, 2010 4:59 PM
> To: [email-masked]
> Subject: [AVT] Raw notes from AVT sessions
> 
> I attach the raw notes from our notetakers for the two AVT sessions. I
> have not yet been through these to see if they record everything I have
> in my handwritten notes I made during the session, or Roni's own notes.
> 
> If you see something missing that you think should be recorded, then
> send me a mail and I'll happily review it for inclusion.
>