Subject: [AVT] media or session level for "portmapping-req" attribute

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 14 Dec 2010 05:02:09 -0800

Roni raised some concerns yesterday about using this attribute at session level. With ports only, it was not a concern but now with optional addresses, some confusion needs to be dealt with. And it looks restricting the use to media level makes more sense (and easier).

Would anybody object to change the scope to media level only? We will submit a revision today to close down the open issues, so earlier comments would be appreciated.

-acbegen

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 14 Dec 2010 14:05:04 +0100

> Would anybody object to change the scope to media level only? We will submit a revision today to close down the open issues, so earlier comments would be appreciated.
I like that.

But, you should stop discussing so I actually can complete my review.

cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------