Subject: [AVT] Conference call for draft-ietf-avt-ports-for-ucast-mcast-rtp on Thu (16th) 3pm CET (9am Eastern)

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 14 Dec 2010 08:49:54 -0800

We have a conference call to go over the open issues regarding the Token draft. Details are below. Anybody is welcome to join.

I suggest you log in thru the Web interface so that you can see the text we will be sharing. The system can also call you back once you login.

-acbegen

Meeting Number: 209 973 318
Meeting Password: token

-------------------------------------------------------
To start this meeting
-------------------------------------------------------
1. Go to https://cisco.webex.com/cisco/j.php?J=209973318&PW=NMjE4MWFhNWYy 
2. Log in to your account.
3. Click "Start Now".
4. Follow the instructions that appear on your screen.

------------------------------------------------------- 
To join the teleconference only 
------------------------------------------------------- 
1. Dial into Cisco WebEx (view all Global Access Numbers at 
http://cisco.com/en/US/about/doing_business/conferencing/index.html  
2. Follow the prompts to enter the Meeting Number (listed above) or Access Code followed by the # sign. 

San Jose, CA: +1.408.525.6800  RTP: +1.919.392.3330 

US/Canada: +1.866.432.9903  United Kingdom: +44.20.8824.0117 

India: +91.80.4350.1111  Germany: +49.619.6773.9002 

Japan: +81.3.5763.9394  China: +86.10.8515.5666

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 14 Dec 2010 18:09:09 +0100

(As WG chair)

This is a useful activity which I encourage those interested to join.

>From a WG perspective it is an unofficial activity, called to get a faster exchange of information on some of the discussions that are occurring on list at the moment. While the results may appear in the next version of the draft, they will be regarded as tentative until the list expresses its satisfaction (that may well be part of the WGLC however).

I do propose that the Note Well applies to the conference call and that someone takes some notes of any key issues / proposals. 

regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ali C. Begen (abegen)
> Sent: Tuesday, December 14, 2010 4:50 PM
> To: [email-masked]
> Subject: [AVT] Conference call for 
> draft-ietf-avt-ports-for-ucast-mcast-rtp on Thu (16th) 3pm 
> CET (9am Eastern)
> 
> We have a conference call to go over the open issues 
> regarding the Token draft. Details are below. Anybody is 
> welcome to join.
> 
> I suggest you log in thru the Web interface so that you can 
> see the text we will be sharing. The system can also call you 
> back once you login.
> 
> -acbegen
> 
> 
> 
> 1. Go to 
> https://cisco.webex.com/cisco/j.php?J=209973318&PW=NMjE4MWFhNWYy
> 2. Follow the prompts to enter the Meeting Number (listed 
> above) or Access Code followed by the # sign. 
> 
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>