Subject: [AVT] draft-ietf-avt-ports-for-ucast-mcast-rtp-04

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 1 Dec 2010 15:46:38 +0100

(As WG chair)

At the AVT face to face meeting in Beijing, there was considerable discussion on the security issues regarding token versus cookie.

My only conclusion from that discussion was that the text needs to be improved, and shortening the timer may provide the only real solution to such attacks. 

Has this issue been nailed down and closed in the -04 version of the document, or is more work still required?

In particular I'd like to see responses from EKR, Magnus and Colin, who all indicated more work was required in Beijing.

regards

Keith

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 2 Dec 2010 13:58:15 +0100

Hi,

Yes, I think the discussed security issue is resolved in that I think
the suggested mitigations are sufficient. I think the text around this
is acceptable. But, I do invite others to see if they agree or it simply
me having discussed this so much.

Cheers

Magnus

DRAGE, Keith (Keith) skrev 2010-12-01 15:46:
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------