Subject: [AVT] I-D Action:draft-ietf-avt-ports-for-ucast-mcast-rtp-07.txt

From: [email-masked]
Date: Thu, 09 Dec 2010 20:00:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Working Group of the IETF.

	Title           : Port Mapping Between Unicast and Multicast RTP Sessions
	Author(s)       : A. Begen, et al.
	Filename        : draft-ietf-avt-ports-for-ucast-mcast-rtp-07.txt
	Pages           : 33
	Date            : 2010-12-09

This document presents a port mapping solution that allows RTP
receivers to choose their own ports for an auxiliary unicast session
in RTP applications using both unicast and multicast services.  The
solution provides protection against denial-of-service attacks that
could be used to cause one or more RTP packets to be sent to a victim
client.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-avt-ports-for-ucast-mcast-rtp-07.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 10 Dec 2010 12:51:41 +0100

(As WG chair)

My original plan was that this would be the version for WGLC and that we would start it today.

However things are still moving and I would like to see a little bit of stability first.

Therefore I plan to hold off for at least a few days in issuing the WGLC, and I'll reassess where we are at the middle of next week. At that point I'd like clear indications from people involved in the discussions as to whether they think we are ready for WGLC, or whether the document would benefit from more time still.

Unfortunately that revised schedule means that the WG will be reviewing the document over thier Christmas dinner, but I am sure a few gravy stains will not detract from the quality of the review.

The document has benefitted from the extensive discussions over the last weeks, and I would like to thank those who have been involved in those discussions for participating. When we eventually do get to the document writeup, I will not be having my usual problem with the question: "Has the document been adequately reviewed by the working group."

So in conclusion, WGLC is imminent, but is not starting quite yet. Please nail down those open issues rapidly and make sure this document is going in the right technical direction.

regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Friday, December 10, 2010 4:00 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [AVT] I-D 
> Action:draft-ietf-avt-ports-for-ucast-mcast-rtp-07.txt
> 
> 	Filename        : 
> draft-ietf-avt-ports-for-ucast-mcast-rtp-07.txt
> 	Pages           : 33
> 	Date            : 2010-12-09
> 
> This document presents a port mapping solution that allows 
> RTP receivers to choose their own ports for an auxiliary 
> unicast session in RTP applications using both unicast and 
> multicast services.  The solution provides protection against 
> denial-of-service attacks that could be used to cause one or 
> more RTP packets to be sent to a victim client.
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>