Subject: [AVTCORE] avtcore - session for IETF 83 - requests for agenda time.

From: "Roni Even" <[email-masked]>
Date: Fri, 24 Feb 2012 19:43:38 +0200

Hi,
This is the schedule for AVTcore.  Note that the agenda is not final and can
change. Final meeting agenda will be published on March 2nd.
 
MONDAY, March 26, 2012

1300-1500  Afternoon Session I

252B                               RAI             avtcore
Audio/Video Transport Core Maintenance WG

1510-1610  Afternoon Session II

252B                               RAI             avtcore
Audio/Video Transport Core Maintenance WG

If you wish to have agenda time at the upcoming meeting in Paris regarding
AVTcore work, please send an agenda request to the AVTcore chairs. We are
trying to prepare the agenda early and not wait for the last minute.

Payload WG is not meeting in Paris and we may allocate some time to resolve
open issues regarding payload drafts time permitting. 

Note the document submission deadline are March 5th  for initial document
(00 drafts) and March 12th is the final submission date.

Roni Even

AVTcore co-chair

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 28 Feb 2012 11:27:57 +0100

WG,

I will in my role as individual contributor request agenda time for
continuing the discussion in Taipei around RTP multiplexing in general
and the specific topic of multiplexing multiple RTP session on a single
UDP flow. There will be updated drafts for both these topics before the
draft update cut-off.

Magnus

On 2012-02-24 18:43, Roni Even wrote:
> Hi,
> 
> This is the schedule for AVTcore.  Note that the agenda is not final and can change. Final meeting agenda will be published on March 2^nd .
> 
>  
> 
> MONDAY, March 26, 2012
> 
>  
> 
> If you wish to have agenda time at the upcoming meeting in Paris
> regarding AVTcore work, please send an agenda request to the AVTcore
> chairs. We are trying to prepare the agenda early and not wait for the
> last minute.
> 
>  
> 
> Payload WG is not meeting in Paris and we may allocate some time to
> resolve open issues regarding payload drafts time permitting.
> 
>  
> 
> Note the document submission deadline are March 5^th  for initial
> document (00 drafts) and March 12^th is the final submission date.
> 
>  
> 
> Roni Even
> 
> AVTcore co-chair
> 
>  
> 
>  
> 
>  
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Harald Alvestrand <[email-masked]>
Date: Wed, 29 Feb 2012 09:20:06 +0100

> UDP flow. There will be updated drafts for both these topics before the

I support this request. Please include discussion of 
draft-alvestrand-rtp-sess-neutral-00.txt in this agenda topic.

(Comments on this draft are still welcome, and if they come in this 
week, there MAY be an -01 version before the deadline. So far, there 
have been no comments.)

              Harald

---

From: "Roni Even" <[email-masked]>
Date: Wed, 29 Feb 2012 10:24:46 +0200

Hi Harald,
OK, I will add your draft to the topic, I assume you will have some slides
to present

BTW: note that the deadline for 01 draft submission is March 12.

BR
Roni

> -----Original Message-----
> From: Harald Alvestrand [mailto:[email-masked]]
> Sent: Wednesday, February 29, 2012 10:20 AM
> To: Magnus Westerlund
> Cc: Roni Even; [email-masked]
> Subject: Re: [AVTCORE] avtcore - session for IETF 83 - requests for
> agenda time.
> 
> > and the specific topic of multiplexing multiple RTP session on a
> > single UDP flow. There will be updated drafts for both these topics
> > before the draft update cut-off.
> 
> I support this request. Please include discussion of draft-alvestrand-
> rtp-sess-neutral-00.txt in this agenda topic.
> 
> >> This is the schedule for AVTcore.  Note that the agenda is not final
> and can change. Final meeting agenda will be published on March 2^nd .
> >>
> >>
> >>
> >> MONDAY, March 26, 2012
> >>
> >>
> >>
> >> chairs. We are trying to prepare the agenda early and not wait for
> >> the last minute.
> >>
> >>
> >>