Subject: Re: [AVTCORE] WG last call on Monitoring Architecture for RTP (draft-ietf-avtcore-monarch-11)

From: Magnus Westerlund <[email-masked]>
Date: Mon, 2 Apr 2012 14:43:05 +0200

WG,

The date set as end for this WG last call has passed. However, I will
keep it open until the end of the week to let some more people comment
on it. I do hope that the XR block people will provide some feedback on it.

Thanks,

Magnus

On 2012-03-05 08:44, Magnus Westerlund wrote:
> WG,
> 
> This initiates the Working group last call on Monitoring Architecture
> for RTP (draft-ietf-avtcore-monarch-11) to be published as Informational
> RFC. The WG last call will run for three weeks and end Monday the 26th.
> 
> The draft can be retrieved from here:
> https://datatracker.ietf.org/doc/draft-ietf-avtcore-monarch/
> 
> Please provide feedback if you have read it, even if you have no
> comments or think it is good enough, this is important information in
> judging the support and readiness for publication.
> 
> Thanks
> 
> Magnus Westerlund
> 
> ----------------------------------------------------------------------
> Multimedia Technologies, Ericsson Research EAB/TVM
> ----------------------------------------------------------------------
> Ericsson AB                | Phone  +46 10 7148287
> Färögatan 6                | Mobile +46 73 0949079
> SE-164 80 Stockholm, Sweden| mailto: [email-masked]
> ----------------------------------------------------------------------
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Mon, 2 Apr 2012 12:47:36 +0000

Hi,

I thought I had already send a mail before, but that mail seems to have never arrived.  

Anyway, I have read the document and I think it is ready. 

Ray

On 2 apr. 2012, at 14:43, "Magnus Westerlund" <[email-masked]> wrote:

> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock
This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer

---

From: Colin Perkins <[email-masked]>
Date: Mon, 2 Apr 2012 16:09:21 +0100

Magnus,

I think this draft is in good shape, but there are two issues that came up at IETF83 that should be addressed:

- In the discussion about QoE metrics, it became clear that there are some classes of metric that can only be interpreted with knowledge of the media codec that is being used (MOS score was the triggering example, but there may be others). It might be worth adding a short section between the current Sections 5.1 and 5.2 on "Correlating RTCP XR with RTP Data", to mention that in some cases this correlation is needed, and note that it's necessary to include both the payload type of the reported media in such reports, and signal details of the payload format and parameters to which that payload type is bound.

- Section 5.1 talks about the need to use single metrics blocks. This is fine as far as it goes, but it would be appropriate to highlight that it is appropriate to not-only define metrics separately, but also to do so in separate drafts where possible, since this makes it easier to evolve the metrics (update each block separately), and also makes it easier to require compliance with particular reports.

Colin

-- 
Colin Perkins
http://csperkins.org/

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 16 Apr 2012 16:45:10 +0200

WGs, Authors

This WG last call has ended. I had wished for even more reviews but at
least four has stated that they have reviewed the document. There has
also been a number of comments on the drafts that should be addressed
prior to publication.

Authors, please start addressing the comments and submit a new version
when ready.

Cheers

Magnus Westerlund

-- 

Magnus Westerlund

---

From: Qin Wu <[email-masked]>
Date: Wed, 18 Apr 2012 12:36:54 +0800

Hi,
----- Original Message ----- 
>From: "Magnus Westerlund" <[email-masked]>
>To: "IETF AVTCore WG" <[email-masked]>; <[email-masked]>
>Cc: <[email-masked]>
>Sent: Monday, April 16, 2012 10:45 PM
>Subject: Re: [xrblock] [AVTCORE] WG last call on Monitoring Architecture forRTP (draft-ietf-avtcore-monarch-11)

>also been a number of comments on the drafts that should be addressed

[Qin]: Okay,Thank for these reviewer and special thanks to Colin and Charles.

>Authors, please start addressing the comments and submit a new version

[Qin]: Done, here is the update. The URL for this update is:
http://www.ietf.org/internet-drafts/draft-ietf-avtcore-monarch-12.txt

The main changes are :
   o  Add one new section after section 5.1 to discuss Correlating RTCP XR with RTP
      data.

   o  Add text in section 5.1 to highlight it is more appropriate to
      define each block in a separate draft.

   o  Editorial Changes based on Charles' Comments.

   o  Reference update.

The diff is:
http://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-avtcore-monarch-12.txt

---

From: Qin Wu <[email-masked]>
Date: Wed, 18 Apr 2012 12:38:44 +0800

Hi, Colin:
Sorry for late. Your proposed changes looks good to me and has been incorporated into verion (-12).
Thank you very much.

Regards!
-Qin
----- Original Message ----- 
From: "Colin Perkins" <[email-masked]>
To: "Magnus Westerlund" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Monday, April 02, 2012 11:09 PM
Subject: Re: [AVTCORE] [xrblock] WG last call on Monitoring Architecture forRTP (draft-ietf-avtcore-monarch-11)

Magnus,

Colin

-- 
Colin Perkins
http://csperkins.org/