Subject: [AVTCORE] I-D Action: draft-ietf-avtcore-srtp-encrypted-header-ext-03.txt

From: [email-masked]
Date: Mon, 22 Oct 2012 15:27:15 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Audio/Video Transport Core Maintenance Working Group of the IETF.

	Title           : Encryption of Header Extensions in the Secure Real-Time Transport Protocol (SRTP)
	Author(s)       : Jonathan Lennox
	Filename        : draft-ietf-avtcore-srtp-encrypted-header-ext-03.txt
	Pages           : 15
	Date            : 2012-10-22

Abstract:
   The Secure Real-Time Transport Protocol (SRTP) provides
   authentication, but not encryption, of the headers of Real-Time
   Transport Protocol (RTP) packets.  However, RTP header extensions may
   carry sensitive information for which participants in multimedia
   sessions want confidentiality.  This document provides a mechanism,
   extending the mechanisms of SRTP, to selectively encrypt RTP header
   extensions in SRTP.

   This document updates RFC 3711, the Secure Real-Time Transport
   Protocol specification, to require that all SRTP encryption
   transforms specify how RTP header extensions are to be encrypted.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-avtcore-srtp-encrypted-header-ext

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-avtcore-srtp-encrypted-header-ext-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-avtcore-srtp-encrypted-header-ext-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 22 Oct 2012 18:33:24 -0400

This version incorporates the changes suggested to the draft by David McGrew during the second WGLC.  All known outstanding comments have now been resolved.

On Oct 22, 2012, at 6:27 PM, <[email-masked]> wrote:

> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
> 

--
Jonathan Lennox
[email-masked]