Subject: [AVTCORE] Status of IDMS draft

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Mon, 8 Oct 2012 11:32:07 +0000

Dear chairs, all,

It has been some while since you've heard anything about the IDMS draft. The main reason for that is that I've been working behind the scenes on trying to solve some of the open issues that came up in the Vancouver meeting.

I will post a new version of the draft somewhere later this week, which hopefully resolves all of the open points. However, there is one topic which I have not been able to resolve and which I would like to ask your opinion on. This point is related to the discussion we had in Vancouver about the relationship with ETSI. As you all know, the current draft references an XR block defined by ETSI. While the current draft does not change the XR block itself, it does provide some further guidelines for using the block (which do not conflict with the guidelines in the ETSI document). Based on these facts Keith Drage proposed to try to work with ETSI on changing the ETSI document so that it points to the new guidelines in the IETF document.

In the past two months I've both been cooperating with my colleagues who used to participate in ETSI and having a discussion with Keith on how we can address this request. This topic is however complicated by the fact that the ETSI group who created the document no longer exist and the document is now owned by another ETSI group (E2NA). However, attendance and participation in this new group has plummeted to the point where most meeting are only attended by a handful of people. Given this climate and the lack of activity in E2NA in general my colleagues and I feel that it is not possible nor justifiable in practice to try and create a new work item within this group to try and open up the relevant document and make the requested changes.

We therefore propose to leave the ETSI document as is, and include a normative reference to it in the IDMS draft.

If anybody has any opinion on this matter, please voice your opinion on the list.

Best regards,

Ray van Brandenburg

This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer

---

From: Roni Even <[email-masked]>
Date: Mon, 8 Oct 2012 14:07:55 +0000

Hi Ray,

I was OK with the current text in section 12.1 and section 7.

I will be OK with any understanding you and Keith can come with to clarify the status of not havong cross refernces.

It may be good to have some text, maybe as an appendix, that will describe the current status as stated in this email and probably some information about deployment if available.

I assume that there may be issues if ETSI will try to update their document without considering the IETF work but it looks to me from your emeil that it is low probablity.

Roni Even

________________________________
From: [email-masked] [[email-masked]] on behalf of Brandenburg, R. (Ray) van [[email-masked]]
Sent: Monday, October 08, 2012 1:32 PM
To: [email-masked]
Cc: [email-masked]
Subject: [AVTCORE] Status of IDMS draft

Dear chairs, all,

It has been some while since you’ve heard anything about the IDMS draft. The main reason for that is that I’ve been working behind the scenes on trying to solve some of the open issues that came up in the Vancouver meeting.

In the past two months I’ve both been cooperating with my colleagues who used to participate in ETSI and having a discussion with Keith on how we can address this request. This topic is however complicated by the fact that the ETSI group who created the document no longer exist and the document is now owned by another ETSI group (E2NA). However, attendance and participation in this new group has plummeted to the point where most meeting are only attended by a handful of people. Given this climate and the lack of activity in E2NA in general my colleagues and I feel that it is not possible nor justifiable in practice to try and create a new work item within this group to try and open up the relevant document and make the requested changes.

Best regards,

Ray van Brandenburg

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Mon, 8 Oct 2012 14:23:12 +0000

Hi all,

One clarification to my mail below: the 'we' in my sentence 'we therefore propose...' represents the proposal by myself and my TNO colleagues and does necessarily represent Keith's views.

Ray

________________________________
From: [email-masked]<mailto:[email-masked]> [[email-masked]] on behalf of Brandenburg, R. (Ray) van [[email-masked]]
Sent: Monday, October 08, 2012 1:32 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [AVTCORE] Status of IDMS draft
Dear chairs, all,

Best regards,

Ray van Brandenburg