Subject: [AVTCORE] draft-ietf-avt-srtp-not-mandatory-13 review

From: John Mattsson <[email-masked]>
Date: Fri, 11 Oct 2013 09:51:13 +0000

Hi,

I reviewed draft-ietf-avt-srtp-not-mandatory-13. Sorry for missing WGLC.

I think it looks very good and I only have a few minor editorial comments:

- Choose either: 
"RTP Control Protocol" or "RTP control protocol"
"RTP Payload Format" or "RTP payload format"
"RTP Profiles" or "RTP profiles"

- [p2] "Source-specific multicast (SSM)" and "multipoint conference unit (MCU)"
First letters should probably be capitalized in all or none of the abbreviations c.f. "Real-time Transport Protocol (RTP)" and "Secure RTP (SRTP)"

- [p2] semicolon at the end of first bullet (telephony;), but not at the end of any other bullet.

- [p2] "Any Source Multicast video (ASM) conferencing" -> "Any Source Multicast (ASM) video conferencing"

- [p6] "and it's associated" -> "and its associated"

- [p6] "that are can be independent" -> "are" or "can be"

/John

----------------------------------------------------------------------
JOHN MATTSSON
MSc Engineering Physics, MSc Business Administration and Economics 
Senior Researcher, Security 

Ericsson AB
Security Research
Färögatan 6
SE-164 80 Stockholm, Sweden
Phone +46 10 71 43 501
SMS/MMS +46 76 11 53 501
[email-masked]
www.ericsson.com

This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer

---

From: Colin Perkins <[email-masked]>
Date: Tue, 15 Oct 2013 18:08:13 +0100

Hi,

Thanks for the comments. I'm about to submit the -14 version to address these.

Colin

On 11 Oct 2013, at 10:51, John Mattsson <[email-masked]> wrote:

> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

-- 
Colin Perkins
http://csperkins.org/