Subject: [AVTCORE] Request for archive prior to August 1999

From: Dean Willis <[email-masked]>
Date: Wed, 16 Jul 2014 22:33:41 -0500

The mailing list archive on the IETF site for this group seems to start in August 1999.

Do we have an archive of older emails?

I suspect that like many lists did, we migrated from a university-hosted list to an IETF-hosted list about that time, and failed to migrate our archive.

—
Dean

---

From: Colin Perkins <[email-masked]>
Date: Thu, 17 Jul 2014 08:40:40 +0100

> I suspect that like many lists did, we migrated from a university-hosted list to an IETF-hosted list about that time, and failed to migrate our archive.

We migrated from the rem-confes.net list some time ago. There are archives of that list going back to January 1993 at ftp://ftp.ietf.org/ietf-mail-archive/avt/rem

Colin

-- 
Colin Perkins
http://csperkins.org/

---

From: Dean Willis <[email-masked]>
Date: Thu, 17 Jul 2014 19:17:33 -0500

> We migrated from the rem-confes.net list some time ago. There are archives of that list going back to January 1993 at ftp://ftp.ietf.org/ietf-mail-archive/avt/rem

Perfect!

Well, almost perfect. It’d be nice to have the old archives the in the IETF’s “searchable” archive.

---

From: Adam Roach <[email-masked]>
Date: Thu, 17 Jul 2014 20:45:21 -0500

> Well, almost perfect. It’d be nice to have the old archives the in the IETF’s “searchable” archive.

If they're not there -- and if you're *really* *sure* they're not there 
-- then you can open a ticket here:

http://trac.tools.ietf.org/tools/ietfdb/newticket

Be sure to use the component " MailArchive: ArchiveContents," and 
include the URL that Colin indicates above.

/a