Subject: [AVTCORE] New editor for draft-ietf-avtcore-srtp-ekt

From: "Roni Even" <[email-masked]>
Date: Mon, 14 Jul 2014 19:18:11 +0300

Hi,

John Mattsson agreed to replace Dan Wing as the editor for
draft-ietf-avtcore-srtp-ekt. This will help us to address the last comments
and after a WGLC publish the document.

Thanks Dan for his work so far and thank to John who agreed to help us
finish the important document.

Roni Even

AVT co-chair

---

From: Dan Wing <[email-masked]>
Date: Tue, 15 Jul 2014 20:13:40 -0700

On Jul 14, 2014, at 9:18 AM, Roni Even <[email-masked]> wrote:

> John Mattsson agreed to replace Dan Wing as the editor for draft-ietf-avtcore-srtp-ekt. This will help us to address the last comments and after a WGLC publish the document.
> Thanks Dan for his work so far and thank to John who agreed to help us finish the important document.

Thanks, John!

-d