Subject: [AVTCORE] I-D Action: draft-ietf-avtcore-rtp-topologies-update-06.txt

From: [email-masked]
Date: Mon, 02 Mar 2015 13:30:10 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Audio/Video Transport Core Maintenance Working Group of the IETF.

        Title           : RTP Topologies
        Authors         : Magnus Westerlund
                          Stephan Wenger
	Filename        : draft-ietf-avtcore-rtp-topologies-update-06.txt
	Pages           : 46
	Date            : 2015-03-02

Abstract:
   This document discusses point to point and multi-endpoint topologies
   used in Real-time Transport Protocol (RTP)-based environments.  In
   particular, centralized topologies commonly employed in the video
   conferencing industry are mapped to the RTP terminology.

   This document is updated with additional topologies and replaces RFC
   5117.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-avtcore-rtp-topologies-update/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-avtcore-rtp-topologies-update-06

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-avtcore-rtp-topologies-update-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 2 Mar 2015 22:36:59 +0100

WG,

This submission resolves the outstanding issues from the second WG last
call.

- Consistent usage of "endpoint"

- Addressing Scarlet's comments in Section 4.5

- Making references to individual drafts in Section 4.7 more clearly
state that this is work in progress.

- Moving some documents from normative to informative part of the
reference list.

I think this document can now be publication requested. But, please
check the modifications.

Cheers

Magnus

On 2015-03-02 22:30, [email-masked] wrote:
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Roni Even" <[email-masked]>
Date: Wed, 11 Mar 2015 08:31:30 +0200

Magnus,
Small typo, In section 4.7 the reference at the end appears twice
Roni

> -----Original Message-----
> From: avt [mailto:[email-masked]] On Behalf Of Magnus Westerlund
> Sent: 02 March, 2015 11:37 PM
> To: IETF AVTCore WG
> Subject: Re: [AVTCORE] I-D Action:
draft-ietf-avtcore-rtp-topologies-update-
> 06.txt
call.
> - Making references to individual drafts in Section 4.7 more clearly state
that
> this is work in progress.
> 
reference
> list.
> 
> I think this document can now be publication requested. But, please check
the
> modifications.
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at
tools.ietf.org.
> > Internet-Draft directories: http://www.ietf.org/shadow.html or
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >
> >
> 
> 
> --
> 
> Magnus Westerlund
> 
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 12 Mar 2015 13:09:45 +0100

> Small typo, In section 4.7 the reference at the end appears twice

Thanks,

I have updated our source and will push a corrected version when
appropriate and possible.

Cheers

Magnus

-- 

Magnus Westerlund