Subject: [AVTCORE] Agenda for AVTcore session

From: "Roni Even" <[email-masked]>
Date: Mon, 9 Mar 2015 23:36:54 +0200

Hi,

Here is the initial agenda.

Comments

Roni Even

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 10 Mar 2015 08:41:26 +0000

Hi Roni,

draft-ietf-avtcore-rtp-circuit-breakers is listed both for the circuit breakers- and the
multiple-streams-in-a-single-RTP-session agenda points.

Regards,

Christer

From: avt [mailto:[email-masked]] On Behalf Of Roni Even
Sent: 09 March 2015 23:37
To: [email-masked]
Subject: [AVTCORE] Agenda for AVTcore session

Hi,

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 10 Mar 2015 10:41:15 +0100

> multiple-streams-in-a-single-RTP-session agenda points.

The later is draft-ietf-avtcore-rtp-multi-stream-07 that is the relevant
reference.

Cheers

Magnus
> 
>  
> 
> Regards,
> 
>  
> 
> Christer
> 
>  
> 
> *From:*avt [mailto:[email-masked]] *On Behalf Of *Roni Even
> *Sent:* 09 March 2015 23:37
> *To:* [email-masked]
> *Subject:* [AVTCORE] Agenda for AVTcore session
> 
>  
> 
> Hi,
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Tue, 10 Mar 2015 20:09:17 +0000

Hi Magnus/Roni - 

Would there be a possibility to work a few minutes into the schedule where Marc and I could discuss draft-petithuguenin-avtcore-rfc5764-mux-fixes?  It would be nice to at least move towards document adoption to address the existing milestone for this.

Cheers,

Gonzalo

> On Mar 9, 2015, at 4:36 PM, Roni Even <[email-masked]> wrote:
> 
> Hi,
> <a1503.html><a1503.txt>_______________________________________________

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 11 Mar 2015 09:56:42 +0100

On 2015-03-10 21:09, Gonzalo Salgueiro (gsalguei) wrote:
> Hi Magnus/Roni -
> 
> Would there be a possibility to work a few minutes into the schedule
> where Marc and I could discuss
> draft-petithuguenin-avtcore-rfc5764-mux-fixes?  It would be nice to
> at least move towards document adoption to address the existing
> milestone for this.
> 

I think the adoption we can handle on the spot. To my knowledge there
are no other candidate document. I will send another message to confirm
the adoption with the WG.

So my question to you is what is the open issue, or other aspect that
requires agenda time?

Cheers

Magnus Westerlund

---

From: "Roni Even" <[email-masked]>
Date: Fri, 13 Mar 2015 00:12:48 +0200

Hi guys,
I saw your proposal for offline discussion before the AVTcore session and I
will allocate the time remaining in the AVTcore session for
draft-petithuguenin-avtcore-rfc5764-mux-fixes to present the outcome of the
offline meeting to the WG, it will be useful to post this information to the
mailing list after the offline meeting. 
Roni

> -----Original Message-----
> From: Gonzalo Salgueiro (gsalguei) [mailto:[email-masked]]
> Sent: 10 March, 2015 10:09 PM
> To: Roni Even; Magnus Westerlund
> Cc: [email-masked]
> Subject: Re: [AVTCORE] Agenda for AVTcore session
> 
> Hi Magnus/Roni -
> 
> Would there be a possibility to work a few minutes into the schedule where
> Marc and I could discuss draft-petithuguenin-avtcore-rfc5764-mux-fixes?
It
> would be nice to at least move towards document adoption to address the
> existing milestone for this.
> 
> 
> Cheers,
> 
> Gonzalo
> 
> 
> > Audio/Video Transport Core Maintenance [email-masked]

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Thu, 12 Mar 2015 16:19:06 -0600

> mailing list after the offline meeting. 

Yes, I will either post the minutes of the design meeting or publish a new version of the draft Monday morning, depending on what makes sense.

Thanks.

>>> https://www.ietf.org/mailman/listinfo/avt

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug