Subject: [AVTCORE] call for AVTcore agenda requests for IETF 93

From: "Roni Even" <[email-masked]>
Date: Sat, 20 Jun 2015 10:31:30 +0300

Hi,

The preliminary agenda of IETF-93 was published. The AVTCORE WG meeting is
scheduled as follows: 

Wednesday, July 22, 2015

1300-1530  Afternoon Session I

Congress Hall III                 ART             avtcore
Audio/Video Transport Core Maintenance WG

Note that this scheduling is subject to change. 

Please send the chairs your requests for agenda items. 

Thanks and Regards,

Roni Even

AVTCORE co-chair

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 30 Jun 2015 16:17:21 +0200

Hi,

A reminder that the chairs like to receive the agenda requests.

Cheers

Magnus Westerlund
WG Chair

Roni Even skrev den 2015-06-20 09:31:
> Hi,
>
> The preliminary agenda of IETF-93 was published. The AVTCORE WG meeting
> is scheduled as follows:
>
> Wednesday, July 22, 2015
>
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>

-- 

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------