Subject: [AVTCORE] WG Last call on updates in draft-ietf-avtcore-rfc5285-bis-08

From: Magnus Westerlund <[email-masked]>
Date: Mon, 27 Feb 2017 14:48:00 +0100

WG,

This starts a one week WG last call (until the 6th of March) on the 
changes that came as a result of the WG LC reviews. Thanks to Colin 
Perkins, Dale Worley and Paul Kyzivat that provided comments.

My reading is that this version should address the issues raised, with 
one exception. What hasn't resulted in changes is Dale's request for 
additional guidelines on the choice of one or two byte header format 
when the new flag is not signalled. The discussion do indicates that it 
is difficult to draw clear conclusions in that case if one intendes to 
use 2-byte headers.

I do request that you all review if it does address the issues and don't 
introduce additional issues.

Diff between -05 (WG LC version) and current version at the start of 
this call:
https://www.ietf.org/rfcdiff?url1=draft-ietf-avtcore-rfc5285-bis-05&url2=draft-ietf-avtcore-rfc5285-bis-08

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Colin Perkins <[email-masked]>
Date: Mon, 27 Feb 2017 23:11:35 +0000

> On 27 Feb 2017, at 13:48, Magnus Westerlund <[email-masked]> wrote:
> 
> WG,
> 
> This starts a one week WG last call (until the 6th of March) on the changes that came as a result of the WG LC reviews. Thanks to Colin Perkins, Dale Worley and Paul Kyzivat that provided comments.
> 
> My reading is that this version should address the issues raised, with one exception. What hasn't resulted in changes is Dale's request for additional guidelines on the choice of one or two byte header format when the new flag is not signalled. The discussion do indicates that it is difficult to draw clear conclusions in that case if one intendes to use 2-byte headers.
> 
> I do request that you all review if it does address the issues and don't introduce additional issues.

This version addresses my comments. 

Thanks,
Colin

-- 
Colin Perkins
https://csperkins.org/