Subject: Re: [AVTCORE] AD Evaluation of draft-ietf-avtext-lrr-05

From: Jonathan Lennox <[email-masked]>
Date: Tue, 6 Jun 2017 21:00:42 +0000

> On May 25, 2017, at 6:47 PM, Ben Campbell <[email-masked]> wrote:
> 
> Hi,
> 
> This is my AD Evaluation of draft-ietf-avtext-lrr-05. I only have a couple of editorial comments, which can be handled along with any IETF Last Call comments. I will request IETF Last Call shortly.
> 
> Thanks!
> 
> Ben.

Thanks for your comments!

> -3.2, last paragraph: the “MAY” seems like a statement of fact, rather than normative permission. Please consider lower case.

Fixed, along with a general paragraph rewording in response to Fred Baker’s ops-dir review.

> -4.3, 2nd paragraph: " 
> Figure 8 shows the format of the layer index field for H.265 streams. The "RES" fields MUST be set to 0 on transmission and ignored on reception.”
> 
> Is that MUST a new normative requirement, or a reference to one in RFC 7798? If the later, please use descriptive (i.e. non-2119) language.

It’s a new normative requirement; this is defining the codec-specific fields for this document.

However, this does reveal to me that this section still uses the old term “layer index” not the new terms “TTID” and “TLID”, which was probably the source of the confusion, so I’ll fix that.

---

From: Ben Campbell <[email-masked]>
Date: Tue, 6 Jun 2017 17:14:48 -0400

All sounds good, thanks!

> On Jun 6, 2017, at 5:00 PM, Jonathan Lennox <[email-masked]> wrote:
> 
>