Subject: [AVTCORE] [avtcore] nits of draft-ietf-avtcore-multiplex-guidelines

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Wed, 13 Feb 2019 06:41:41 +0000

Hi,

When running the idnits, following error is found:

"
Checking nits according to https://www.ietf.org/id-info/checklist :
  ----------------------------------------------------------------------------

  ** The document seems to lack a both a reference to RFC 2119 and the
     recommended RFC 2119 boilerplate, even if it appears to use RFC 2119
     keywords.

     RFC 2119 keyword, line 559: '...   SHOULD be carried in a separate RTP...'
     RFC 2119 keyword, line 562: '...nd video streams SHOULD NOT be carried...'

"

Since it's an informational draft, do we have reasons to use these normative words? If no, they should be lowercase.

BR,
Rachel

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 14 Feb 2019 12:31:54 +0000

Hi,

These are from a quote of RFC 3550. Thus, simply note that this is the reason in the write-up.

Cheers

Magnus

On 2019-02-13 07:42, Huangyihong (Rachel) wrote:
Hi,

“

”

Since it’s an informational draft, do we have reasons to use these normative words? If no, they should be lowercase.

BR,
Rachel

--

Magnus Westerlund

----------------------------------------------------------------------
Network Architecture & Protocols, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]<mailto:[email-masked]>
----------------------------------------------------------------------

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Thu, 14 Feb 2019 12:40:55 +0000

Okay.

________________________________
黄一宏 rachel huang
M：+86-18114717307<tel:+86-18114717307>
E：[email-masked]<mailto:[email-masked]>
产品与解决方案-网络标准专利部
Products & Solutions-Network Standard & Patent Dept

发件人： Magnus Westerlund
收件人： Huangyihong (Rachel)<[email-masked]<mailto:[email-masked]>>;draft-ietf-avtcore-multiplex-guidelines<[email-masked]<mailto:[email-masked]>>
抄送： avt<[email-masked]<mailto:[email-masked]>>
主题： Re: [avtcore] nits of draft-ietf-avtcore-multiplex-guidelines
时间： 2019-02-14 20:32:02

Hi,

Cheers

Magnus

“

”

BR,
Rachel

--

Magnus Westerlund