Subject: [AVTCORE] IPR checking for draft-ietf-avtcore-multiplex-guidelines-08

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Tue, 12 Feb 2019 01:38:01 +0000

Hi,

Could the authors please confirm the situation with regard to the IPRs that might apply to this draft. I didn't see any disclosed so far.

Thanks,

BR,
Rachel (as the co-chair)

---

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 12 Feb 2019 07:05:59 +0000

Hi,
I am not aware of any IPR applying to this draft
Roni

From: avt [mailto:[email-masked]] On Behalf Of Huangyihong (Rachel)
Sent: Tuesday, February 12, 2019 3:38 AM
To: [email-masked]
Subject: [AVTCORE] IPR checking for draft-ietf-avtcore-multiplex-guidelines-08

Hi,

Thanks,

BR,
Rachel (as the co-chair)

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 12 Feb 2019 10:39:13 +0000

Hi,

I am not aware of any IPR that would require a disclosure by me. 

Cheers

Magnus Westerlund

From: avt <[email-masked]> On Behalf Of Huangyihong (Rachel)
Sent: den 12 februari 2019 02:38
To: [email-masked]
Subject: [AVTCORE] IPR checking for
draft-ietf-avtcore-multiplex-guidelines-08

Hi,

Could the authors please confirm the situation with regard to the IPRs that
might apply to this draft. I didn't see any disclosed so far.

Thanks,

BR,

Rachel (as the co-chair)

---

From: Colin Perkins <[email-masked]>
Date: Tue, 12 Feb 2019 16:15:58 +0000

Hi Rachel,

> On 12 Feb 2019, at 01:38, Huangyihong (Rachel) <[email-masked]> wrote:
>  
> Could the authors please confirm the situation with regard to the IPRs that might apply to this draft. I didn’t see any disclosed so far.

I’m not aware of any IPR that requires my disclosure.

-- 
Colin Perkins
https://csperkins.org/

---

From: Bo Burman <[email-masked]>
Date: Tue, 19 Feb 2019 14:20:07 +0000

Hi,

I'm not aware of any IPR that would require disclosure by me.

/Bo

Hi,

Thanks,

BR,

Rachel (as the co-chair)