Subject: [AVTCORE] Do we need a session in IETF105?

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Tue, 4 Jun 2019 06:18:35 +0000

Dear all,

Please let us know if you would need a AVTcore presentation in IETF105. If there is no presentation requests, we will not request a WG session in IETF105.

Rachel (on behalf of the co-chairs)

---

From: Colin Perkins <[email-masked]>
Date: Tue, 4 Jun 2019 17:59:14 +0100

Rachel,

> On 4 Jun 2019, at 07:18, Huangyihong (Rachel) <[email-masked]> wrote:
>  

I expect to update draft-ietf-avtcore-cc-feedback-message before the meeting, and my hope is that it will be ready for WG last call at that time. I can review the changes if you think it useful to do so, or we can do it on the mailing list otherwise.

Colin

-- 
Colin Perkins
https://csperkins.org/

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Wed, 5 Jun 2019 00:48:51 +0000

I think it's useful to look at the meeting as well as discuss it on mailing list. So I'll request a one-hour session temporarily. Other people are also welcome to propose other topic for discussion.

BR,
Rachel

From: Colin Perkins [mailto:[email-masked]]
Sent: Wednesday, June 05, 2019 12:59 AM
To: Huangyihong (Rachel) <[email-masked]>
Cc: [email-masked]
Subject: Re: [AVTCORE] Do we need a session in IETF105?

Rachel,

On 4 Jun 2019, at 07:18, Huangyihong (Rachel) <[email-masked]<mailto:[email-masked]>> wrote:

Colin

--
Colin Perkins
https://csperkins.org/