Subject: [AVTCORE] Mirja Kühlewind's No Objection on charter-ietf-avtcore-02-00: (with COMMENT)

From: Mirja Kühlewind via Datatracker <[email-masked]>
Date: Thu, 05 Sep 2019 04:49:09 -0700

Mirja Kühlewind has entered the following ballot position for
charter-ietf-avtcore-02-00: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-avtcore/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Maybe also consider updating the milestone dates while rechartering. Agreed
that no external review is needed.

---

From: Barry Leiba <[email-masked]>
Date: Thu, 5 Sep 2019 09:20:52 -0400

I've already asked the chairs to update the dates; they haven't yet,
and I haven't pushed it... yet.

b

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 5 Sep 2019 15:21:58 +0200

No worries; it’s not a real issue. Thanks!

> On 5. Sep 2019, at 15:20, Barry Leiba <[email-masked]> wrote:
>

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 6 Sep 2019 02:12:26 +0000

Sorry about that. They have just been updated:).

BR,
Rachel (on behalf of co-chairs)

> -----Original Message-----
> From: Barry Leiba [mailto:[email-masked]]
> Sent: Thursday, September 05, 2019 9:21 PM
> To: Mirja Kühlewind <[email-masked]>
> Cc: The IESG <[email-masked]>; [email-masked]; [email-masked]
> Subject: Re: Mirja Kühlewind's No Objection on charter-ietf-avtcore-02-00:
> (with COMMENT)
> 
> I've already asked the chairs to update the dates; they haven't yet, and I
> haven't pushed it... yet.
> 
> b
> 
> > email addresses included in the To and CC lines. (Feel free to cut
> > this introductory paragraph, however.)
> >
> >
> >
> > Maybe also consider updating the milestone dates while rechartering.
> > Agreed that no external review is needed.
> >
> >

---

From: Barry Leiba <[email-masked]>
Date: Fri, 6 Sep 2019 10:38:51 -0400

:-)
Thanks, Rachel.

Barry