Subject: [AVTCORE] The AVTCORE WG has placed draft-ietf-payload-tsvcis in state "WG Document"

From: IETF Secretariat <[email-masked]>
Date: Fri, 20 Sep 2019 11:29:31 -0700

The AVTCORE WG has placed draft-ietf-payload-tsvcis in state
WG Document (entered by Cindy Morgan)

The document was previously in state Submitted to IESG for Publication

The document is available at
https://datatracker.ietf.org/doc/draft-ietf-payload-tsvcis/

---

From: "Roni Even (A)" <[email-masked]>
Date: Sun, 22 Sep 2019 12:54:39 +0000

HI,
The document is in IETF last call and not in the WG

Roni Even

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: Friday, September 20, 2019 9:30 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; Ali Begen; [email-masked]
Subject: The AVTCORE WG has placed draft-ietf-payload-tsvcis in state "WG Document"

The AVTCORE WG has placed draft-ietf-payload-tsvcis in state WG Document (entered by Cindy Morgan)