Subject: [AVTCORE] Moving draft-ietf-avtcore-multiplex-guidelines along

From: Barry Leiba <[email-masked]>
Date: Thu, 12 Sep 2019 00:34:59 -0400

I’m so sorry to have let this document get lost, but I am on it now and
will move it along without further undue delay.

I’ve had a look at version -09 and like the changes there.  I think they
address most of the comments from Ben and during last call.  But...

I have not seen any response to Bernard’s TSVART review:
https://mailarchive.ietf.org/arch/msg/avt/80u2zgVtdCBDvoRhPmSXRAjufTA

...and version -09 does not appear to address it.  Did it slip by?  Can the
editors reply to that review now?

Barry

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 12 Sep 2019 11:30:42 +0000

Hi Barry, 

Yes, we have apparently missed Bernard’s review. We will go through it and respond to it so that we can progress. 

Cheers

Magnus Westerlund

From: Barry Leiba <[email-masked]> 
Sent: den 12 september 2019 06:35
To: [email-masked]
Cc: [email-masked]
Subject: Moving draft-ietf-avtcore-multiplex-guidelines along

I’m so sorry to have let this document get lost, but I am on it now and will move it along without further undue delay.

I’ve had a look at version -09 and like the changes there.  I think they address most of the comments from Ben and during last call.  But...

...and version -09 does not appear to address it.  Did it slip by?  Can the editors reply to that review now?

Barry