Subject: Re: [AVTCORE] WGLC on RTP Payload for TTML Timed Text - nits

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 24 Sep 2019 11:42:09 +0000

Hi,
I noticed one nit

In section 7.2 "The "codecs" parameter MUST be included in the SDP file" maybe change to "The "codecs" parameter MUST be included in the a=fmtp line"

No need to do it now.

I will send the document to publication so there may be other comments that will require a new revision.

Roni Even

From: payload [mailto:[email-masked]] On Behalf Of Roni Even (A)
Sent: Thursday, June 27, 2019 9:25 AM
To: [email-masked]
Subject: [payload] WGLC on RTP Payload for TTML Timed Text

Hi,
I would like to start a three week WGLC on   in https://tools.ietf.org/html/draft-ietf-payload-rtp-ttml-02.
The WGLC will end on July 18th

The document was also discussed in W3C TTWG.

Please review and send feedback even if it will say that there are no comments.

Roni Even
Payload WG co-chair

---

From: James Sandford <[email-masked]>
Date: Tue, 24 Sep 2019 12:16:13 +0000

Noted.

Thanks,
James

==========
James Sandford
R&D Project Engineer

BBC Research and Development
5th Floor
Dock House
MediaCityUK
Salford
M50 2LH

Tel: 030304 (09549)
Web: http://www.bbc.co.uk/rd
________________________________
From: Roni Even (A) [[email-masked]]
Sent: 24 September 2019 12:42
To: James Sandford
Cc: [email-masked]
Subject: RE: WGLC on RTP Payload for TTML Timed Text - nits

Hi,
I noticed one nit

In section 7.2 “The "codecs" parameter MUST be included in the SDP file” maybe change to “The "codecs" parameter MUST be included in the a=fmtp line”

No need to do it now.

Roni Even

Hi,

Roni Even
Payload WG co-chair