Subject: [AVTCORE] Second WGLC for draft-ietf-avtext-framemarking

From: Jonathan Lennox <[email-masked]>
Date: Wed, 4 Dec 2019 13:24:06 -0500

Hello, all!

As we discussed in Singapore, this is to announce a second Working Group Last Call for draft-ietf-avtext-framemarking-10.

Please review this document and send comments to this mailing list by Wednesday, December 18, 2019.

If you commented on the document previously (for instance, during the initial WGLC), let us know whether your previous issues were addressed.

If you review the document and have nothing to add, please let the list know that as well.

Thank you!

Jonathan Lennox
AVTCORE chair

---

From: "Roni Even (A)" <[email-masked]>
Date: Mon, 9 Dec 2019 14:45:28 +0000

Hi,
I am wondering if there is a need for the non-scalable section at all since the scalable section with L=0 and TID=0 is the same and says that if no scalability is used .  there is no difference between non-scalable and unknown scalability in the extension header

Roni Even 
As individual

> -----Original Message-----
> From: avt [mailto:[email-masked]] On Behalf Of Jonathan Lennox
> Sent: Wednesday, December 04, 2019 8:24 PM
> To: [email-masked]
> Subject: [AVTCORE] Second WGLC for draft-ietf-avtext-framemarking
> 
> 
> Hello, all!
> 
> As we discussed in Singapore, this is to announce a second Working Group
> Last Call for draft-ietf-avtext-framemarking-10.
> 
> If you commented on the document previously (for instance, during the
> initial WGLC), let us know whether your previous issues were addressed.
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 12 Dec 2019 13:26:31 +0000

Hi,

I think this document is ready to be published. I have no additional comments.

Cheers

Magnus

On Wed, 2019-12-04 at 13:24 -0500, Jonathan Lennox wrote:
> Hello, all!
> 
> As we discussed in Singapore, this is to announce a second Working Group Last
> Call for draft-ietf-avtext-framemarking-10.
> 
> If you commented on the document previously (for instance, during the initial
> WGLC), let us know whether your previous issues were addressed.
> 
-- 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------