Subject: Re: [AVTCORE] call for adopting RTP Payload Format for Versatile Video Coding -final call

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 18 Feb 2020 06:07:03 +0000

Hi,
There were no objection and the work is in scope for AVTcore so we will adopt this work.
Authors please submit draft-ietf-avtcore-rtp-vvc-00
Roni Even
Avtcore co-chair

From: avt [mailto:[email-masked]] On Behalf Of Roni Even (A)
Sent: Tuesday, February 11, 2020 8:31 AM
To: [email-masked]
Subject: [AVTCORE] call for adopting RTP Payload Format for Versatile Video Coding -final call

Hi,
We did not get any response on the list.
Please send a response if you support the adoption so we can progress our work
Please do it by Monday February 17th
If we receive no comments we will  adopt this work since it is an RTP payload and in the charter of the WG

Roni Even
AVTCore co-chair

Hi ,
The WG chair are asking for adoption a new milestones for RTP Payload Format for Versatile Video Coding (VVC) and have https://tools.ietf.org/html/draft-zhao-avtcore-rtp-vvc-00 as the initial document for this milestone
Please respond by January 28th

Thanks
Roni Even
AVTcore co-chair

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Tue, 18 Feb 2020 06:21:13 +0000

Dear Roni, Thanks for your message. We will submit the draft as soon as possible to give audience enough time for review.

Best,
Shuai Zhao

From: avt <[email-masked]> on behalf of "Roni Even (A)" <[email-masked]>
Date: Monday, February 17, 2020 at 22:07
To: "Roni Even (A)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [AVTCORE] call for adopting RTP Payload Format for Versatile Video Coding -final call(Internet mail)

Hi,

Hi,

Roni Even
AVTCore co-chair

Hi ,

Thanks
Roni Even
AVTcore co-chair