Subject: [AVTCORE] Thanks, Roni!

From: Barry Leiba <[email-masked]>
Date: Wed, 15 Jul 2020 12:25:03 -0400

As many of you likely know, Roni Even has retired, and he's asked me
to find a chair for AVTCORE to replace him.

Of course, "replace" is a relative term: Roni has been chairing some
combination of AVT, AVTCORE, and PAYLOAD for the last 13 years, as
well as serving as a Gen-ART reviewer for some time and authoring more
than 20 RFCs.  I'm sure we'll still see him around these hallowed
halls, and I'm very grateful for all of Roni's contributions.

Thanks, Roni!
!תודה רבה רוני

I'm also happy to announce that Jonathan's new co-chair for AVTCORE is
Bernard Aboba, also a long-term participant here, and former IAB
member and IAB Chair.  Bernard is also co-chairing the WebTrans
working group, and I'm pleased that he has the time to co-chair
AVTCORE as well.  Thanks for that, Bernard.

Barry, ART AD

---

From: Jonathan Lennox <[email-masked]>
Date: Wed, 15 Jul 2020 12:28:38 -0400

Yes - thank you so much for everything you’ve done, Roni, and welcome, Bernard!

> On Jul 15, 2020, at 12:25 PM, Barry Leiba <[email-masked]> wrote:
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: "Roni Even" <[email-masked]>
Date: Thu, 16 Jul 2020 16:01:54 +0300

Hi,
Thank you all for the work done in the different AVT WGs. 
Congratulations to Bernard and thank Jonathan and all the other co-chairs I worked with in the past
I will still try to follow the work even though my main work after retirement  is to play Golf
Regards
Roni 

> -----Original Message-----
> From: avt [mailto:[email-masked]] On Behalf Of Barry Leiba
> Sent: Wednesday, July 15, 2020 7:25 PM
> To: [email-masked]
> Subject: [AVTCORE] Thanks, Roni!
> 
> As many of you likely know, Roni Even has retired, and he's asked me to find a
> chair for AVTCORE to replace him.
> 
> Of course, "replace" is a relative term: Roni has been chairing some combination
> of AVT, AVTCORE, and PAYLOAD for the last 13 years, as well as serving as a
> Gen-ART reviewer for some time and authoring more than 20 RFCs.  I'm sure
> we'll still see him around these hallowed halls, and I'm very grateful for all of
> Roni's contributions.
> 
> Thanks, Roni!
> !תודה רבה רוני
> 
> Bernard Aboba, also a long-term participant here, and former IAB member and
> IAB Chair.  Bernard is also co-chairing the WebTrans working group, and I'm
> pleased that he has the time to co-chair AVTCORE as well.  Thanks for that,
> Bernard.
> 
> Barry, ART AD
>