Subject: [AVTCORE] Call for adoption: RTP Payload for EVC

From: Jonathan Lennox <[email-masked]>
Date: Thu, 29 Oct 2020 16:15:59 -0400

The AVTCore working group is considering adopting a work item for an RTP Payload Format for the Essential Video Coding (EVC, ISO23094-1) video codec, with draft-zhao-avtcore-rtp-evc-02 as the basis for the initial work.

If you have any comment on this (in favor or against), please reply to this mailing list by Thursday, November 12 (2 weeks from today).

Thank you!

Jonathan Lennox
AVTCore co-chair

---

From: "Ye-Kui Wang" <[email-masked]>
Date: Thu, 29 Oct 2020 15:21:22 -0700

I took a very quick look at the draft. Although I most likely will have some
comments on the text (a bit later on), I support adopting it as a WG work
item.

BR, YK

-----Original Message-----
From: avt <[email-masked]> On Behalf Of Jonathan Lennox
Sent: Thursday, October 29, 2020 13:16
To: [email-masked]
Subject: [Phishing Risk] [External] [AVTCORE] Call for adoption: RTP Payload
for EVC

The AVTCore working group is considering adopting a work item for an RTP
Payload Format for the Essential Video Coding (EVC, ISO23094-1) video codec,
with draft-zhao-avtcore-rtp-evc-02 as the basis for the initial work.

If you have any comment on this (in favor or against), please reply to this
mailing list by Thursday, November 12 (2 weeks from today).

Thank you!

Jonathan Lennox
AVTCore co-chair

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Thu, 29 Oct 2020 23:23:53 +0000

Support +1.

Best,
Shuai

From: avt <[email-masked]> on behalf of Ye-Kui Wang <[email-masked]>
Date: Thursday, October 29, 2020 at 15:29
To: 'Jonathan Lennox' <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [AVTCORE] [Phishing Risk] [External] Call for adoption: RTP Payload for EVC(Internet mail)

BR, YK

-----Original Message-----
From: avt <[email-masked]<mailto:[email-masked]>> On Behalf Of Jonathan Lennox
Sent: Thursday, October 29, 2020 13:16
To: [email-masked]<mailto:[email-masked]>
Subject: [Phishing Risk] [External] [AVTCORE] Call for adoption: RTP Payload
for EVC

Thank you!

Jonathan Lennox
AVTCore co-chair

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/avt

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/avt