Subject: [AVTCORE] Update on IETF 109 Action items:

From: Bernard Aboba <[email-masked]>
Date: Wed, 25 Nov 2020 14:20:35 -0800

Still Outstanding

3. Chairs to follow up with authors on tetra draft and maybe revise the
milestone.

4. Authors of rtp-evc draft to submit as a WG draft.

7. Sergio to submit a draft on Sframe generic RTP encapsulation

 8. VVC authors to request WG guidance on open Issues

 9. Chairs to issue WGLC on JPEG XS after new draft submitted

Done:

1. Chairs to follow up on WGLC for VP9

2. Chairs to follow up on WGLC of frame marking

5. Chairs to follow up with WGLC for multi-party RTT after review of -10 by
Brian Rosen.

6. Chairs to issue a Call for Adoption on cryptex

10. Authors of QUIC multiplexing to resubmit as a WG draft

---

From: Tim Bruylants <[email-masked]>
Date: Fri, 27 Nov 2020 10:02:41 +0000

Dear Chairs,

I have just submitted a new version of the JPEG XS draft. So, the document is ready to issue the WGLC (item 9 on the agenda).

Kind regards,
Tim Bruylants – intoPIX.

From: Bernard Aboba <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday 25 November 2020 23:21
To: IETF AVTCore WG <[email-masked]<mailto:[email-masked]>>
Subject: [AVTCORE] Update on IETF 109 Action items:

Still Outstanding

3. Chairs to follow up with authors on tetra draft and maybe revise the milestone.

Done:

Brian Rosen.