Subject: [AVTCORE] Call for Adoption: "Completely Encrypting RTP Header Extensions and Contributing Sources"

From: Bernard Aboba <[email-masked]>
Date: Sat, 21 Nov 2020 12:17:11 -0800

This is a call for adoption of "Completely Encrypting RTP Header Extensions
and Contributing Sources"

The document is available for inspection here:
https://tools.ietf.org/html/draft-uberti-avtcore-cryptex

The Github repo is here:
https://github.com/juberti/draughts/issues

Call for Adoption will end on December 6, 2020.

In response, please state one of the following:

* I support adoption.
* I object to adoption, due to issues filed in open bug <#number>.

Bernard Aboba
For the Chairs

---

From: Stephan Wenger <[email-masked]>
Date: Sun, 22 Nov 2020 03:45:05 +0000

I support.
Stephan

From: avt <[email-masked]> on behalf of Bernard Aboba <[email-masked]>
Date: Saturday, November 21, 2020 at 12:17
To: IETF AVTCore WG <[email-masked]>
Subject: [AVTCORE] Call for Adoption: "Completely Encrypting RTP Header Extensions and Contributing Sources"

This is a call for adoption of "Completely Encrypting RTP Header Extensions and Contributing Sources"

The Github repo is here:

* I support adoption.

Bernard Aboba
For the Chairs

---

From: Bernard Aboba <[email-masked]>
Date: Sat, 21 Nov 2020 20:21:01 -0800

+1

> On Nov 21, 2020, at 19:45, Stephan Wenger <[email-masked]> wrote:
> 
> 
> I support.
> Stephan
>  
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Mon, 23 Nov 2020 04:05:09 +0000

+1

From: avt <[email-masked]> on behalf of Bernard Aboba <[email-masked]>
Date: Saturday, November 21, 2020 at 20:21
To: IETF AVTCore WG <[email-masked]>
Subject: Re: [AVTCORE] Call for Adoption: "Completely Encrypting RTP Header Extensions and Contributing Sources"(Internet mail)

+1

The Github repo is here:

* I support adoption.

Bernard Aboba
For the Chairs

---

From: Alexandre GOUAILLARD <[email-masked]>
Date: Mon, 23 Nov 2020 12:51:29 +0800

+1

On Sun, Nov 22, 2020 at 12:21 PM Bernard Aboba <[email-masked]>
wrote:

> *From: *avt <[email-masked]> on behalf of Bernard Aboba <
> [email-masked]>
> *Date: *Saturday, November 21, 2020 at 12:17
> *To: *IETF AVTCore WG <[email-masked]>
> *Subject: *[AVTCORE] Call for Adoption: "Completely Encrypting RTP Header
> Extensions and Contributing Sources"
>
>
>

-- 
Alex. Gouaillard, PhD, PhD, MBA
------------------------------------------------------------------------------------
President - CoSMo Software Consulting, Singapore
------------------------------------------------------------------------------------
sg.linkedin.com/agouaillard

   -