Subject: [AVTCORE] Conclusion of WG Last Call: "RTP-mixer formatting of multi-party Real-time text"

From: Bernard Aboba <[email-masked]>
Date: Fri, 18 Dec 2020 18:51:05 -0800

WG Last Call of "RTP-mixer formatting of multi-party Real-time text" was
announced on November 25, 2020:
Archive (ietf.org)
<https://mailarchive.ietf.org/arch/msg/avt/tjGlWlXL5a54nhgl5nRV3jkD_tk/>

WGLC concluded on December 9, 2020.

Of the 6 participants responding to the WGLC, 3 supported Advancement to
Proposed Standard, and 3 respondents provided comments.

Gunnar responded to the comments on the mailing list and has submitted a
new draft here:
draft-ietf-avtcore-multi-party-rtt-mix-12 - RTP-mixer formatting of
multi-party Real-time text
<https://tools.ietf.org/html/draft-ietf-avtcore-multi-party-rtt-mix>

Can those originally providing comments review the revision and if there is
a need, indicate whether any further changes are necessary?

In the absence of any further comments by December 24, 2020, we will
conclude that there is WG consensus for advancement to Proposed Standard.

Bernard
For the Chairs

---

From: Brian Rosen <[email-masked]>
Date: Sat, 19 Dec 2020 14:34:02 -0500

My comments have been addressed.  I support advancing the document.

Brian

> On Dec 18, 2020, at 9:51 PM, Bernard Aboba <[email-masked]> wrote:
> 
> WG Last Call of "RTP-mixer formatting of multi-party Real-time text" was announced on November 25, 2020: 
> Archive (ietf.org) <https://mailarchive.ietf.org/arch/msg/avt/tjGlWlXL5a54nhgl5nRV3jkD_tk/>
> 
> Of the 6 participants responding to the WGLC, 3 supported Advancement to Proposed Standard, and 3 respondents provided comments. 
> 
> Gunnar responded to the comments on the mailing list and has submitted a new draft here: 
> draft-ietf-avtcore-multi-party-rtt-mix-12 - RTP-mixer formatting of multi-party Real-time text <https://tools.ietf.org/html/draft-ietf-avtcore-multi-party-rtt-mix>
> 
> Can those originally providing comments review the revision and if there is a need, indicate whether any further changes are necessary? 
> 
> In the absence of any further comments by December 24, 2020, we will conclude that there is WG consensus for advancement to Proposed Standard. 
> 
> Bernard 
> For the Chairs
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt