Subject: Re: [AVTCORE] Fwd: New Version Notification for draft-ietf-avtcore-rtp-evc-00.txt

From: "Youngkwon Lim" <[email-masked]>
Date: Tue, 02 Feb 2021 05:04:37 +0000

Dear Shuai and all,

This is Youngkwon Lim from Samsung. I have had a chance to review the 
draft and got some quick comments.

  The first line of the Section 1 should be updated to reflect that the 
standard has been already published in the last summer.
In the first paragraph of the section 1, it would be useful to clarify 
that the Baseline profile achieves royalty free nature by using the 
technologies published more than 20 years or otherwise freely available 
for use, whereas a more advanced profile, Main profile, licensable with 
a reasonable and non-discriminatory licensing terms. Main profile adds 
small number of tools each of which can be either cleanly disabled or 
switched to the corresponding Baseline profile tool on an individual 
basis.
Throughout the document, the name of profile, Baseline and Main, should 
be capitalized.
In the first paragraph of the section 1.1, the “toolset” syntax element 
should be modified to “toolset_idc_h and toolset_idc_l” to reflect the 
changes of the specification
In the first paragraph of the section 1.1.1, it should be mentioned that 
the largest CTU size for Baseline profile is 64x64 instead of 128x128
  In the first paragraph of the section 1.1.1, the block to be 
independently encoded/decoded should refer the slices instead of the 
tiles.
In the second paragraph of the page 5, ‘In the previous technology’ 
should be ‘In [EVC]’
I can confirm the note at the bottom of the page 6, the random-access 
points mechanism is IDR only.
Section 1.1.3 can mention about independently decodable slices as a 
parallel processing unit.
The last sentence of the informative note below Figure 2, after the 
Market bit should be modified to

equal to 28 or in the range of 29 to 55.

I hope these are useful. Please review and reflect accordingly. I'll 
have more in depth review and provide more soon.

Sincerely,
Young

>
>
>------ Original Message ------
>From: "shuai zhao" <[email-masked]>
>To: [email-masked]
>Sent: 01/03/21 23:01:14
>Subject: [AVTCORE] Fwd: New Version Notification for 
>draft-ietf-avtcore-rtp-evc-00.txt
>
>>Dear Group, Happy 2021…
>>
>>As agreed on IETF 109, here is the first WG draft for EVC RTP payload 
>>format.
>>
>>No major changes since last individual draft. You can skip this review 
>>and waiting for next revision.
>>
>>Best,
>>Shuai
>>
>>>Begin forwarded message:
>>>
>>>From: [email-masked]
>>>Subject: New Version Notification for 
>>>draft-ietf-avtcore-rtp-evc-00.txt
>>>Date: January 3, 2021 at 19:00:07 PST
>>>To: "Shuai Zhao" <[email-masked]>, "Stephan Wenger" 
>>><[email-masked]>
>>>
>>>
>>>A new version of I-D, draft-ietf-avtcore-rtp-evc-00.txt
>>>has been successfully submitted by Shuai Zhao and posted to the
>>>IETF repository.
>>>
>>>Name:draft-ietf-avtcore-rtp-evc
>>>Revision:00
>>>Title:RTP Payload Format for Essential Video Coding (EVC)
>>>Document date:2020-12-08
>>>Group:avtcore
>>>Pages:36
>>>URL:            
>>>https://www.ietf.org/archive/id/draft-ietf-avtcore-rtp-evc-00.txt
>>>Status:         
>>>https://datatracker.ietf.org/doc/draft-ietf-avtcore-rtp-evc/
>>>Htmlized:       
>>>https://datatracker.ietf.org/doc/html/draft-ietf-avtcore-rtp-evc
>>>Htmlized:       
>>>https://tools.ietf.org/html/draft-ietf-avtcore-rtp-evc-00
>>>
>>>
>>>Abstract:
>>>   This memo describes an RTP payload format for the video coding
>>>   standard ISO/IEC International Standard 23094-1 [ISO23094-1], also
>>>   known as Essential Video Coding [EVC] and developed by ISO/IEC
>>>   JTC1/SC29/WG11.  The RTP payload format allows for packetization of
>>>   one or more Network Abstraction Layer (NAL) units in each RTP 
>>>packet
>>>   payload as well as fragmentation of a NAL unit into multiple RTP
>>>   packets.  The payload format has wide applicability in
>>>   videoconferencing, Internet video streaming, and high-bitrate
>>>   entertainment-quality video, among other applications.
>>>
>>>
>>>
>>>
>>>Please note that it may take a couple of minutes from the time of 
>>>submission
>>>until the htmlized version and diff are available at tools.ietf.org.
>>>
>>>The IETF Secretariat
>>>
>>>
>>

---

From: Stephan Wenger <[email-masked]>
Date: Tue, 2 Feb 2021 15:40:58 +0000

Hi Young,
Thanks very much for these excellent comments.  It’s good to see such a distinguished member of the MPEG world, and such an EVC expert contributing here.

AVT, chairs:
Young and us had private communication about various other aspects of the draft before, and we are sure he can help a lot on the missing parts of the draft, especially wrt. to the SDP and O/A sections.  We would love to have him on the authors’ team.  Is that OK?

Thanks,
Stephan

From: avt <[email-masked]> on behalf of Youngkwon Lim <[email-masked]>
Reply-To: Youngkwon Lim <[email-masked]>
Date: Monday, February 1, 2021 at 21:05
To: shuai zhao <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [AVTCORE] Fwd: New Version Notification for draft-ietf-avtcore-rtp-evc-00.txt

Dear Shuai and all,

This is Youngkwon Lim from Samsung. I have had a chance to review the draft and got some quick comments.

  *    The first line of the Section 1 should be updated to reflect that the standard has been already published in the last summer.
  *   In the first paragraph of the section 1, it would be useful to clarify that the Baseline profile achieves royalty free nature by using the technologies published more than 20 years or otherwise freely available for use, whereas a more advanced profile, Main profile, licensable with a reasonable and non-discriminatory licensing terms. Main profile adds small number of tools each of which can be either cleanly disabled or switched to the corresponding Baseline profile tool on an individual basis.
  *   Throughout the document, the name of profile, Baseline and Main, should be capitalized.
  *   In the first paragraph of the section 1.1, the “toolset” syntax element should be modified to “toolset_idc_h and toolset_idc_l” to reflect the changes of the specification
  *   In the first paragraph of the section 1.1.1, it should be mentioned that the largest CTU size for Baseline profile is 64x64 instead of 128x128
  *    In the first paragraph of the section 1.1.1, the block to be independently encoded/decoded should refer the slices instead of the tiles.
  *   In the second paragraph of the page 5, ‘In the previous technology’ should be ‘In [EVC]’
  *   I can confirm the note at the bottom of the page 6, the random-access points mechanism is IDR only.
  *   Section 1.1.3 can mention about independently decodable slices as a parallel processing unit.
  *   The last sentence of the informative note below Figure 2, after the Market bit should be modified to
equal to 28 or in the range of 29 to 55.

I hope these are useful. Please review and reflect accordingly. I'll have more in depth review and provide more soon.

Sincerely,
Young

------ Original Message ------
From: "shuai zhao" <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>
Sent: 01/03/21 23:01:14
Subject: [AVTCORE] Fwd: New Version Notification for draft-ietf-avtcore-rtp-evc-00.txt

Dear Group, Happy 2021…

As agreed on IETF 109, here is the first WG draft for EVC RTP payload format.

No major changes since last individual draft. You can skip this review and waiting for next revision.

Best,
Shuai

Begin forwarded message:

From: [email-masked]<mailto:[email-masked]>
Subject: New Version Notification for draft-ietf-avtcore-rtp-evc-00.txt
Date: January 3, 2021 at 19:00:07 PST
To: "Shuai Zhao" <[email-masked]<mailto:[email-masked]>>, "Stephan Wenger" <[email-masked]<mailto:[email-masked]>>

Name: draft-ietf-avtcore-rtp-evc
Revision: 00
Title: RTP Payload Format for Essential Video Coding (EVC)
Document date: 2020-12-08
Group: avtcore
Pages: 36
URL:            https://www.ietf.org/archive/id/draft-ietf-avtcore-rtp-evc-00.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-avtcore-rtp-evc/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-avtcore-rtp-evc
Htmlized:       https://tools.ietf.org/html/draft-ietf-avtcore-rtp-evc-00

Abstract:
  one or more Network Abstraction Layer (NAL) units in each RTP packet

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

I hope these are useful. Please review and reflect accordingly. I'll have more in depth review and provide more soon.

Sincerely,
Young

------ Original Message ------
From: "shuai zhao" <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>
Sent: 01/03/21 23:01:14
Subject: [AVTCORE] Fwd: New Version Notification for draft-ietf-avtcore-rtp-evc-00.txt

Dear Group, Happy 2021…

As agreed on IETF 109, here is the first WG draft for EVC RTP payload format.

No major changes since last individual draft. You can skip this review and waiting for next revision.

Best,
Shuai

Begin forwarded message:

From: [email-masked]<mailto:[email-masked]>
Subject: New Version Notification for draft-ietf-avtcore-rtp-evc-00.txt
Date: January 3, 2021 at 19:00:07 PST
To: "Shuai Zhao" <[email-masked]<mailto:[email-masked]>>, "Stephan Wenger" <[email-masked]<mailto:[email-masked]>>

Name: draft-ietf-avtcore-rtp-evc
Revision: 00
Title: RTP Payload Format for Essential Video Coding (EVC)
Document date: 2020-12-08
Group: avtcore
Pages: 36
URL:            https://www.ietf.org/archive/id/draft-ietf-avtcore-rtp-evc-00.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-avtcore-rtp-evc/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-avtcore-rtp-evc
Htmlized:       https://tools.ietf.org/html/draft-ietf-avtcore-rtp-evc-00

Abstract:
  one or more Network Abstraction Layer (NAL) units in each RTP packet

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

---

From: "Ye-Kui Wang" <[email-masked]>
Date: Tue, 2 Feb 2021 10:10:01 -0800

Having Young working together with you guys on the EVC payload format is good.

BR, YK

From: avt <[email-masked]> On Behalf Of Stephan Wenger
Sent: Tuesday, February 2, 2021 7:41
To: Youngkwon Lim <[email-masked]>; shuai zhao <[email-masked]>; [email-masked]
Subject: [External] Re: [AVTCORE] Fwd: New Version Notification for draft-ietf-avtcore-rtp-evc-00.txt

Hi Young,

AVT, chairs:

Thanks,

Stephan

From: avt <[email-masked] <mailto:[email-masked]> > on behalf of Youngkwon Lim <[email-masked] <mailto:[email-masked]> >
Reply-To: Youngkwon Lim <[email-masked] <mailto:[email-masked]> >
Date: Monday, February 1, 2021 at 21:05
To: shuai zhao <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Subject: Re: [AVTCORE] Fwd: New Version Notification for draft-ietf-avtcore-rtp-evc-00.txt

Dear Shuai and all,

Sincerely,

Young

------ Original Message ------

From: "shuai zhao" <[email-masked] <mailto:[email-masked]> >

To: [email-masked] <mailto:[email-masked]> 

Sent: 01/03/21 23:01:14

Dear Group, Happy 2021…

Best,

Shuai

Begin forwarded message:

From: [email-masked] <mailto:[email-masked]> 

To: "Shuai Zhao" <[email-masked] <mailto:[email-masked]> >, "Stephan Wenger" <[email-masked] <mailto:[email-masked]> >

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org> .

The IETF Secretariat

 

 

 

Sincerely,

Young

------ Original Message ------

From: "shuai zhao" <[email-masked] <mailto:[email-masked]> >

To: [email-masked] <mailto:[email-masked]> 

Sent: 01/03/21 23:01:14

Dear Group, Happy 2021…

Best,

Shuai

Begin forwarded message:

From: [email-masked] <mailto:[email-masked]> 

To: "Shuai Zhao" <[email-masked] <mailto:[email-masked]> >, "Stephan Wenger" <[email-masked] <mailto:[email-masked]> >

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org> .

The IETF Secretariat

---

From: Jonathan Lennox <[email-masked]>
Date: Tue, 2 Feb 2021 15:54:12 -0500

If Young wants to be a co-author and the current authors want him to be a co-author, I have no objection.  Subject expertise is always very useful!

Jonathan

> On Feb 2, 2021, at 10:40 AM, Stephan Wenger <[email-masked]> wrote:
> 
> Hi Young,
> From: avt <[email-masked] <mailto:[email-masked]>> on behalf of Youngkwon Lim <[email-masked] <mailto:[email-masked]>>
> Reply-To: Youngkwon Lim <[email-masked] <mailto:[email-masked]>>
> To: shuai zhao <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>  The first line of the Section 1 should be updated to reflect that the standard has been already published in the last summer.
> In the first paragraph of the section 1, it would be useful to clarify that the Baseline profile achieves royalty free nature by using the technologies published more than 20 years or otherwise freely available for use, whereas a more advanced profile, Main profile, licensable with a reasonable and non-discriminatory licensing terms. Main profile adds small number of tools each of which can be either cleanly disabled or switched to the corresponding Baseline profile tool on an individual basis.
> Throughout the document, the name of profile, Baseline and Main, should be capitalized.
> In the first paragraph of the section 1.1, the “toolset” syntax element should be modified to “toolset_idc_h and toolset_idc_l” to reflect the changes of the specification
> In the first paragraph of the section 1.1.1, it should be mentioned that the largest CTU size for Baseline profile is 64x64 instead of 128x128
>  In the first paragraph of the section 1.1.1, the block to be independently encoded/decoded should refer the slices instead of the tiles.
> In the second paragraph of the page 5, ‘In the previous technology’ should be ‘In [EVC]’
> I can confirm the note at the bottom of the page 6, the random-access points mechanism is IDR only.
> Section 1.1.3 can mention about independently decodable slices as a parallel processing unit.
> The last sentence of the informative note below Figure 2, after the Market bit should be modified to
> From: "shuai zhao" <[email-masked] <mailto:[email-masked]>>
> To: "Shuai Zhao" <[email-masked] <mailto:[email-masked]>>, "Stephan Wenger" <[email-masked] <mailto:[email-masked]>>
>  
> 
> URL:            https://www.ietf.org/archive/id/draft-ietf-avtcore-rtp-evc-00.txt <https://www.ietf.org/archive/id/draft-ietf-avtcore-rtp-evc-00.txt>
> Status:         https://datatracker.ietf.org/doc/draft-ietf-avtcore-rtp-evc/ <https://datatracker.ietf.org/doc/draft-ietf-avtcore-rtp-evc/>
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-avtcore-rtp-evc <https://datatracker.ietf.org/doc/html/draft-ietf-avtcore-rtp-evc>
> Htmlized:       https://tools.ietf.org/html/draft-ietf-avtcore-rtp-evc-00 <https://tools.ietf.org/html/draft-ietf-avtcore-rtp-evc-00>
> 
> 
> Abstract:
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> The IETF Secretariat
> 
> 
>  
>  
>  
> 
>  
> 
>  
> 
>  
> 
>  
> 
>  
> 
>  
> 
>  
> 
>  
> 
>  
> 
>  
> 
>  
> 
>> From: "shuai zhao" <[email-masked] <mailto:[email-masked]>>
>>>> To: "Shuai Zhao" <[email-masked] <mailto:[email-masked]>>, "Stephan Wenger" <[email-masked] <mailto:[email-masked]>>
>>>>  
>>>> 
>>>> URL:            https://www.ietf.org/archive/id/draft-ietf-avtcore-rtp-evc-00.txt <https://www.ietf.org/archive/id/draft-ietf-avtcore-rtp-evc-00.txt>
>>>> Status:         https://datatracker.ietf.org/doc/draft-ietf-avtcore-rtp-evc/ <https://datatracker.ietf.org/doc/draft-ietf-avtcore-rtp-evc/>
>>>> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-avtcore-rtp-evc <https://datatracker.ietf.org/doc/html/draft-ietf-avtcore-rtp-evc>
>>>> Htmlized:       https://tools.ietf.org/html/draft-ietf-avtcore-rtp-evc-00 <https://tools.ietf.org/html/draft-ietf-avtcore-rtp-evc-00>
>>>> 
>>>> 
>>>> Abstract:
>>>> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
>>>> 
>>>> The IETF Secretariat
>>>> 
>>>> 
>>> 
>>>  
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/avt <https://www.ietf.org/mailman/listinfo/avt>

---

From: "Youngkwon Lim" <[email-masked]>
Date: Tue, 02 Feb 2021 22:49:16 +0000

Hi all,

Thanks for the consideration. I'll be happy to join as a co-author and 
contribution further.

Sincerely,
Young

------ Original Message ------
From: "Jonathan Lennox" <[email-masked]>
To: "Stephan Wenger" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>; "Youngkwon Lim" <[email-masked]>; 
"shuai zhao" <[email-masked]>
Sent: 02/02/21 14:54:12
Subject: Re: [AVTCORE] New Version Notification for 
draft-ietf-avtcore-rtp-evc-00.txt

>If Young wants to be a co-author and the current authors want him to be 
>a co-author, I have no objection.  Subject expertise is always very 
>useful!
>
>Jonathan
>
>>Thanks very much for these excellent comments.  It’s good to see such 
>>a distinguished member of the MPEG world, and such an EVC expert 
>>contributing here.
>>
>>AVT, chairs:
>>Young and us had private communication about various other aspects of 
>>the draft before, and we are sure he can help a lot on the missing 
>>parts of the draft, especially wrt. to the SDP and O/A sections.  We 
>>would love to have him on the authors’ team.  Is that OK?
>>
>>Thanks,
>>Stephan
>>
>>technologies published more than 20 years or otherwise freely 
>>available for use, whereas a more advanced profile, Main profile, 
>>licensable with a reasonable and non-discriminatory licensing terms. 
>>Main profile adds small number of tools each of which can be either 
>>cleanly disabled or switched to the corresponding Baseline profile 
>>tool on an individual basis.
>>In the first paragraph of the section 1.1, the “toolset” syntax 
>>element should be modified to “toolset_idc_h and toolset_idc_l” to 
>>reflect the changes of the specification
>>In the first paragraph of the section 1.1.1, it should be mentioned 
>>that the largest CTU size for Baseline profile is 64x64 instead of 
>>128x128
>>[email-masked]
>>https://www.ietf.org/mailman/listinfo/avt
>

---

From: "Youngkwon Lim" <[email-masked]>
Date: Tue, 02 Feb 2021 22:51:03 +0000

Hi Ye-Kui,

Thanks for the support. Happy to be part of the team.

Sincerely,
Young

------ Original Message ------
From: "Ye-Kui Wang" <[email-masked]>
To: "Stephan Wenger" <[email-masked]>; "Youngkwon Lim" 
<[email-masked]>; "shuai zhao" <[email-masked]>; [email-masked]
Sent: 02/02/21 12:10:01
Subject: Re: [AVTCORE] [External] Re: Fwd: New Version Notification for 
draft-ietf-avtcore-rtp-evc-00.txt

>Thanks very much for these excellent comments.  It’s good to see such a 
>distinguished member of the MPEG world, and such an EVC expert 
>contributing here.
>
>
>
>AVT, chairs:
>

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Wed, 3 Feb 2021 00:11:20 +0000

I will be uploading a revision shortly to address those comments. Thanks, YoungKown and welcome you onboard.

Best,
Shuai

From: avt <[email-masked]> on behalf of Youngkwon Lim <[email-masked]>
Reply-To: Youngkwon Lim <[email-masked]>
Date: Tuesday, February 2, 2021 at 2:50 PM
To: Jonathan Lennox <[email-masked]>, Stephan Wenger <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, shuai zhao <[email-masked]>
Subject: Re: [AVTCORE] New Version Notification for draft-ietf-avtcore-rtp-evc-00.txt(Internet mail)

Hi all,

Thanks for the consideration. I'll be happy to join as a co-author and contribution further.

Sincerely,
Young

------ Original Message ------
From: "Jonathan Lennox" <[email-masked]<mailto:[email-masked]>>
To: "Stephan Wenger" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; "Youngkwon Lim" <[email-masked]<mailto:[email-masked]>>; "shuai zhao" <[email-masked]<mailto:[email-masked]>>
Sent: 02/02/21 14:54:12
Subject: Re: [AVTCORE] New Version Notification for draft-ietf-avtcore-rtp-evc-00.txt

Jonathan

On Feb 2, 2021, at 10:40 AM, Stephan Wenger <[email-masked]<mailto:[email-masked]>> wrote:

Hi Young,

AVT, chairs:

Thanks,
Stephan

From: avt <[email-masked]<mailto:[email-masked]>> on behalf of Youngkwon Lim <[email-masked]<mailto:[email-masked]>>
Reply-To: Youngkwon Lim <[email-masked]<mailto:[email-masked]>>
Date: Monday, February 1, 2021 at 21:05
To: shuai zhao <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [AVTCORE] Fwd: New Version Notification for draft-ietf-avtcore-rtp-evc-00.txt

Dear Shuai and all,

·          The first line of the Section 1 should be updated to reflect that the standard has been already published in the last summer.
·         In the first paragraph of the section 1, it would be useful to clarify that the Baseline profile achieves royalty free nature by using the technologies published more than 20 years or otherwise freely available for use, whereas a more advanced profile, Main profile, licensable with a reasonable and non-discriminatory licensing terms. Main profile adds small number of tools each of which can be either cleanly disabled or switched to the corresponding Baseline profile tool on an individual basis.
·         Throughout the document, the name of profile, Baseline and Main, should be capitalized.
·         In the first paragraph of the section 1.1, the “toolset” syntax element should be modified to “toolset_idc_h and toolset_idc_l” to reflect the changes of the specification
·         In the first paragraph of the section 1.1.1, it should be mentioned that the largest CTU size for Baseline profile is 64x64 instead of 128x128
·          In the first paragraph of the section 1.1.1, the block to be independently encoded/decoded should refer the slices instead of the tiles.
·         In the second paragraph of the page 5, ‘In the previous technology’ should be ‘In [EVC]’
·         I can confirm the note at the bottom of the page 6, the random-access points mechanism is IDR only.
·         Section 1.1.3 can mention about independently decodable slices as a parallel processing unit.
·         The last sentence of the informative note below Figure 2, after the Market bit should be modified to
equal to 28 or in the range of 29 to 55.

Sincerely,
Young

------ Original Message ------
From: "shuai zhao" <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>
Sent: 01/03/21 23:01:14
Subject: [AVTCORE] Fwd: New Version Notification for draft-ietf-avtcore-rtp-evc-00.txt

Dear Group, Happy 2021…

Best,
Shuai

Begin forwarded message:

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.

The IETF Secretariat

Sincerely,
Young

------ Original Message ------
From: "shuai zhao" <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>
Sent: 01/03/21 23:01:14
Subject: [AVTCORE] Fwd: New Version Notification for draft-ietf-avtcore-rtp-evc-00.txt

Dear Group, Happy 2021…

Best,
Shuai

Begin forwarded message:

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.

The IETF Secretariat

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/avt