Subject: [AVTCORE] BCP 78/89 Acknowledgement on draft-ietf-payload-vp9

From: Bernard Aboba <[email-masked]>
Date: Tue, 9 Feb 2021 23:47:47 -0800

Authors of "RTP Payload Format for VP9 Video";

Can each of you individually confirm that any and all appropriate IPR
disclosures required for full conformance with the provisions of BCP 78 and
BCP 79 have already been filed? If not, can you explain why?

---

From: Jonathan Lennox <[email-masked]>
Date: Wed, 10 Feb 2021 10:52:04 -0500

I confirm that I have no non-filed IPR disclosures pending for this document.

> On Feb 10, 2021, at 2:47 AM, Bernard Aboba <[email-masked]> wrote:
> 
> Can each of you individually confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed? If not, can you explain why?

---

From: Justin Uberti <[email-masked]>
Date: Mon, 22 Feb 2021 13:19:28 -0800

I also confirm that I have no non-filed IPR disclosures pending for this
document.

On Wed, Feb 10, 2021 at 7:52 AM Jonathan Lennox <[email-masked]>
wrote:

> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>

---

From: Stefan Holmer <[email-masked]>
Date: Mon, 22 Feb 2021 22:21:42 +0100

I can also confirm that I have no non-filed IPR disclosures pending for
this document.

---

From: Magnus Flodman <[email-masked]>
Date: Fri, 26 Feb 2021 09:18:48 +0100