Subject: [AVTCORE] Request for volunteers: Jabber Scribe and Notetakers

From: Bernard Aboba <[email-masked]>
Date: Wed, 10 Mar 2021 21:23:35 -0800

For the IETF 110 AVTCORE meeting (coming up in 6 hours or so) we are
looking for volunteers for the roles of Jabber Scribe and Notetaker.

The notes are to be taken in the Etherpad:
https://codimd.ietf.org/notes-ietf-110-avtcore

Any volunteers?

---

From: Alexandre GOUAILLARD <[email-masked]>
Date: Thu, 11 Mar 2021 12:32:13 +0700

I can do notes

Sent from my iPhone

> On 11 Mar 2021, at 12:24, Bernard Aboba <[email-masked]> wrote:
> 
> 
> For the IETF 110 AVTCORE meeting (coming up in 6 hours or so) we are looking for volunteers for the roles of Jabber Scribe and Notetaker. 
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt