Subject: [AVTCORE] BCP 78/79 Acknowledgement Request for "RTP Payload Format for ISO/IEC 21122 (JPEG XS)"

From: Bernard Aboba <[email-masked]>
Date: Mon, 22 Mar 2021 14:24:17 -0700

Authors of "RTP Payload Format for ISO/IEC 21122 (JPEG XS)"
(draft-ietf-payload-rtp-jpegxs-09 - RTP Payload Format for ISO/IEC
21122 (JPEG XS)
<https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-jpegxs/>)

Can each of you individually confirm that any and all appropriate IPR
disclosures required for full conformance with the provisions of BCP 78 and

BCP 79 have already been filed? If not, can you explain why?

---

From: Thomas Richter <[email-masked]>
Date: Wed, 24 Mar 2021 17:25:53 +0100

Berhard,

> Authors of "RTP Payload Format for ISO/IEC 21122 (JPEG XS)" (draft-ietf-payload-rtp-jpegxs-09 - RTP Payload Format for ISO/IEC 21122 
> (JPEG XS)  <https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-jpegxs/>)
> 
> 
>     Can each of you individually confirm that any and all appropriate
>     IPR disclosures required for full conformance with the provisions of
>     BCP 78 and
> 

As one of the authors of the mentioned IETF draft, I have no problem of 
handing over the copyright on the draft to IETF - am I correct that this 
is BCP 78? As far as BCP 79 is concerned, this was forwarded to our 
legal department as they have to handle it. Hope this helps to 
understand the status.

Best regards,

Thomas Richter

---

From: Tim Bruylants <[email-masked]>
Date: Mon, 29 Mar 2021 09:51:14 +0000

Dear AVTCore chairs,

I agree to BCP 78 and BCP 79. I also confirm that I have no non-filed known IPR disclosures pending for this document.

Kind regards,
Tim Bruylants

From: Bernard Aboba <[email-masked]>
Sent: Monday 22 March 2021 22:24
To: IETF AVTCore WG <[email-masked]>
Cc: RTP <[email-masked]>; [email-masked]; Corentin Damman <[email-masked]>; [email-masked]; Tim Bruylants <[email-masked]>
Subject: BCP 78/79 Acknowledgement Request for "RTP Payload Format for ISO/IEC 21122 (JPEG XS)"

Authors of "RTP Payload Format for ISO/IEC 21122 (JPEG XS)" (draft-ietf-payload-rtp-jpegxs-09 - RTP Payload Format for ISO/IEC 21122 (JPEG XS)<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dpayload-2Drtp-2Djpegxs_&d=DwMFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=lABbJkTi_k8nlRKSDgb6IQxDFAqulQ5BxeXA83yq3SI&m=WW5N_JepZXgBkKbXzPVsEbO75Kl6Bd_ykWbnuRV5t1M&s=Y_fZxK2_SyR5Vk6tn1k_QflLtKA-0WW6RxsBNRO4c84&e=>)

Can each of you individually confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and