Subject: [AVTCORE] Reminder: Internet Draft submission deadline: July 6, 2021

From: Bernard Aboba <[email-masked]>
Date: Thu, 1 Jul 2021 07:41:13 -0700

The Internet Draft submission deadline is rapidly approaching!

As noted here, the deadline is July 6, 2021 at UTC 23:59:
IETF | Draft deadlines and exceptions
<https://www.ietf.org/blog/draft-deadlines-and-exceptions/>

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Fri, 2 Jul 2021 21:19:03 +0000

There is conflicting date for IETF 111 in https://datatracker.ietf.org/meeting/111/important-dates/

2021-07-12 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool<https://datatracker.ietf.org/submit/>.

Best,
Shuai

From: avt <[email-masked]> on behalf of Bernard Aboba <[email-masked]>
Date: Thursday, July 1, 2021 at 7:41 AM
To: IETF AVTCore WG <[email-masked]>
Subject: [Internet][AVTCORE] Reminder: Internet Draft submission deadline: July 6, 2021

As noted here, the deadline is July 6, 2021 at UTC 23:59:
IETF | Draft deadlines and exceptions<https://www.ietf.org/blog/draft-deadlines-and-exceptions/>

---

From: Bernard Aboba <[email-masked]>
Date: Fri, 2 Jul 2021 14:21:17 -0700

Sorry for the misinformation!  You are correct that the deadline is July 12, 2021 as stated below. 

> On Jul 2, 2021, at 14:19, shuaiizhao(Shuai Zhao) <[email-masked]> wrote:
> 
> 
> 2021-07-12 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool.
>  
>  
> Best,
> Shuai
>