Subject: Re: [AVTCORE] Zaheduzzaman Sarker's Discuss on draft-ietf-payload-rtp-jpegxs-16: (with DISCUSS)

From: Tim Bruylants <[email-masked]>
Date: Tue, 6 Jul 2021 15:38:53 +0000

Dear Sarker,

Is there anything still open that requires handling in order to resolve the discuss for the draft-ietf-payload-rtp-jpegxs-16? As was posted, I believe that, via Stephan Wenger, it is now possible to get access to the requested ISO standards that are referenced. If anything is still missing, can you please let us know?

Kind regards,
Tim

-----Original Message-----
From: Zaheduzzaman Sarker via Datatracker <[email-masked]> 
Sent: Thursday 17 June 2021 16:37
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Ali Begen <[email-masked]>; [email-masked]; [email-masked]
Subject: Zaheduzzaman Sarker's Discuss on draft-ietf-payload-rtp-jpegxs-16: (with DISCUSS)

Zaheduzzaman Sarker has entered the following ballot position for
draft-ietf-payload-rtp-jpegxs-16: Discuss

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_iesg_statement_discuss-2Dcriteria.html&d=DwICaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=lABbJkTi_k8nlRKSDgb6IQxDFAqulQ5BxeXA83yq3SI&m=Sgy6z-l9VQd_b3h_0vUBby4YlWmDrQabkGLV8TwEQS4&s=JqcvVXb14EIgIMlYLIrIfAWz28vyHHBArmVsbBOTLjU&e=
for more information about DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dpayload-2Drtp-2Djpegxs_&d=DwICaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=lABbJkTi_k8nlRKSDgb6IQxDFAqulQ5BxeXA83yq3SI&m=Sgy6z-l9VQd_b3h_0vUBby4YlWmDrQabkGLV8TwEQS4&s=yaeaQohh5CLKNkyb0VNOiJPgTWhb_lm7qnwg893MmuM&e=

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

This memo is defining a RTP payload for JPEG XS that is not publicly available.
This hampers the review of the memo, specially when it is defining terminologies which ask me to look at the specifications.

This concerns has also been raised by other ADs.

Was this document made available during the work in the working group?

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Thu, 8 Jul 2021 08:29:43 +0000

Hi Tim,

Good to see that this has been resolved. I will contact Stephan Wenger to get access to the ISP spec and complete my review.

Thanks for taking care of this issue.

BR
Zahed

On 2021-07-06, 17:39, "Tim Bruylants" <[email-masked]> wrote:

    Dear Sarker,

    Kind regards,
    Tim