Subject: [AVTCORE] AVTCORE Document Status and Action Items

From: Bernard Aboba <[email-masked]>
Date: Tue, 13 Jul 2021 16:35:33 -0700

1. Framemarkinghttps://datatracker.ietf.org/doc/html/draft-ietf-avtext-framemarking

Consensus to publish as Experimental.

Status: Last open issue resolved (pending any objections):

https://mailarchive.ietf.org/arch/msg/avt/7cqqYgG4vPeG5ZFPcNoyWmzmZdE/

Action items:
  a. Chairs to Issue BCP 78/79 acknowledgement request and request for
IPR discussion.
  b. Chairs to submit publication request.

Note: framemarking holding up publication of draft-ietf-avtext-lrr
(MISSREF), which in turn is holding up publication of
draft-ietf-payload-vp9 (MISSREF)

2. JPEG XS RTP Payloadhttps://datatracker.ietf.org/doc/html/draft-ietf-payload-rtp-jpegxs

Status: Submitted to IESG for Publication

Action item:
  a. Resolution of IESG DISCUSS relating to reference availability
(https://mailarchive.ietf.org/arch/msg/avt/0LPyLYkELPJRasPn7UffcFKcU34/)

Token: Stephan Wenger

Question: Is reference availability an issue for other documents as
well (e.g. EVC/VVC RTP Payloads)?

3. QUIC multiplexing.https://datatracker.ietf.org/doc/html/draft-ietf-avtcore-rfc7983bis

Next step: incorporation of comments from Martin Thomson

---

From: Stephan Wenger <[email-masked]>
Date: Wed, 14 Jul 2021 00:29:51 +0000

Hi Bernard,
I believe my AI regarding the JPEG-XS spec availability is resolved to the satisfaction of those involved.  Please see here: https://mailarchive.ietf.org/arch/msg/avt/wXPuyP42PDrc-UpikCnYOU4EUXs/
Stephan

From: avt <[email-masked]> on behalf of Bernard Aboba <[email-masked]>
Date: Tuesday, July 13, 2021 at 16:36
To: IETF AVTCore WG <[email-masked]>
Subject: [AVTCORE] AVTCORE Document Status and Action Items

1. Framemarking

https://datatracker.ietf.org/doc/html/draft-ietf-avtext-framemarking

Action items:

  a. Chairs to Issue BCP 78/79 acknowledgement request and request for IPR discussion.

Note: framemarking holding up publication of draft-ietf-avtext-lrr (MISSREF), which in turn is holding up publication of draft-ietf-payload-vp9 (MISSREF)

2. JPEG XS RTP Payload

https://datatracker.ietf.org/doc/html/draft-ietf-payload-rtp-jpegxs

Action item:

  a. Resolution of IESG DISCUSS relating to reference availability (https://mailarchive.ietf.org/arch/msg/avt/0LPyLYkELPJRasPn7UffcFKcU34/)

Token: Stephan Wenger

Question: Is reference availability an issue for other documents as well (e.g. EVC/VVC RTP Payloads)?

3. QUIC multiplexing.

https://datatracker.ietf.org/doc/html/draft-ietf-avtcore-rfc7983bis

---

From: Stephan Wenger <[email-masked]>
Date: Wed, 14 Jul 2021 00:34:49 +0000

As for

         Question: Is reference availability an issue for other documents as well (e.g. EVC/VVC RTP Payloads)?
For VVC, no, because that document is also an ITU spec, which is freely available.
For EVC, yes, and the solution ought to be the same as we had for JPEG-XS.

Stephan

1. Framemarking

Action items:

2. JPEG XS RTP Payload

Action item:

Token: Stephan Wenger

3. QUIC multiplexing.