Subject: [AVTCORE] IPR declarations for Cryptex

From: Bernard Aboba <[email-masked]>
Date: Thu, 4 Nov 2021 07:02:52 -0700

Can each author confirm that any and all appropriate IPR disclosures
required for full conformance with the provisions of BCP 78 and BCP 79 have
already been filed? If not, can you explain why?

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 4 Nov 2021 16:19:27 +0000

I have filed all appropriate disclosures.

> On Nov 4, 2021, at 8:02 AM, Bernard Aboba <[email-masked]> wrote:
> 
> Can each author confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed? If not, can you explain why? 
> 
> 
> 
>

---

From: Sergio Garcia Murillo <[email-masked]>
Date: Thu, 4 Nov 2021 22:19:06 +0100

I have filed all appropriate disclosures

---

From: Justin Uberti <[email-masked]>
Date: Fri, 5 Nov 2021 10:37:31 -0700

I have no IPR disclosures to file.

On Thu, Nov 4, 2021 at 2:19 PM Sergio Garcia Murillo <
[email-masked]> wrote:

>> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>