Subject: [AVTCORE] Call for Slides for IETF 112

From: Bernard Aboba <[email-masked]>
Date: Tue, 2 Nov 2021 09:19:29 -0700

If you are presenting at the IETF 112 AVTCORE WG meeting, please get your
slides in.

The slides are available here:
https://docs.google.com/presentation/d/1XB-RTt-ejDTillmkYcT3l6EBzNK7pARw51TqKcCxo8A/

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 2 Nov 2021 17:34:54 +0000

We have prepared some slides for the meeting.  Here are the slides that we will copy and paste into Google Slides.

I looked at the slides listed here:

I see the placeholder for our slides.
I believe that you (or someone) gives us permission and to edit the slide package on the webpage (copy our slide content and paste it in).
We have not used Google slides so this will be a new experience for us.  I built an Google Slides account to try it,
So we can give it a try when you are ready to give us permission.

Or, do you just want to paste them in yourself?

Michael Faller
GENERAL DYNAMICS Mission Systems
[email-masked]<mailto:[email-masked]>
MSIA, CISSP
781-410-9336 office / voice mail
781-410-9836 lab
This message and/or attachments may include information subject to GDC4S S.P. 1.8.6 and GD Corporate Policy 07-105 and are intended to be accessed only by authorized recipients.  Use, storage and transmission are governed by General Dynamics and its policies. Contractual restrictions apply to third parties.  Recipients should refer to the policies or contract to determine proper handling.  Unauthorized review, use, disclosure or distribution is prohibited.  If you are not an intended recipient, please contact the sender and destroy all copies of the original message.

From: avt <[email-masked]> On Behalf Of Bernard Aboba
Sent: Tuesday, November 02, 2021 12:19 PM
To: IETF AVTCore WG <[email-masked]>
Subject: [AVTCORE] Call for Slides for IETF 112

External E-mail --- CAUTION: This email originated from outside GDMS. Do not click links or open attachments unless you recognize the sender and know the content is safe.

If you are presenting at the IETF 112 AVTCORE WG meeting, please get your slides in.