Subject: [AVTCORE] draft RTP payload format for Colibri video codec

From: "Cloquet, Jean-Marie" <[email-masked]>
Date: Tue, 9 Nov 2021 10:50:33 +0000

Dear AVT group,

I submitted (via https://datatracker.ietf.org/submit/) the draft of the RTP payload format for the Colibri video codec.
>From the transmission process, the only warning is about the Audio/Video Transport Payloads group not being an active group.
My colleague Luc Ploumhans, author of the draft document, did not receive an e-mail for approval. Can you check if the submission is well received?
Thank you,

Regards,

Jean-Marie Cloquet
CTO
E [email-masked]<mailto:[email-masked]> | T +32 10 486 441<tel:+32%2010%20486%20460> | M +32 474581317<tel:+32%20471%20881%20800>
[Silex Insight]<http://www.silexinsight.com/>

www.silexinsight.com<http://www.silexinsight.com/>
Rue du Emile Francqui, 11
1435 Mont-Saint-Guibert
Belgium

---

From: Ron Even <[email-masked]>
Date: Tue, 9 Nov 2021 13:34:13 +0200

Hi'
The payload WG was merged to avt. if you submit the draft as
draft-ietf-avt-rtp-colibri instead of  draft-ietf-payload-rtp-colibri to
avt wg it will work fine
Roni Even

On Tue, Nov 9, 2021 at 12:50 PM Cloquet, Jean-Marie <
[email-masked]> wrote:

> Dear AVT group,
>
>
>
> I submitted (via https://datatracker.ietf.org/submit/) the draft of the
> RTP payload format for the Colibri video codec.
>
> From the transmission process, the only warning is about the Audio/Video
> Transport Payloads group not being an active group.
>
> My colleague Luc Ploumhans, author of the draft document, did not receive
> an e-mail for approval. Can you check if the submission is well received?
>
> Thank you,
>
>
>
> Regards,
>
>
>
> *Jean-Marie Cloquet*
> CTO
>
> *E [email-masked] | *T *+32 10 486 441
> <+32%2010%20486%20460> | *M *+32 474581317 <+32%20471%20881%20800>
>
>  <http://www.silexinsight.com/>
>
>
>
> www.silexinsight.com
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>

---

From: Jonathan Lennox <[email-masked]>
Date: Tue, 9 Nov 2021 07:40:41 -0500

A quick correction to Roni - the draft should be draft-ietf-avtcore-rtp-colibri.  (The working group name is AVTCORE, even though the mailing list is [email-masked] <mailto:[email-masked]>, for historical reasons.)

> On Nov 9, 2021, at 6:34 AM, Ron Even <[email-masked]> wrote:
> 
> Hi'
> The payload WG was merged to avt. if you submit the draft as  draft-ietf-avt-rtp-colibri instead of  draft-ietf-payload-rtp-colibri to avt wg it will work fine
> Roni Even
> 
> On Tue, Nov 9, 2021 at 12:50 PM Cloquet, Jean-Marie <[email-masked] <mailto:[email-masked]>> wrote:
> Dear AVT group,
> 
>  
> 
> I submitted (via https://datatracker.ietf.org/submit/ <https://datatracker.ietf.org/submit/>) the draft of the RTP payload format for the Colibri video codec.
> 
> E [email-masked] <mailto:[email-masked]> | T +32 10 486 441 <tel:+32%2010%20486%20460> | M +32 474581317 <tel:+32%20471%20881%20800>
> www.silexinsight.com <http://www.silexinsight.com/> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/avt <https://www.ietf.org/mailman/listinfo/avt>

---

From: Stephan Wenger <[email-masked]>
Date: Tue, 9 Nov 2021 13:08:37 +0000

Is this already a WG item?  Shouldn’t this be first an individual draft with a file name like draft-marsin-avtcore-colibri?
S.

From: avt <[email-masked]> on behalf of Jonathan Lennox <[email-masked]>
Date: Tuesday, November 9, 2021 at 04:41
To: Ron Even <[email-masked]>
Cc: ""Marsin, François"" <[email-masked]>, "Ploumhans, Luc" <[email-masked]>, "[email-masked]" <[email-masked]>, "Cloquet, Jean-Marie" <[email-masked]>
Subject: Re: [AVTCORE] draft RTP payload format for Colibri video codec

A quick correction to Roni - the draft should be draft-ietf-avtcore-rtp-colibri.  (The working group name is AVTCORE, even though the mailing list is [email-masked]<mailto:[email-masked]>, for historical reasons.)

On Nov 9, 2021, at 6:34 AM, Ron Even <[email-masked]<mailto:[email-masked]>> wrote:

Hi'

On Tue, Nov 9, 2021 at 12:50 PM Cloquet, Jean-Marie <[email-masked]<mailto:[email-masked]>> wrote:
Dear AVT group,

Regards,

Jean-Marie Cloquet
CTO

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/avt
_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/avt

---

From: Jonathan Lennox <[email-masked]>
Date: Tue, 9 Nov 2021 08:09:28 -0500

Yes, you’re right, I’m sorry — I was correcting the WG name and overlooked the other issue.  Thanks Stephan!

> On Nov 9, 2021, at 8:08 AM, Stephan Wenger <[email-masked]> wrote:
> 
> From: avt <[email-masked] <mailto:[email-masked]>> on behalf of Jonathan Lennox <[email-masked] <mailto:[email-masked]>>
> To: Ron Even <[email-masked] <mailto:[email-masked]>>
> Cc: ""Marsin, François"" <[email-masked] <mailto:[email-masked]>>, "Ploumhans, Luc" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "Cloquet, Jean-Marie" <[email-masked] <mailto:[email-masked]>>
>> On Nov 9, 2021, at 6:34 AM, Ron Even <[email-masked] <mailto:[email-masked]>> wrote:
>>  
>> Hi'

---

From: "Cloquet, Jean-Marie" <[email-masked]>
Date: Tue, 9 Nov 2021 13:22:57 +0000

Hi all,
Thanks for the support.
I was able to submit the draft RTP: https://datatracker.ietf.org/doc/draft-ploumhans-avtcore-rtp-colibri/.
Jm

From: Jonathan Lennox <[email-masked]>
Sent: Tuesday, 9 November 2021 14:09
To: Stephan Wenger <[email-masked]>
Cc: Ron Even <[email-masked]>; Marsin, François <[email-masked]>; Ploumhans, Luc <[email-masked]>; [email-masked]; Cloquet, Jean-Marie <[email-masked]>
Subject: Re: [AVTCORE] draft RTP payload format for Colibri video codec

On Nov 9, 2021, at 8:08 AM, Stephan Wenger <[email-masked]<mailto:[email-masked]>> wrote:

From: avt <[email-masked]<mailto:[email-masked]>> on behalf of Jonathan Lennox <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 9, 2021 at 04:41
To: Ron Even <[email-masked]<mailto:[email-masked]>>
Cc: ""Marsin, François"" <[email-masked]<mailto:[email-masked]>>, "Ploumhans, Luc" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Cloquet, Jean-Marie" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [AVTCORE] draft RTP payload format for Colibri video codec

Hi'

Regards,

Jean-Marie Cloquet
CTO

---

From: "Cloquet, Jean-Marie" <[email-masked]>
Date: Mon, 22 Nov 2021 09:49:03 +0000

Dear AVT group,

The draft RTP for Colibri codec was posted the 9th of November:
https://datatracker.ietf.org/doc/draft-ploumhans-avtcore-rtp-colibri/

It is listed in "related Internet-Drafts" in AVTCore documents:
https://datatracker.ietf.org/wg/avtcore/documents/

Can you indicate what are the next steps?
Thank you,

Regards,

Jean-Marie Cloquet
CTO

From: Cloquet, Jean-Marie
Sent: Tuesday, 9 November 2021 11:51
To: [email-masked]
Cc: Ploumhans, Luc <[email-masked]>; Marsin, François <[email-masked]>
Subject: draft RTP payload format for Colibri video codec

Dear AVT group,

Regards,

Jean-Marie Cloquet
CTO