Subject: Re: [AVTCORE] Draft Reply to Liaison Letter about Green-Mpeg Updates

From: Waqar Zia <[email-masked]>
Date: Wed, 8 Dec 2021 18:45:19 +0000

Hi Christian, all,

@Christian thanks for the draft. We discussed the received MPEG LS during 112e and the following response looks appropriate. Further comments, and how to follow-up on this?

Best regards,
Waqar.

From: avt <[email-masked]> On Behalf Of Herglotz, Christian
Sent: 22 November 2021 10:38
To: [email-masked]
Subject: [AVTCORE] Draft Reply to Liaison Letter about Green-Mpeg Updates

WARNING: This email originated from outside of Qualcomm. Please be wary of any links or attachments, and do not enable macros.

Dear AVTcore experts,

at the last AVTCORE meeting, we were asked to prepare a draft reply for the LS letter from MPEG-Systems concerning green metadata. Here is our proposal:

 The IETF AVTCORE working group replies to the Liaison letter "Liaison statement to IETF on MPEG Green Metadata", Serial number 21052, from October 2021.
IETF AVTCORE working group acknowledges and appreciates your work on updating the specifications of the GREEN-MPEG standard and thinks that the following aspects could be of interest for IETF AVTCORE working group:
- The green metadata for "interactive signalling for remote decoder power reduction" is of interest for return channel signalling via, e.g., RTCP.
- It remains to be seen whether metadata signaling from the sender to the receiver could be included in IETF specifications, in particular when the content of the metadata is codec-independent (e.g., "quality recovery after low power encoding").
The AVTCORE working group is contributions driven and further work in the group can be pursued by providing draft proposals to be discussed via the AVTCORE working group email reflector.

We're happy to receive your feedback,
Best regards

Christian

---

From: Edouard Francois <[email-masked]>
Date: Thu, 9 Dec 2021 12:54:52 +0000

Hi Christian, Waqar, all,

The proposed draft response looks also fine to me.
At this stage I don't see additional points to raise in this response.

Best regards,
Edouard

De : Waqar Zia <[email-masked]>
Envoyé : Wednesday, December 8, 2021 7:45 PM
À : christian.herglotz <[email-masked]>; [email-masked]
Objet : RE: Draft Reply to Liaison Letter about Green-Mpeg Updates

Hi Christian, all,

Best regards,
Waqar.

From: avt <[email-masked]<mailto:[email-masked]>> On Behalf Of Herglotz, Christian
Sent: 22 November 2021 10:38
To: [email-masked]<mailto:[email-masked]>
Subject: [AVTCORE] Draft Reply to Liaison Letter about Green-Mpeg Updates

Dear AVTcore experts,

Christian