Subject: [AVTCORE] New Liaison Statement, "IETF AVTCORE WG response to "Liaison statement to IETF on MPEG Green Metadata", Serial number 21052, from October 2021"

From: Liaison Statement Management Tool <[email-masked]>
Date: Mon, 21 Mar 2022 05:18:01 -0700

Title: IETF AVTCORE WG response to "Liaison statement to IETF on MPEG Green Metadata", Serial number 21052, from October 2021
Submission Date: 2022-03-21
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1777/

From: Bernard Aboba <[email-masked]>
To: Shinji Watanabe <[email-masked]>
Cc: Jonathan Lennox <[email-masked]>,Francesca Palombini <[email-masked]>,Bernard Aboba <[email-masked]>,Stephan Wenger <[email-masked]>,Audio/Video Transport Core Maintenance Discussion List <[email-masked]>,Murray Kucherawy <[email-masked]>
Response Contacts: Bernard Aboba <[email-masked]>,Jonathan Lennox <[email-masked]>
Technical Contacts: [email-masked]
Purpose: In response

Referenced liaison: Liaison statement to IETF AVT on MPEG Green Metadata (https://datatracker.ietf.org/liaison/1762/)

Body: IETF AVTCORE Working Group acknowledges and appreciates your work on updating the specifications of the GREEN-MPEG standard. The following aspects
could be of interest for IETF AVTCORE working group:

- The green metadata for "interactive signalling for remote decoder power reduction" is of interest for return channel signalling such as via RTCP.
- It remains to be seen whether metadata signaling from the sender to the receiver could be included in IETF specifications, in particular when the content of the metadata is codec-independent (e.g., "quality recovery after low power encoding").

The AVTCORE Working Group is contributions driven and further work in the group can be pursued by providing draft proposals to be discussed via the AVTCORE working group email reflector.
Attachments:

No document has been attached

---

From: Stephan Wenger <[email-masked]>
Date: Mon, 21 Mar 2022 12:33:53 +0000

Hi Mayumi: please see the incoming liaison statement. From the IETF's AVTCORE working group.

Hi IETF folks: please note that Shinji Watanabe is not responsible for MPEG anymore.  The current contact point for ISO/IEC JTC1/SC29 and its subgroups (including WG1 JPEG and the various WGs and AGs that, in combination, make up MPEG) is Ms. Mayumi Koike, to whom this email is addressed.  

Stephan (IETF liaison to SC29).

On 3/21/22, 13:18, "Liaison Statement Management Tool" <[email-masked]> wrote: