Subject: [AVTCORE] Publication has been requested for draft-ietf-avtcore-rtp-vvc-14

From: Bernard Aboba via Datatracker <[email-masked]>
Date: Fri, 25 Mar 2022 04:29:12 -0700

Bernard Aboba has requested publication of draft-ietf-avtcore-rtp-vvc-14 as Proposed Standard on behalf of the AVTCORE working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-avtcore-rtp-vvc/

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 25 Mar 2022 05:13:59 -0700

ACK, though I probably won't get to reviewing this until sometime next week.

-MSK

On Fri, Mar 25, 2022 at 4:29 AM Bernard Aboba via Datatracker <
[email-masked]> wrote:

> Bernard Aboba has requested publication of draft-ietf-avtcore-rtp-vvc-14
> as Proposed Standard on behalf of the AVTCORE working group.
>
> Please verify the document's state at
> https://datatracker.ietf.org/doc/draft-ietf-avtcore-rtp-vvc/
>
>
>