Subject: [AVTCORE] Implementations of draft-ietf-avtcore-rtp-vvc?

From: Bernard Aboba <[email-masked]>
Date: Tue, 15 Mar 2022 06:57:09 -0700

Are there any implementations of draft-ietf-avtcore-rtp-vvc?  Has any
interoperability testing been done?

---

From: Stephan Wenger <[email-masked]>
Date: Tue, 15 Mar 2022 17:03:11 +0000

HI Bernard,

We have a prototype implementation that covers the mandatory and some (but not all) of the optional aspects of the media plane.  In our system we don’t use/need SDP signaling, hence that is not implemented.

AFAIK, there have not been any interop events related to VVC and its payload format.  I can’t speak about private test we may or may not have performed.

Stephan

From: avt <[email-masked]> on behalf of Bernard Aboba <[email-masked]>
Date: Tuesday, March 15, 2022 at 06:57
To: IETF AVTCore WG <[email-masked]>
Subject: [AVTCORE] Implementations of draft-ietf-avtcore-rtp-vvc?

Are there any implementations of draft-ietf-avtcore-rtp-vvc?  Has any interoperability testing been done?