Subject: [babel] WG Last Call for draft-ietf-babel-yang-model-04 through November 19th

From: Donald Eastlake <[email-masked]>
Date: Mon, 4 Nov 2019 21:44:40 -0500

Hi,

There has been extensive discussion of draft-ietf-babel-yang-model. I
believe version -04 has working group consensus. This call is to
confirm that consensus. It runs through the Babel WG meeting at the
IETF meeting later this month in Singapore. Anyone with objections to
the draft or suggestions for improvement should speak up.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: David Schinazi <[email-masked]>
Date: Tue, 5 Nov 2019 09:53:03 -0800

I have read and support publication of draft-ietf-babel-yang-model.

Thanks,
David Schinazi

On Mon, Nov 4, 2019 at 6:44 PM Donald Eastlake <[email-masked]> wrote:

> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 14 Nov 2019 03:15:22 +0000

I’ve also read (and provided extensive comments, all of which have been addressed).

But I went through it again and did find this nit:
       description
         "A set of babel-route-obj objects. Includes received and
          routes routes.";
Should this be:
       description
         "A set of routes. Includes received and
          advertised routes.";

? In any case, something needs to change here.
Other than this nit, I also think this is ready.
Barbara

From: babel <[email-masked]> On Behalf Of David Schinazi
Sent: Tuesday, November 05, 2019 12:53 PM
To: Donald Eastlake <[email-masked]>
Cc: babel-chairs <[email-masked]>; Babel at IETF <[email-masked]>
Subject: Re: [babel] WG Last Call for draft-ietf-babel-yang-model-04 through November 19th

Thanks,
David Schinazi

On Mon, Nov 4, 2019 at 6:44 PM Donald Eastlake <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]<mailto:[email-masked]>

_______________________________________________
babel mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/babel<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_babel&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=a0mBtkBnRvZkI0GmkLz8L2G1dNJPeCQfeTZU8jm20gc&s=PUJPvCrx8sTFnHtPjbsCSOKa0uYcsq_g3rD1I5TD6uI&e=>

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 19 Nov 2019 03:18:54 -0500

Hi,

As per discussion on the mailing list and at today's Babel WG meeting,
draft-ietf-babel-yang-model-04 is judged to have WG consensus and RFC
publication will be requested.

Thanks,
Donald