Subject: Re: [babel] Scheduling a BABEL WG interim meeting

From: "Russ White" <[email-masked]>
Date: Wed, 15 Apr 2020 06:01:26 -0400

> My thought is that May is a more realistic target.

This seems realistic to me, as well... Do we have presentations that need to be... presented?

😊 /r

---

From: Juliusz Chroboczek <[email-masked]>
Date: Wed, 15 Apr 2020 13:14:35 +0200

>> My thought is that May is a more realistic target.

We've just got online teaching roughly under control, so yes, that seems
doable.

> This seems realistic to me, as well... Do we have presentations that

We should be able to submit a draft on v4-over-v6 by then, and one of us
should probably be able to do a presentation.

-- Juliusz

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 15 Apr 2020 15:58:07 -0400

I think it would also be useful to discuss other possible additional
work items. See for example the presentation from last November here
https://datatracker.ietf.org/meeting/106/materials/slides-106-babel-babel-futures-01,
although clearly the most interest currently is in v4-over-v6.

I would suggest sometime the week of 11 May or 18 May. We should try
to avoid conflict with other WGs, particularly related ones, but that
doesn't look like a problem:
https://datatracker.ietf.org/meeting/upcoming

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: Antonin Décimo <[email-masked]>
Date: Thu, 16 Apr 2020 12:07:26 +0200

Hi Donald, hi list,

I had remarks on the MAC draft and on the information model that I send in
January.
I’m completely unaware of the publication schedule for the two documents, so
I’m hijacking your mail to ensure that they’re not forgotten in the abyss
of mails.

[babel] [patch] Info model: fix little inconsistencies in naming, use
singular for objects.
<CAC=54BKONDYv44iY6kRPO9pADe=[email-masked]>

Re: Babel-MAC: key size and digest size
<CAC=54BLsU5e4iY8T=NX0_5gt3A7=[email-masked]>

-- Antonin

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 17 Apr 2020 19:19:00 +0000

Hi Antonin et al,
> I’m completely unaware of the publication schedule for the two documents,
> so I’m hijacking your mail to ensure that they’re not forgotten in the abyss of
> mails.
> 
> [babel] [patch] Info model: fix little inconsistencies in naming, use singular for
> objects.

There are a number of potential little changes to the info model draft that I think the group might want to consider, including the ones discussed in January and February. But also resulting from the inclusion of recommended default configuration parameters in rfc6126bis-17. I need to put a list together. Maybe I should present on this during an interim? And our illustrious chairs could tell us if we need a new WGLC or what.

One reason I've been holding off creating a complete compilation, is I was waiting to see if there would be any other changes made to -17 (to resolve Alvaro's comments?). It would be really good if we had some strategy in place for moving rfc6126bis along. It's non-publication makes me very sad.
Barbara

---

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 17 Apr 2020 13:30:14 -0700

And those little changes in the info model will imply changes in the YANG model. But we need not talk about them till the info model incorporates the changes.

Cheers.

> On Apr 17, 2020, at 12:19 PM, STARK, BARBARA H <[email-masked]> wrote:
> 
> Hi Antonin et al,
>> 
>> Hi Donald, hi list,
>> 
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

Mahesh Jethanandani
[email-masked]