Subject: Re: [babel] WG Last Call through September 14th for draft-ietf-babel-yang-model

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 2 Sep 2020 13:36:02 +0000

I also reviewed the diff and support proceeding.
Thx,
Barbara

From: babel <[email-masked]> On Behalf Of David Schinazi
Sent: Monday, August 31, 2020 1:24 PM
To: Donald Eastlake <[email-masked]>
Cc: babel-chairs <[email-masked]>; Babel at IETF <[email-masked]>
Subject: Re: [babel] WG Last Call through September 14th for draft-ietf-babel-yang-model

I reviewed the diff from -04 to -06 and I believe this document is ready for publication.

Cheers,
David

On Sat, Aug 29, 2020 at 9:39 PM Donald Eastlake <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

The Yang model draft (version -04) did actually pass WG last call
before but shortly there after some questions arose. There were
changes of some significance between -04 and -05 (see
https://tools.ietf.org/rfcdiff?url2=draft-ietf-babel-yang-model-05.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dbabel-2Dyang-2Dmodel-2D05.txt&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=DbglGI3aLXuJIA4vrsRcUHwkjnvSag9MnF2JaQyLkWw&s=XgeZSSZ4hAZzezERDKygcOdnX9Fsu59PzhGf6HGLm2o&e=>)
but very minor changes between -05 and the current -06 (I believe just
some formatting and author info changes).

So, as announced at the July Babel WG meeting, this is a WG Last Call
through September 14 for moving forward with this draft and requesting
RFC publication.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]<mailto:[email-masked]>

---------- Forwarded message ---------
From: <[email-masked]<mailto:[email-masked]>>
Date: Sun, Jun 28, 2020 at 5:18 PM
Subject: [babel] I-D Action: draft-ietf-babel-yang-model-06.txt
To: <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Babel routing protocol WG of the IETF.

        Title           : YANG Data Model for Babel
        Authors         : Mahesh Jethanandani
                          Barbara Stark
        Filename        : draft-ietf-babel-yang-model-06.txt
        Pages           : 38
        Date            : 2020-06-28

Abstract:
   This document defines a data model for the Babel routing protocol.
   The data model is defined using the YANG data modeling language.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-babel-yang-model/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbabel-2Dyang-2Dmodel_&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=DbglGI3aLXuJIA4vrsRcUHwkjnvSag9MnF2JaQyLkWw&s=2KzF3IFKoNUKcBewUItVH_LjhA2wcSj7Md9pgLL0FsE&e=>

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-babel-yang-model-06<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dbabel-2Dyang-2Dmodel-2D06&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=DbglGI3aLXuJIA4vrsRcUHwkjnvSag9MnF2JaQyLkWw&s=zaBTXHI82F9f9WmxhUWmoVWZYeIs97ocXOPCJr_cpm8&e=>
https://datatracker.ietf.org/doc/html/draft-ietf-babel-yang-model-06<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dietf-2Dbabel-2Dyang-2Dmodel-2D06&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=DbglGI3aLXuJIA4vrsRcUHwkjnvSag9MnF2JaQyLkWw&s=CfLKjy5tOvkcq0VLZMCmH4wJM122b63j5N71gpyzgmY&e=>

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-babel-yang-model-06<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dbabel-2Dyang-2Dmodel-2D06&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=DbglGI3aLXuJIA4vrsRcUHwkjnvSag9MnF2JaQyLkWw&s=cBeeMV2OS1FNHmUcmCXyazvoAmzIAB60Ma43XlVODuY&e=>

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<https://urldefense.proofpoint.com/v2/url?u=http-3A__tools.ietf.org&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=DbglGI3aLXuJIA4vrsRcUHwkjnvSag9MnF2JaQyLkWw&s=gCbRfDpFzXUu9aOArU1QlvK3QH7jVOkw7HeuStxy8as&e=>.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/<https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-2Ddrafts_&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=DbglGI3aLXuJIA4vrsRcUHwkjnvSag9MnF2JaQyLkWw&s=EGm9ymJdZ4APi399o6ZHf500t5pk1mUWT12Ogwrj3BE&e=>

_______________________________________________
babel mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/babel<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_babel&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=DbglGI3aLXuJIA4vrsRcUHwkjnvSag9MnF2JaQyLkWw&s=T6jseLwyQIyGFqFIvtj_N1VyaTY37DlUu-oXPoa0oK0&e=>

_______________________________________________
babel mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/babel<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_babel&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=DbglGI3aLXuJIA4vrsRcUHwkjnvSag9MnF2JaQyLkWw&s=T6jseLwyQIyGFqFIvtj_N1VyaTY37DlUu-oXPoa0oK0&e=>

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 15 Sep 2020 14:14:17 -0400

Hi,

There being only supporting responses to this extended WG Last Call,
there is consensus for this draft and publication will be requested.

Mahesh: The references in the draft to draft-ietf-babel-rfc6126bis and
to draft-ietf-babel-information-model are to older versions. You could
either update the draft for that now or wait for IETF Last Call and
Directorate comments and update the references when there are other
changes.

Thanks,
Donald
 [email-masked]

On Sun, Aug 30, 2020 at 12:39 AM Donald Eastlake <[email-masked]> wrote:
> https://tools.ietf.org/rfcdiff?url2=draft-ietf-babel-yang-model-05.txt)
>  [email-masked]
> From: <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>
>
>
>
> https://datatracker.ietf.org/doc/draft-ietf-babel-yang-model/
>
> https://tools.ietf.org/html/draft-ietf-babel-yang-model-06
> https://datatracker.ietf.org/doc/html/draft-ietf-babel-yang-model-06
>
> https://www.ietf.org/rfcdiff?url2=draft-ietf-babel-yang-model-06
>
>
> until the htmlized version and diff are available at tools.ietf.org.
>
> ftp://ftp.ietf.org/internet-drafts/
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 15 Sep 2020 11:59:50 -0700

Hi Donald,

> On Sep 15, 2020, at 11:14 AM, Donald Eastlake <[email-masked]> wrote:
> 

I will wait for more comments and use them as the reason to update the document and the references.

Thanks.

Mahesh Jethanandani
[email-masked]