Subject: Re: [babel] AD review of draft-ietf-babel-information-model

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 16 Sep 2020 22:06:37 +0000

Hi David and Juliusz (and anyone else who cares to opine),
In contemplating your unnatural silence, I realized you weren't on any of the lists included in this thread.
The basic question is whether we need config parameters for source-specific routing. At the
very least, I wonder if there should be an enable/disable?
Thx,
Barbara

> Hi Martin,
> Thanks for the question. It's an excellent question.
> Digging through my fuzzy memory banks, I seem to recall it was said there
> were no additional parameters that needed to be configured. What I don't
> remember (and maybe we missed discussing this?) is whether there should
> be a parameter to enable/disable source-specific routing.
> 
> David and Juliusz, do either of you remember? Or have an opinion on source-
> specific routing configuration?
> Thx,
> Barbara
> 
> > -----Original Message-----
> > From: Martin Vigoureux <[email-masked]>
> > Sent: Monday, September 14, 2020 2:42 PM
> > To: [email-masked]
> > Cc: babel-chairs <[email-masked]>
> > Subject: AD review of draft-ietf-babel-information-model
> >
> > Hi,
> >
> > thank you for this document. I happily don't have any comment or
> > suggestion to make. However I do have a question.
> >
> > You don't seem to cover the source specific routing aspects that are
> > introduced in draft-ietf-babel-source-specific-05.
> > Why?
> >
> > Thanks
> > -m

---

From: Toke Høiland-Jørgensen <[email-masked]>
Date: Thu, 17 Sep 2020 00:32:02 +0200

> very least, I wonder if there should be an enable/disable?

In the Bird implementation it does have to be explicitly enabled (or
rather, there's a config section per address familiy, which can be one
or more of {ipv4,ipv6,ipv6-ss}).

-Toke

---

From: David Schinazi <[email-masked]>
Date: Wed, 16 Sep 2020 17:31:11 -0700

Indeed, I wasn't on the previous email lists :-)
I never got around to implementing source-specific
Babel in my own implementation, so I don't have a
helpful opinion here, sorry.

David

On Wed, Sep 16, 2020 at 3:32 PM Toke Høiland-Jørgensen <toke=
[email-masked]> wrote:

> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel
>