Subject: [babel] Tentative Babel WG meeting 26 July, Call for Presentations

From: Donald Eastlake <[email-masked]>
Date: Mon, 28 Jun 2021 00:06:32 -0400

Hi,

For the July IETF meeting, a Babel WG meeting is tentatively scheduled for
21:30 - 22:30 UTC on Monday, 26 July. (That's 5:30pm to 6:30pm US Eastern
time.)

Anyone who would like to present should contact the chairs or post to this
list.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: Juliusz Chroboczek <[email-masked]>
Date: Mon, 28 Jun 2021 13:47:16 +0200

I'd like to ask the WG whether to revive the RTT-based routing draft.
It's deployed in production, works well, but we don't know how to do
a theoretical analysis.

Anywhere between 10 and 15 minutes, at your preference, I'll vary the
amount of background depending on the time you give me.

-- Juliusz

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 28 Jun 2021 12:41:18 -0400

Hi Juliusz,

Sounds good. I'll allocate 15 minutes for RTT-based routing.

Thanks,
Donald