Subject: [Banana] Banana Bar BOF in Yokohama?

From: Margaret Wasserman <[email-masked]>
Date: Tue, 20 Oct 2015 11:22:52 -0400

Hi Brian,

Could you help us understand what we need to do to get a room for a Banana (Bandwith Aggregation) Bar BOF in Yokohama?  We would like to continue the discussions we started in Prague.

Thanks,
Margaret

---

From: Brian Haberman <[email-masked]>
Date: Tue, 20 Oct 2015 14:59:36 -0400

Hi Margaret,

On 10/20/15 11:22 AM, Margaret Wasserman wrote:
> 
> Hi Brian,
> 
> Could you help us understand what we need to do to get a room for a
> Banana (Bandwith Aggregation) Bar BOF in Yokohama?  We would like to
> continue the discussions we started in Prague.

I am not a fan of bar BoFs being held someplace other than a bar.  Can
you elaborate on why the Banana Bar BoF couldn't be held in a bar?

Regards,
Brian

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 20 Oct 2015 17:29:29 -0400

Hi Brian,

I think we will have 30 or 40 people there, so it is likely to be too large a group for effective discussion in a bar.  We also have a couple of drafts that we are hoping to work on together, which would be greatly assisted by a projector.  Last time, we signed up for a breakout room on site, do you know if a similar room will be available this time. We were hoping to know a time and location in advance of the meeting, but I suppose we could choose a breakout room slot when we arrive in Yokohama and circulate the date and time then.

Best regards,
Margaret