Subject: Re: [Banana] Banana Bar BOF in Yokohama?

From: Brian Haberman <[email-masked]>
Date: Tue, 20 Oct 2015 17:36:47 -0400

https://www.ietf.org/meeting/amreq.html

On 10/20/15 5:29 PM, Margaret Wasserman wrote:
> 
> Hi Brian,
> 
> I think we will have 30 or 40 people there, so it is likely to be too
> large a group for effective discussion in a bar.  We also have a
> couple of drafts that we are hoping to work on together, which would
> be greatly assisted by a projector.  Last time, we signed up for a
> breakout room on site, do you know if a similar room will be
> available this time. We were hoping to know a time and location in
> advance of the meeting, but I suppose we could choose a breakout room
> slot when we arrive in Yokohama and circulate the date and time
> then.
> 
> Best regards, Margaret
> 
> 
> On Oct 20, 2015, at 2:59 PM, Brian Haberman
> <[email-masked]> wrote:
> 
>> Hi Margaret,
>> 
>> On 10/20/15 11:22 AM, Margaret Wasserman wrote:
>>> 
>>> Hi Brian,
>>> 
>>> Could you help us understand what we need to do to get a room for
>>> a Banana (Bandwith Aggregation) Bar BOF in Yokohama?  We would
>>> like to continue the discussions we started in Prague.
>> 
>> I am not a fan of bar BoFs being held someplace other than a bar.
>> Can you elaborate on why the Banana Bar BoF couldn't be held in a
>> bar?
>> 
>> Regards, Brian
>> 
>>

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 20 Oct 2015 17:57:08 -0400

Thanks, Brian!

I have submitted a room request for Thursday evening from 8:00pm to 9:30pm, which would let us get something to eat at Bit n Bytes between the last session and our meeting.  They asked for an alternate date, so I listed Wednesday at the same time.  Deng Hui, I took the liberty of listing you as a second contact, because you helped organize our last meeting.

I will let this list know when we have a confirmed meeting time and place, and then we can figure out who else we should tell about the meeting.

Margaret

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 22 Oct 2015 14:25:56 -0400

FYI -- Our request for meeting space has been approved!  I will let you know when I have a confirmed date, time and location for our meeting.

Margaret

---

From: Margaret Wasserman <[email-masked]>
Date: Sun, 1 Nov 2015 22:03:30 -0500

Hi All,

We will be holding a Banana Bar BOF in Yokohama on Thursday evening at 7:30pm.

The facility is not available after approximately 8:45pm (it needs to be locked up by 9pm), so I have scheduled our meeting for 7:30pm to 8:45pm.  I will send the room number to this list as soon as I have it, but please set aside the time now.

Thanks,
Margaret

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 2 Nov 2015 03:25:29 -0500

[Resending, as this does not seem to have been seen by everyone.  Deng Hui, please let me know if you see this.]

Hi All,

Thanks,
Margaret