Subject: [Banana] Tuesday Night in Buenos Aires?

From: Margaret Cullen <[email-masked]>
Date: Tue, 22 Mar 2016 07:45:53 -0400

Hi All,

We will be meeting again in Buenos Aires, hopefully on Tuesday night.  I will provide further details, including an agenda for our meeting, over the next few days, but I wanted to let you know a time for scheduling purposes.

Please let me know if you plan to attend, so that I can gauge what size room is needed.  Thank you.

Hope to see you in Buenos Aires!
Margaret

---

From: Hui Deng <[email-masked]>
Date: Thu, 24 Mar 2016 22:53:34 +0800

I can make it
DENG HuiFrom: [email-masked]
Date: Tue, 22 Mar 2016 07:45:53 -0400
To: [email-masked]
Subject: [Banana] Tuesday Night in Buenos Aires?

Hi All,

 

_______________________________________________
Banana mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/banana

---

From: David Allan I <[email-masked]>
Date: Thu, 24 Mar 2016 15:21:56 +0000

Works for me...

Dave

From: Banana [mailto:[email-masked]] On Behalf Of Hui Deng
Sent: Thursday, March 24, 2016 7:54 AM
To: Margaret Cullen; [email-masked]
Subject: Re: [Banana] Tuesday Night in Buenos Aires?

I can make it

DENG Hui

From: [email-masked]<mailto:[email-masked]>
Date: Tue, 22 Mar 2016 07:45:53 -0400
To: [email-masked]<mailto:[email-masked]>
Subject: [Banana] Tuesday Night in Buenos Aires?

Hi All,

_______________________________________________ Banana mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/banana

---

From: "Howard, Lee" <[email-masked]>
Date: Thu, 24 Mar 2016 15:49:37 +0000

I expect to be there.

Lee

Hi All,

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Mingui Zhang <[email-masked]>
Date: Fri, 25 Mar 2016 07:21:39 +0000

Please count me in.

Mingui

> -----Original Message-----
> From: Banana [mailto:[email-masked]] On Behalf Of Margaret Cullen
> Sent: Tuesday, March 22, 2016 7:46 PM
> To: [email-masked]
> We will be meeting again in Buenos Aires, hopefully on Tuesday night.  I will
> provide further details, including an agenda for our meeting, over the next few
> days, but I wanted to let you know a time for scheduling purposes.
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 25 Mar 2016 16:11:25 +0100

I'd prefer banana over social this time

Le 22/03/2016 12:45, Margaret Cullen a écrit :
> Hi All,
>
> We will be meeting again in Buenos Aires, hopefully on Tuesday night.
> I will provide further details, including an agenda for our meeting,
> over the next few days, but I wanted to let you know a time for
> scheduling purposes.
>
> Hope to see you in Buenos Aires! Margaret
>
>
>
>
> _______________________________________________ Banana mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/banana
>

---

From: <[email-masked]>
Date: Tue, 29 Mar 2016 10:08:52 +0200

Hi,

this works for me.

  Regards

    Nic

-----Ursprüngliche Nachricht-----
Von: Banana [mailto:[email-masked]] Im Auftrag von Margaret Cullen
Gesendet: Dienstag, 22. März 2016 12:46
An: [email-masked]
Betreff: [Banana] Tuesday Night in Buenos Aires?

Hi All,