Subject: [Banana] Joint session with Broadband Forum?

From: <[email-masked]>
Date: Tue, 10 May 2016 09:03:57 +0000

Margaret, all,
If I remember, during our side meeting / Bar BoF someone suggested having a session with Broadband Forum in Berlin - since they're just finishing their WT-348 document on Hybrid access. They have a meeting the week after the IETF, also in Berlin, so a session sometime during the 'middle weekend' may be possible?  It seems a nice idea to me, if enough people from both the IETF & BBF are interested and can make it. I guess people are starting to plan their travel, so it would be good to decide whether or not we'll have a joint meeting.
Thanks!
phil

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 10 May 2016 13:03:27 +0200

Hi,

I would be interested in a joint session, although not sure whether in
the middle weeekend or in the middle of the week.

(in a separate discussion someone questioned whether G.fast (copper
1Gb/s for residential access) was a competitor to the hybrid access
technology. I was thinking no, because G.fast may not work on long
copper lines.)

Alex

Le 10/05/2016 à 11:03, [email-masked] a écrit :
> Margaret, all,
>
> If I remember, during our side meeting / Bar BoF someone suggested
> having a session with Broadband Forum in Berlin – since they’re just
> finishing their WT-348 document on Hybrid access. They have a meeting
> the week after the IETF, also in Berlin, so a session sometime during
> the ‘middle weekend’ may be possible?  It seems a nice idea to me, if
> enough people from both the IETF & BBF are interested and can make it. I
> guess people are starting to plan their travel, so it would be good to
> decide whether or not we’ll have a joint meeting.
>
> Thanks!
>
> phil
>
>
>
>
>
> _______________________________________________
> Banana mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/banana
>

---

From: <[email-masked]>
Date: Tue, 10 May 2016 14:26:26 +0000

I agree that G.fast is only a competitor to hybrid in quite specific cases. The 'slogan' I've sometimes heard about the aim of G.fast is "300 Mbps over 300m"

I guess if we want both BBF & IETF involvement, it would need to be at the weekend (though personally I could probably also do something on the Monday of the BBF week). If not, then our usual banana side meeting one evening would be great. 

-----Original Message-----
From: Banana [mailto:[email-masked]] On Behalf Of Alexandre Petrescu
Sent: 10 May 2016 12:03
To: [email-masked]
Subject: Re: [Banana] Joint session with Broadband Forum?

Hi,

I would be interested in a joint session, although not sure whether in the middle weeekend or in the middle of the week.

(in a separate discussion someone questioned whether G.fast (copper 1Gb/s for residential access) was a competitor to the hybrid access technology. I was thinking no, because G.fast may not work on long copper lines.)

Alex

Le 10/05/2016 à 11:03, [email-masked] a écrit :
> having a session with Broadband Forum in Berlin - since they're just 
> the 'middle weekend' may be possible?  It seems a nice idea to me, if 
> enough people from both the IETF & BBF are interested and can make it. 
> I guess people are starting to plan their travel, so it would be good 
> to decide whether or not we'll have a joint meeting.
>
> Thanks!
>
> phil
>
>
>
>
>

---

From: <[email-masked]>
Date: Wed, 11 May 2016 13:10:44 +0200

Hi,

a joint session is probably of interest but I am not sure if this session should replace our "IETF BoF". I think it's worthwhile to have a banana meeting independent of the joint session.

Personally I am not available during the weekend after the IETF (the school holidays start in Berlin on Friday).

  regards

    Nic

-----Original Message-----
From: Banana [mailto:[email-masked]] On Behalf Of Alexandre Petrescu
Sent: 10 May 2016 12:03
To: [email-masked]
Subject: Re: [Banana] Joint session with Broadband Forum?

Hi,

Alex

---

From: Mingui Zhang <[email-masked]>
Date: Thu, 12 May 2016 02:18:03 +0000

Hi Nic,

The purpose of the joint discussion is to exchange information. So it will not replace our "IETF BoF". However, the banana meeting could allocate some time for such discussion. That means we would need to prolong the banana meeting time.

Thanks,
Mingui

> From: Banana [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Wednesday, May 11, 2016 7:11 PM
> To: [email-masked]; [email-masked]; [email-masked]
> a joint session is probably of interest but I am not sure if this session should
> replace our "IETF BoF". I think it's worthwhile to have a banana meeting
> independent of the joint session.
> 
> I agree that G.fast is only a competitor to hybrid in quite specific cases. The
> 'slogan' I've sometimes heard about the aim of G.fast is "300 Mbps over 300m"
> 
> I guess if we want both BBF & IETF involvement, it would need to be at the
> weekend (though personally I could probably also do something on the Monday
> of the BBF week). If not, then our usual banana side meeting one evening would
> be great.
> 
> 
> (in a separate discussion someone questioned whether G.fast (copper 1Gb/s for
> residential access) was a competitor to the hybrid access technology. I was
> thinking no, because G.fast may not work on long copper lines.)
> 
> Alex
>