Subject: Re: [Banana] banana meeting in Chicago

From: Margaret Cullen <[email-masked]>
Date: Mon, 24 Apr 2017 04:38:57 -0400

Hi Hannu,

I am sorry, but I didn’t see this message earlier…
 
> Today is a cut off day to schedule meetings for the upcoming IETF. I believe there will be banana meeting as well, but haven’t seen any announcement.

As you know, we did not have a BOF in Chicago.  We are hoping to have a WG-forming BOF in Prague, although that meeting is more likely to focus on chartering a WG than discussing various solutions options in this space.
>  
> We would like to get a time slot to present  our work on Multiple Access Management Services: 
>  
> https://tools.ietf.org/html/draft-kanugovi-intarea-mams-protocol-02 <https://tools.ietf.org/html/draft-kanugovi-intarea-mams-protocol-02>
I just read this document, and it appears to be more of a requirements document/general solution-space description than a protocol — does that match your understanding of it’s current state?  Are you expecting to update the document to specify a protocol?

Margaret

---

From: "Flinck, Hannu (Nokia - FI/Espoo)" <[email-masked]>
Date: Mon, 24 Apr 2017 08:54:58 +0000

Hello Margaret

Yes, we are working on the specs and the implementations with a number of partners. I sent a mail about the  multi-access management system also on Friday to the mailing list. I am here repeating the key points of that mail for you convenience:

Multi-access management system is an access agnostic overlay solution to select accesses, network paths and user plane treatment based on traffic types as signaled over the control plane protocol. Mobility management is left for the access or cellular network. Different traffic encapsulations can be used over different accesses. Both MPTCP as well as GRE among other can be supported.

In the following drafts you can find more about the architecture and the control plane details:

https://tools.ietf.org/html/draft-kanugovi-intarea-mams-protocol-04

https://tools.ietf.org/html/draft-zhu-intarea-mams-control-protocol-01

Best regards
Hannu

From: Margaret Cullen [mailto:[email-masked]]
Sent: Monday, April 24, 2017 11:39 AM
To: Flinck, Hannu (Nokia - FI/Espoo) <[email-masked]>
Cc: [email-masked]
Subject: Re: [Banana] banana meeting in Chicago

Hi Hannu,

https://tools.ietf.org/html/draft-kanugovi-intarea-mams-protocol-02

Margaret